Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Startup repair loop - Can't repair with system restore/repair/commands

30 Jun 2011   #1

Windows 7 Ultimate x64
 
 
Startup repair loop - Can't repair with system restore/repair/commands

Hello,

I've been unable to access my custom build computer since around 5:00 yesterday. I chose to restart my computer at around that time just because it was slowing up a little and I usually do that to help, I had not installed any updates or new programs since 2 days ago when there had been a few windows updates.

Upon returning to my computer I noticed that it had been unable to startup and had gone straight into system repair with it being 'unable to repair this computer automatically.' I rebooted several times and noticed that it was not a visible BSOD but as soon as the 'starting windows' icon began to appear it went straight into startup repair. I tried to boot into safe mode, tried to load previous good configuration and all of the other advanced recovery options (including system restore/image and many command prompts).

This is what it shows after being unable to repair automatically:

Problem signature name:Startup repair offline
Problem signature 1: 6.1.7600.16385
Problem signature 2: 6.1.7600.16385
Problem signature 3: unknown
Problem signature 4: 21200552
Problem signature 5: Autofailover
Problem signature 6: 11
Problem signature 7: Corrupt file
(then my O.S. version)
Locale ID: 1033

This diagnostic occurs every single time I run the startup repair. Also, command prompts I have tried using the WindowsRE command prompt and the one found on the 'repair your PC' option on the windows 7 installation disk are:

-All bootrec.exe ( /fixmbr /rebuildbcd /scanOs /fixboot) to crop up with the message 'completed successfully' and 'installations of windows:0'
-Chkdsks of my D: disk (where my files and windows are located now)
-/sfc /scannow, which also shows no problems either.
-moving the SAM/BOOT/Software files using a guide I found on these forums

I have sufficient anti-virus protection and must stress I didn't download any new software yesterday, however I do frequently run the registry cleaner option of CCleaner if that is of any importance.

Again, all efforts to bypass the load and boot into safe mode or with last good config all just automatically lead me into startup repair, with a seemingly infinite loop of 'could not repair this computer automatically'

If it must come to it I am willing to do a windows 7 complete reinstall if that is the only way to resolve this, but I just wanted to know if anyone has any suggestions of commands for me to try or anything like that. I see a lot of people having this 'looping system repair' issue but their's were resolved. I am not much of a tech whizz and I just want to know what the issue is, if it was by one of my fault's so I don't mess it up again and how to solve it. I have never had this issue before it was completely random and I build my PC from scratch in January.

If you need any more information please let me know.

Thanks,

I am running Windows 7 Ultimate x64 bit and my HDD is connected via SATA 6GB/S
Braefost

My System SpecsSystem Spec
30 Jun 2011   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Have you tried copying over the backed up reg hives from the regback folder? Follow steps 8 onwards in this tut.

Startup Repair Infinite Loop Recovery
My System SpecsSystem Spec
30 Jun 2011   #3

Windows 7 Ultimate x64
 
 

Thanks for the quick reply, yeah I have that's the thread I followed to do it. Sorry for the confusion didn't know what the process was called. What does it actually do and, would it be damaging if I did it again?
My System SpecsSystem Spec
.


30 Jun 2011   #4

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

The computer automatically backs up the registry hives every couple of days or so to a folder called regback which is located in C:\windows\system32\config. The tut method lets you restore these hopefully pristine files. Of course, if the backup is dated to after the problem started, you may be out of luck.
My System SpecsSystem Spec
30 Jun 2011   #5

Windows 7 Ultimate x64
 
 

I'll let you know how I get on, I'll give it another shot
My System SpecsSystem Spec
30 Jun 2011   #6

Windows 7 Ultimate x64
 
 

Followed it again step for step but still hasn't worked. Any other methods I could try?
My System SpecsSystem Spec
30 Jun 2011   #7

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Do you have a Windows 7 install disk? Try running startup repair from that.

Also to rule out a hard drive problem, run a diagnostic.

http://carrona.org/hddiag.html
My System SpecsSystem Spec
Reply

 Startup repair loop - Can't repair with system restore/repair/commands





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33