Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 keeps on giving me BSOD's

20 Jul 2009   #1
bkg9990

Windows 7 Build 7137
 
 
Win 7 keeps on giving me BSOD's

It's me again! Got my win7 working for a while but my salvation was short lived. The BSOD fairies came to greet me again. I has something to do with my memory again. Tested memtest and it failed 72%

Here are examples:

Attachment 19164


My System SpecsSystem Spec
.

20 Jul 2009   #2
keypox

windows 7
 
 

Quote   Quote: Originally Posted by bkg9990 View Post
It's me again! Got my win7 working for a while but my salvation was short lived. The BSOD fairies came to greet me again. I has something to do with my memory again. Tested memtest and it failed 72%

Here are examples:

Attachment 19164
then your memory maybe bad. Or its overclocked, running at bad timings, not enough voltage?

If you fail memtest then your gonna have problems
My System SpecsSystem Spec
20 Jul 2009   #3
Orbital Shark

 
 

Quote   Quote: Originally Posted by keypox View Post
then your memory maybe bad. Or its overclocked, running at bad timings, not enough voltage?

If you fail memtest then your gonna have problems
+1

Do you have more than 1 memory stick installed? If so you could try removing 1 then running the memtest again. If it fails then that's the bad stick, if it passes then try the other one.
Note   Note
Just for piece of mind, try the following

1, Test 1 stick of memory
2, (pass or fail) Swap to another slot then test again
2 fails = bad memory
1 fail = bad slot, motherboard at fault
Repeat process for other stick of memory
My System SpecsSystem Spec
.


20 Jul 2009   #4
bkg9990

Windows 7 Build 7137
 
 

Already did, weird thing is one stick was good so I used that one and all went well with the installation.

After 2 hours I got the BSOD again linking to memory. Tried to run memtest and it's now failing at the very start.

PS: I ran memtest on each slot with 1 ram.
My System SpecsSystem Spec
20 Jul 2009   #5
Orbital Shark

 
 

It could be the motherboard causing the issue then. I hate to say it but it could be frying your memory Is there any way you can check the memory in another machine?
My System SpecsSystem Spec
20 Jul 2009   #6
usasma
Microsoft MVP

 
 

Upload the most recent memory dumps with your next post. We only need the one's after you went with the 1 good stick (the others will give false results so we don't need them).

Also, while you're waiting, test the good stick with the memory test again - does it pass or fail? Do you have good power protection (surge suppressor) and have you experienced any power surges/outages/brownouts recently?
My System SpecsSystem Spec
20 Jul 2009   #7
bkg9990

Windows 7 Build 7137
 
 

The ones I posted are the dumps when I used the good stick

Thats the sad part.
My System SpecsSystem Spec
21 Jul 2009   #8
usasma
Microsoft MVP

 
 

The memory dumps are all over the place, with no sure indication of a specific issue. This could be due to the memory issues (?have you run the memory test again?) or it may be due to malware (see below).

I noticed 2 older drivers - one for Avira antivirus, and another for a driver named a6qspml5.SYS

There's no search results for this second driver - which is suspicious. Could you search your system for it and see what it's properties are? In particular, check the Details tab for information on the manufacturer.

It may be that this is an infection - so I'd suggest downloading a fresh copy of Avira, uninstalling the old one, and then install the freshly downloaded one. Update it immediately and perform a complete system scan.

Here's a summary of the BSOD's:
Code:
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7229.0.x86fre.winmain.090604-1901
Debug session time: Fri Jun 19 05:05:38.458 2009 (GMT-4)
System Uptime: 0 days 0:06:51.925
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
BugCheck 1000008E, {c0000005, 0, a44aba74, 0}
*** WARNING: Unable to verify timestamp for afd.sys
*** ERROR: Module load completed but symbols could not be loaded for afd.sys
Probably caused by : afd.sys ( afd+3637 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7229.0.x86fre.winmain.090604-1901
Debug session time: Fri Jun 19 10:24:07.081 2009 (GMT-4)
System Uptime: 0 days 1:33:04.595
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7229.0.x86fre.winmain.090604-1901
Debug session time: Fri Jun 19 10:29:31.957 2009 (GMT-4)
System Uptime: 0 days 0:00:47.596
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
My System SpecsSystem Spec
Reply

 Win 7 keeps on giving me BSOD's




Thread Tools





Similar help and support threads
Thread Forum
BSOD not giving me an errorcode or making a dump
Hi, Since I while I have had random blue screens of death, after removing a drive I knew was kinda faulthy, my pc increased in performance and stability, I set my ram to the correct speed, even more stability(I ran memtest86+ no errors). Now I am getting random bsods, it doesn't really matter...
BSOD Help and Support
bsod a few seconds after giving shutdown command
so i get this bsod after giving the shut down command. So here is the zip as given by the rules.
BSOD Help and Support
Is ntoskrnl giving my BSOD issues?
Out of the blue I have had some problems with the BSOD yesterday and today. I installed BSOD viewer and I want to show you my logs: ================================================== Dump File : 110412-10732-01.dmp Crash Time : 11/4/2012 10:50:21 AM Bug Check String :...
BSOD Help and Support
BSOD upon giving command to sleep
I have been having plenty of BSOD's since my new build. I had all of my USB 2.0 devices plugged into my USB 3.0 ports. However, this past BSOD, the ONLY device in the 3.0 port was my wireless card. If more info is needed, please let me know.
BSOD Help and Support
BSOD giving error driver irql not less or equal
hi i recently bought a toshiba c660 289 about a month ago.i got a BSOD once before but recently iv had instances were iv been getting 5 such incidences in a day!I`m starting to think google chrome might be the cause but i need an expert to clarify for me.i attached all the files as instructed.any...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App