Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: URGENT - Having BSDO since 2 weeks now ...

13 Jul 2011   #1

Windows 7 Ultimate 64 bit
URGENT - Having BSDO since 2 weeks now ...

Hello again, im getting realy mad right now ... having this problem since 2 weeks now and nothing seems to fix it ... I dont know what to do anymore, even NCIX dont know what do to ...

Here's my Minidump Files + System Health Report

Here's my System Infos:

Win7 Ultimate 64bit
This is the original OS for this system (unique key)
This is an OEM
My system is 2 weeks old
Formated my PC 7 times now + update and stuff ... im not interested to do it again. I have over 30gb of updates for my games ... I cannot download that kind of stuff until August .... (just spent 146$ for this month).

My System SpecsSystem Spec

13 Jul 2011   #2

64-bit Windows 8.1 Pro

Your .dmp file is blaming e1q62x64.sys ( Intel Ethernet driver ) ... Download the latest version avalable from

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [D:\Users\SP1\Desktop\071311-19921-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Machine Name:
Kernel base = 0xfffff800`02c5b000 PsLoadedModuleList = 0xfffff800`02ea0650
Debug session time: Wed Jul 13 18:28:26.710 2011 (UTC - 4:00)
System Uptime: 0 days 0:10:01.505
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {8, 2, 0, fffff880016774f4}

Unable to load image \SystemRoot\system32\DRIVERS\e1q62x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for e1q62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1q62x64.sys
Probably caused by : e1q62x64.sys ( e1q62x64+21219 )

Followup: MachineOwner
My System SpecsSystem Spec
13 Jul 2011   #3

Windows 7 Ultimate 64 bit

Yeah some ppl told me that before, I already have the lastest driver for my Network. Do you think that a previous version could fix the issue? if yes can you suggest one please or ask your friends. We realy need to fix this problem Thank you, Raphael.
My System SpecsSystem Spec

13 Jul 2011   #4

Windows 7 Ultimate 64 bit

Ok well update here. The guys from NCIX are telling me that it might have an issue with the Ethernet Port on my Motherboard (ASUS Crosshair IV Extreme). I dont realy want to unplug everything for this retarded issue ... (i need my PC for work, EVERY day.) so here's my question. If i get a simple Network Card for my internet, would it solve this problem permanently ? because i wont have to use the motherboard port anymore. Tell me the best solution here. Thank you, Raph
My System SpecsSystem Spec
13 Jul 2011   #5

64-bit Windows 8.1 Pro

Hi, sorry for the delay ... I agree, a new NIC card would be the solution if your on board NIC is damaged. Fortunately, they are plentiful, and cheap. Let us know how it comes out!
My System SpecsSystem Spec

 URGENT - Having BSDO since 2 weeks now ...

Thread Tools

Similar help and support threads
Thread Forum
BSDO After system started
I have had some issues, before, the dump file wasn't created, now it was and I was able to share this. :confused: Thanks for your help
BSOD Help and Support
BSDO- interrupt_exception_not_handled
Using Windows 7 64bit home premium. New system other than PSU and GPU. Full retail version. Everything is about 3 weeks old but the GPU and PSU. PSU is about 2 years old and the GPU about 10months. Attached the dump and the system health report.
BSOD Help and Support
BSDO on new Dell
So, thought I wouldn't bump into this in a brand new PC, but seems I was wrong or I'm doing something bad while working on my machines. :cry: Hope you can help me fix this. Last time I was just playing a Madden flash game on facebook (should be trusted source, no?) with Firefox 3.6.13 and...
BSOD Help and Support
BSDO after CDROM installed
Greetings! Been around for some time, but just registered. A couple days ago I tried to update a PCI Exrpress driver with Drivermax, I had condidence in that software, because it helped me move from Vista 32b to Win7 64b. Some hardware was not recognized and the software helped me with it. ...
BSOD Help and Support
constant BSDO's Help pliz
Hi, BSDO's keep haunting me for months. i tried to reinstall my Windows 7 but there was no change. I noticed that when I restore system to previous point BSODs stop for one or two days. I would be grateful if any good man here, could tell me wheather my PC is broken or I have some obselete...
BSOD Help and Support
[URGENT] All System Restore Point Gone!![/URGENT]
The problem occurred when I made a standard user account and through that i redirected to the admin profile under c:/Users/xxxx and i right clicked the profile>properties>security> and i removed the standard account access to that admin folder and got some "Access denied error". After i logged off...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:30.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App