Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: My laptop only boots in safe mode Help!

13 Jul 2011   #1

Windows 7 Professional x64
 
 
My laptop only boots in safe mode Help!

Good night.

First :
- Hp Pavillion dv6208nr
- Nvdia GeForce G6150
- 2 Gb RAM

Now that we got those details let's describe the problem:

- Last night I instaled 4 themes for my Windows 7, and right before going to sleep I restarted my Laptop, and when it came up, the screen started blinking with the Loading screen and a black screen and it did this until it shutted off, i turned it on again, and it did the same, but it didn't turned off it just stood blinking, then I tried to go in Safe Mode, It worked, As soon as i got in the first thing i did was delete the Themes to see if my problem was solved, but it didn't.

- I've been looking pretty much everywhere and I don't get anything that helps me out, so I'm here to see if someone can help me.

Karu.

My System SpecsSystem Spec
.

14 Jul 2011   #2

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hi! Karulapara, welcome to 7F

Restart your machine while tapping the F8 key when a menu appears select 'Last known good configuration' and try that. This will load the last normal session you had.

If that does not work, get back into Safe Mode, and click Start > All Programs > Accessories > System Tools > System Restore.
Select a date that you know the computer was running and the computer will revert to the state it was in at that time.
My System SpecsSystem Spec
14 Jul 2011   #3

Windows 7 Professional x64
 
 

Thanks a lot! that totally solved my problem.
My System SpecsSystem Spec
.


14 Jul 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome! glad to hear you got it sorted out.

Just out of curiosity, did safe mode, and 'Last known good configuration' work, or did the System Restore work?
My System SpecsSystem Spec
Reply

 My laptop only boots in safe mode Help!





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33