Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Fresh Install, crashes after windows login

21 Jul 2011   #1
3002erehsid

64 windows 7
 
 
Fresh Install, crashes after windows login

I just finished building a new computer and after I install my graphics card (560 ti from evga) driver I cannot get windows to fully load. It loads to the login screen where I can successfully log in and then starts to load windows until the screen goes black. I have tried 3 different nvidia drivers and have done a second clean install of windows all having the same problem. Initially it was just flickering saying the driver has failed and recovered, but even that does not happen anymore. I have attached the minidump of the 2 most recent crashes (only crashes since last install). All help is appreciated.

I tried to run the system health report, nothing would come up when I follow the sticky'd threads instructions (I am forced into safe mode on the computer).

My specs are:
Windows 7 64 bit
intel 2500k default clocks
msi p67a-g43
evga 560 ti
cooler master 600w silent pro
cooler master 690 II advanced
samsung f3 1tb


My System SpecsSystem Spec
.

21 Jul 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by 3002erehsid View Post
I just finished building a new computer and after I install my graphics card (560 ti from evga) driver I cannot get windows to fully load. It loads to the login screen where I can successfully log in and then starts to load windows until the screen goes black. I have tried 3 different nvidia drivers and have done a second clean install of windows all having the same problem. Initially it was just flickering saying the driver has failed and recovered, but even that does not happen anymore. I have attached the minidump of the 2 most recent crashes (only crashes since last install). All help is appreciated.

I tried to run the system health report, nothing would come up when I follow the sticky'd threads instructions (I am forced into safe mode on the computer).

My specs are:
Windows 7 64 bit
intel 2500k default clocks
msi p67a-g43
evga 560 ti
cooler master 600w silent pro
cooler master 690 II advanced
samsung f3 1tb

Caused by your video driver. I would re-install newest using this method.


When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using Guru3D - Driver Sweeper


Phyxion.net - Driver Sweeper

When it is removed then download and install the fresh copy.
My System SpecsSystem Spec
22 Jul 2011   #3
3002erehsid

64 windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by 3002erehsid View Post
I just finished building a new computer and after I install my graphics card (560 ti from evga) driver I cannot get windows to fully load. It loads to the login screen where I can successfully log in and then starts to load windows until the screen goes black. I have tried 3 different nvidia drivers and have done a second clean install of windows all having the same problem. Initially it was just flickering saying the driver has failed and recovered, but even that does not happen anymore. I have attached the minidump of the 2 most recent crashes (only crashes since last install). All help is appreciated.

I tried to run the system health report, nothing would come up when I follow the sticky'd threads instructions (I am forced into safe mode on the computer).

My specs are:
Windows 7 64 bit
intel 2500k default clocks
msi p67a-g43
evga 560 ti
cooler master 600w silent pro
cooler master 690 II advanced
samsung f3 1tb

Caused by your video driver. I would re-install newest using this method.


When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using Guru3D - Driver Sweeper


Phyxion.net - Driver Sweeper

When it is removed then download and install the fresh copy.
Okay thanks I appreciate it, will try that when I get home from work. Hopefully it is just a software issue and not a bad card.
My System SpecsSystem Spec
.


Reply

 Fresh Install, crashes after windows login




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Install, crashes at login screen (after "install")
Hi Guys Installing Windows 7 Ultimate 64 onto an old PC of mine and have hit a problem never experienced before; The install process goes as expected but just after ending my username (and PC name) and get to the login screen I get a strange error. Excuse me for not making a note of the...
Installation & Setup
Black Login Screen, fresh Windows 7 install
www.youtube.com/watch?v=y4kgpRa_AZQ This video shows pretty much what it looks like. Just installed Windows 7 on a different computer, and that's the screen I get when I turn on the computer now. CTRL+ALT+DEL does nothing, though the little buttons in the corners do work.
BSOD Help and Support
fresh recovery install crashes
Hey all, I had a problem with my gateway fx6802 running windows 7 home premium, i think i got a virus but not sure, first i had a message saying windows explorer is not responding, then the pc wouldn't boot after i tried to restart it. So i tried the recovery discs with a fresh install of the...
Backup and Restore
BSOD after fresh install and login
After i installed windows 7, fresh install on a new hard drive. I got to the login screen for the first time, logged in, and then got a BSOD. I restarted and logged back in it was fine.... I upload the zip file, anyone know if this is some kind of problem with my computer or if it just...
BSOD Help and Support
BSOD crashes after fresh install of 7 64bit install
Hello from a first timer here. I'm using HP pavilion DV7-1195nr, 4gig, 9600m gt 1gig. I had Vista 64bit Prem. that ran just fine, and I did the Win 7 Prem. upgrade. It seems to run smooth until I started getting bsod. I decided to do a full install of Win 7 Prem from my upgrade disc. I...
BSOD Help and Support
Slow login on fresh install
I wanted to see if anyone else has this problem. I have tried this on both 64 and 32 bit W7 installs. If I set the desktop background to solid colors (right-click on desktop->Personalize->Desktop Background->Picture Location: Solid Colors) it adds about 15-20 seconds to the logon. This is without...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App