Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: BSOD 0x000001E and random freezing W7 Ultimate x64

24 Jul 2011   #1

Windows 7 Ultimate x64
 
 
BSOD 0x000001E and random freezing W7 Ultimate x64

Hey all,

I've been getting random 0x1E BSODs as well as random freezes ever since I built my computer. I'm running Windows 7 Ultimate x64 retail. I've tried everything I could find and haven't found a solution so far. Hopefully someone can figure out what's wrong from the dmp files I've attached.

Some more information:

New build
i7 2600k Processor
MSI GD-53 Mainboard
MSI GTX-580 Lightning Graphics card
Crucial M4 128GB SSD
8GB Corsair RAM
750w Corsair PSU

Things I've tried:

Reinstalled Windows
Ran Memtest86 (no errors)
Increased CPU and DRAM Voltages
Updated BIOS
Updated all drivers
Tried older graphics card drivers
Monitored CPU temps (Ide~30, Load~60)
Monitored GPU temps (Idle~32, Load~65)
Tried everything with a different HD (Crucial C300 128GB SSD)

I read somewhere that MSE can cause stability issues on Windows 7 x64 systems. Does anyone else have any information on this?

Any help is appreciated.

Cheers,
kris

My System SpecsSystem Spec
.

24 Jul 2011   #2

Windows 8.1 Pro x64
 
 

Looks like there is a hardware problem with your CPU, its most probably defective
information   Information
Run Prime 95 to test your CPU. Carefully the instructions in this tutorial: CPU - Stress Test with Prime95. Run 3 separate tests, one on each of the settings (Blend, Small FFTs, Large FFTs). Post back with your results.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\intelppm.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for intelppm.sys
*** ERROR: Module load completed but symbols could not be loaded for intelppm.sys
Probably caused by : intelppm.sys ( intelppm+39c2 )


KMODE_EXCEPTION_NOT_HANDLED (1e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:
------------------


EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

FAULTING_IP: 
+0
00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x1E

PROCESS_NAME:  System

CURRENT_IRQL:  d

EXCEPTION_RECORD:  fffff88002f1b758 -- (.exr 0xfffff88002f1b758)
ExceptionAddress: fffff800030edf49 (nt!KeUpdateRunTime+0x0000000000000049)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff88002f1b800 -- (.trap 0xfffff88002f1b800)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff78000000320 rbx=0000000000000000 rcx=fffff88002f1b9c0
rdx=0000294b00000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800030edf49 rsp=fffff88002f1b990 rbp=0000000000000000
 r8=fffff880009f60c0  r9=0000000a4f8a3976 r10=0000000000000cf8
r11=0000000000000066 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
nt!KeUpdateRunTime+0x49:
fffff800`030edf49 f683dc21000008  test    byte ptr [rbx+21DCh],8 ds:0001:00000000`000021dc=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800030d96be to fffff800030e1cd0

STACK_TEXT:  
fffff880`02f1a838 fffff800`030d96be : fffff880`02f1a8a0 fffff880`02f1a850 fffff880`02f1afb0 fffff800`0310d890 : nt!KeBugCheck
fffff880`02f1a840 fffff800`0310d55d : fffff800`032e86d4 fffff800`03226ccc fffff800`03062000 fffff880`02f1b758 : nt!KiKernelCalloutExceptionHandler+0xe
fffff880`02f1a870 fffff800`0310c335 : fffff800`032290fc fffff880`02f1a8e8 fffff880`02f1b758 fffff800`03062000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`02f1a8a0 fffff800`0311d3b1 : fffff880`02f1b758 fffff880`02f1afb0 fffff880`00000000 00000000`000d0fb6 : nt!RtlDispatchException+0x415
fffff880`02f1af80 fffff800`030e1382 : fffff880`02f1b758 fffff880`009eb180 fffff880`02f1b800 00000000`00002710 : nt!KiDispatchException+0x135
fffff880`02f1b620 fffff800`030dfc8a : fffff880`009eb180 fffff880`02f1b880 00000000`00000001 fffff800`031017d4 : nt!KiExceptionDispatch+0xc2
fffff880`02f1b800 fffff800`030edf49 : 00000000`00000000 00000000`00000000 00000000`00002711 fffffa80`07b12800 : nt!KiGeneralProtectionFault+0x10a
fffff880`02f1b990 fffff800`030edd41 : 00000000`00000000 fffff880`02f1ba40 fffff880`009eb180 00000000`00000001 : nt!KeUpdateRunTime+0x49
fffff880`02f1b9c0 fffff880`02c759c2 : fffff800`030eb509 00000000`0032aa29 fffffa80`07b128b8 fffff800`0327bfd0 : nt!KiSecondaryClockInterrupt+0x131
fffff880`02f1bb58 fffff800`030eb509 : 00000000`0032aa29 fffffa80`07b128b8 fffff800`0327bfd0 00000000`00000000 : intelppm+0x39c2
fffff880`02f1bb60 fffff800`030d99fc : fffff880`009eb180 fffff880`00000000 00000000`00000000 fffff800`031907b0 : nt!PoIdle+0x52a
fffff880`02f1bc40 00000000`00000000 : fffff880`02f1c000 fffff880`02f16000 fffff880`02f1bc00 00000000`00000000 : nt!KiIdleLoop+0x2c


STACK_COMMAND:  kb

FOLLOWUP_IP: 
intelppm+39c2
fffff880`02c759c2 ??              ???

SYMBOL_STACK_INDEX:  9

SYMBOL_NAME:  intelppm+39c2

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: intelppm

IMAGE_NAME:  intelppm.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc0fd

FAILURE_BUCKET_ID:  X64_0x1E_intelppm+39c2

BUCKET_ID:  X64_0x1E_intelppm+39c2

Followup: MachineOwner
---------
My System SpecsSystem Spec
29 Jul 2011   #3

Windows 7 Ultimate x64
 
 

Thanks for the quick reply. I already suspected the CPU but just wanted to make sure that the problems weren't being caused by some other drivers before going back into the BIOS to fiddle with the settings.

I've fixed the problem and seem to be stable running Prime95 for 8+ hours. This is what I did in the BIOS:

Bumped the VCORE up a few notches. Temps are a bit higher (~65c under Load) but still within safe ranges. This fixed the 0x000001E BSODs.

Changed the voltage of the RAM. By default this was set to auto which automatically applied a voltage of 1.45v. My RAM is rated at 1.5v so I bumped the voltage up to about 1.55v which completely fixed my freezing/locking up problem.
My System SpecsSystem Spec
.


Reply

 BSOD 0x000001E and random freezing W7 Ultimate x64





Thread Tools



Similar help and support threads for2: BSOD 0x000001E and random freezing W7 Ultimate x64
Thread Forum
Random 0x000001e Crashing BSOD Help and Support
Solved Been suffering random BSODs for a year. Ex 0x0000001a, 0x000001e etc BSOD Help and Support
Random BSOD 0x000001E BSOD Help and Support
Solved Random bsod 0x000001e BSOD Help and Support
W7 BSOD 0x000001e BSOD Help and Support
BSOD 0x000001e BSOD Help and Support
Windows 7 Ultimate - random freezing BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33