Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Please help, in big trouble if I loose this

10 Aug 2011   #1

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 
Please help, in big trouble if I loose this

This is an HP HDX18T 1100CTO, what that means is that it was custom built and so there are no spec's on HP's site for what it has in it. Unfortunately I just ran Belarc yesterday because I was getting ready to backup and prepare to install Windows 7 Professional. I have not used this a ton but what I did use it for was work. Here's what happened. I now use it to watch TV. I went to plug it in last night via HDMI and it wouldn't work. So I went to the systems events and say that Microsoft had downloaded an upgraded driver to the NVIDIA. I knew right away because the same thing happened about 2 years ago when they tried to. Then I was looking at other event logs and I got this error message, UFDM Host Driver shut down {1AE2C946-8C04-471E-A23C-BE190521C101}. I Google it and it took me to Cisco and said if I got that message to email them. Which I did. That's a whole nother story. I signed up with them and emailed them and then they emailed me back wanting all the personal information I had put into my account when I signed up plus they wanted to know exactly what device I had of theirs. Since it took them 5 hours to get back to me. I started troubleshooting. First I ran MBAM. Then, because I knew I needed to clean this up anyways I deleted extra virus stuff off there. I had just put MSE on it and noticed in a file I had AVIRA. Then I downloaded ccleaner and they just now are offering a new feature that usually doesn't come with their regular version. The anti-malware watching tool. Great now hat was on there too, and I just got rid of the other one!!! CCleaner deleted over 6 mb's of things. I knew that seemed to be wrong but knew that someone had told me to trust it and that I could always do a restore, so thinking this was obviously the easiest thing to do I started it. It ran for 4 hours. I finally stopped it. So I moved on to other possibilities, first I tried to test the memory, that said okay, then the hardware, that said okay. Then I tired to put the Vista spk 1 disk in and do a system repair or a last know configuration. Went to Bios to change the boot sequence and got error messages that those options were not available. Same thing when I tried to put Microsoft Stand alone Sweeper in. No good. Finally now it is doing a restore but it seems to have decided that it wants to do back to factor!!!! I really don't want that. I have not backed up my files because I had another HP blow up on me and had that on one hard drive and ws using the other for my desk top. I had just downloaded Easeus work station backup to do it once I cleaned files off my other external hard drive. You can get a free program from them now. Go to their site to read about it if interested.

Well, now it is in the process of backing up through windows onto my hard drive that I don't think will hold it all. I kind of hope it doesn't and there is another way to fix this. It is now at 65% and moving fast. So please help me......

I can't tell you anything more about the spec's unless you can tell me how to access my old ark files from Microsoft Outlook because the guy who had this built to replace the three previous ones gave me a list of the spec's but it got backed up somewhere!!! Here however is an upload of a little information that I did find on HP's site about some of the things installed that it will do.Attachment 169466

I was just reading something and I should mention that my restore partition has less the 1.98 mb's on it so that may make it really difficult. I always hated the way HP had that set up. I have asked how to fix it but now one has told me....

My System SpecsSystem Spec
.

10 Aug 2011   #2

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 
No one wants to help me?

My system is up but I still don't know what is wrong. I ran belarc though and can give spec's. I can't do anything in safe mode though because I can't remember my password. It's a fingerprint log on.Usually I can remember it so I think it's just cause I am extremely tired.

Big problem now. It bricked my wd external hard drive. All that shows on there when I plug it into the laptop is my wireless printer files. When I plug it into my desktop nothing. My other one shows up but not this one. Things just keep getting marvelously better. I have noting to back up with and I had very important files on there.
My System SpecsSystem Spec
11 Aug 2011   #3

Vista Spk 2 x64 Home Premium/Windows 7 Home premium
 
 
I would do the BSOD but I know where the problem ...

came from and I wanted to see if someone will at least tell me if I uninstall the hotfix will it fix the problem. It is KB981889. I looked it up on Microsoft and it says that it will cause BSOD and memory leaks. Well, that is what is happening. It also bricked my WD external hard drive. Any way to get that back? Also the Hotfix that downloaded WOW deleted all of my SQL Server files and configurations that I paid a professional to set up and were there for my business. Does anyone know how to unbrick a WD?
My System SpecsSystem Spec
.


Reply

 Please help, in big trouble if I loose this





Thread Tools



Similar help and support threads for2: Please help, in big trouble if I loose this
Thread Forum
Solved USB ports going loose Hardware & Devices
will i loose all data Installation & Setup
Bit of loose question General Discussion
Connected to VPN, loose internet Network & Sharing
Rogueware on the loose Security News
Loose Sata Cable Hardware & Devices
IE8 and Firefox 3.5.6 loose connection Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33