Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod just showed up 2 days ago

26 Aug 2011   #11
panais

Windows 7 Ultimate 64bit SP1
 
 

Again the minidump points to a hard disk problem.(its a good idea to backup everything important in any other external hard disk)

Run the Event-Viewer and there find the most recent Wininit for both hard disks and upload them here.

Copy (view the screenshot) and paste the scan results in word then upload them.

Also update you adobe software\drivers.(all if possible)






My System SpecsSystem Spec
.
26 Aug 2011   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Panais is of course correct. After doing what he suggests please run driver verifier

Using Driver Verifier to identify issues with Drivers
My System SpecsSystem Spec
28 Aug 2011   #13
plockpc5

Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
 
 

Hi

Okay, here are the scan results from all the three disks, but i see no errors? or am i misreading them?

Ill update and use driver verifier when i get back to the office tomorrow or tuesday

Thanks
My System SpecsSystem Spec
.

29 Aug 2011   #14
plockpc5

Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
 
 

Hi

Ive run the driver verifier now and got a bsod at windows login, should i keep verifier running or turn it off?

Attaching the dumps from recent bsod after turning verifier on
and the memory.dmp http://minibike.nu/memory.zip

Thanks for helping
My System SpecsSystem Spec
29 Aug 2011   #15
plockpc5

Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
 
 

Another bsod....

Is this because of the new 1TB WD ext hdd? Is there any evidence of this? ... kinda hard to work on a computer that bsods continuesly, so should i just disconnect the new drive and send it back? or is it another problem?

Thanks
My System SpecsSystem Spec
29 Aug 2011   #16
plockpc5

Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
 
 

Or is it because of the windows backup system? since the bsods usually occur when the backups on both computers are running?..chkdsk or data lifeguard diagnostics reported no errors as far as i could tell, quick test and extended test both passed without errors, and from the chkdsk readings i couldnt see any problems with the disks, so is it windows backup?


Thanks
My System SpecsSystem Spec
29 Aug 2011   #17
plockpc5

Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
 
 

Or is it some problem with the ext 1tb wd "greenpower power-saving" built in thingy?

idk.. just random thoughts..

i just want this fixed so annoying :x

Thanks
My System SpecsSystem Spec
29 Aug 2011   #18
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by plockpc5 View Post
Or is it because of the windows backup system? since the bsods usually occur when the backups on both computers are running?..chkdsk or data lifeguard diagnostics reported no errors as far as i could tell, quick test and extended test both passed without errors, and from the chkdsk readings i couldnt see any problems with the disks, so is it windows backup?


Thanks

The two driver verifier enabled crashes still point to the disk.sys driver. Meaning it could be the driver itself or the controller.

I would run a system file check to verify the driver.


Run a system file check to verify and repair your system files.
To do this type cmd in search, then right click to run as administrator, then
SFC /SCANNOW

Read here for more information SFC /SCANNOW Command - System File Checker

Let us know the results from the report at the end.
My System SpecsSystem Spec
29 Aug 2011   #19
plockpc5

Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
 
 

Another bsod... this time it happened at windows backup "creating system image of C: ... 83%" when trying to redo the failed backup, and this was a backup written to E: the internal 500gb drive, not the newest external,

Okay zigzag ill do that now

Thanks
My System SpecsSystem Spec
29 Aug 2011   #20
tejomon

Windows 7 Ultimate x32
 
 

did u use Marvell 9123 Disk Controller by any chance?
if so try thi link to download latest drivers
http://www.station-drivers.com/telec...ers.com%29.exe
My System SpecsSystem Spec
Reply

 Bsod just showed up 2 days ago




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Old Updates from 2011 just showed up
So yesterday or today my windows update notification popped up,,, I glanced real quick at what they were but I didn't install right away,,,, I just did a reboot and up they came again so I notice these are old updates (kb2467173) MS11-025: Description of the security update for Visual C++ 2010...
Windows Updates & Activation
Window 7 showed BSOD after installing AVG
My HP Pavilion DM3 laptop was working flawlessly until I decided to try AVG 2013 free edition. I scanned with AVG and removed all the files that came up as trojans, spam etc... Now my laptop only boots in Safe Mode and every time I choose boot windows normally it shows BSOD. I am running Windows 7...
BSOD Help and Support
chkdsk showed 4kb in bad sector help !!!!
i got bad sectors on my HDD on surface scanner it showed 1300 bad sectors. so i was worrying about my data i was thinking that if i buy a new HDD and connect it with the old and copy the data then will my new HDD get bad sectors :/ ?
Hardware & Devices
4gb RAM installed, sometimes showed 2gb usable
Hi, I have 4gb RAM on the Dell XPS 1530 machine. I installed Windows 7 64 bit from on two partitions. The first one, a fresh install, Computer Properties shows 4gb RAM, the same value (4096) is also showed in Task Manager. The second one, I upgraded from Vista 64 bit, it shows 4gb RAM...
General Discussion
Suddenly, a new Hard Drive showed up... No clue why
Hi Guys This just started happening :eek: Anything i should be worried about? Also how do i remove it? (it's the one named "Local Disk")
Hardware & Devices
Desktop is showed in a folder at startup
When i start up windows, there is no icons on my desptop. And no taskbar at the bottom. Any ideas? P.s - Great forum! Computer Specs Apple Macbook Black (BootCamp)
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App