Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod

16 Aug 2011   #1
drzoidberg

Windows 7 Home Premium 64bit
 
 
Bsod

Hello,

For the past week or so, I have been getting the BSOD. I purchased this Dell laptop in February of this year. I updated all of my drivers but that was of no avail.

Here are my system specs:
Windows 7 Home Premium 64bit (OEM)
Intel Core i5 2.67GHz
6GB RAM
Intel HD Graphics with NVIDIA GeForce GT 435M Optimus

Any help would be greatly appreciated.

Phil


My System SpecsSystem Spec
.
16 Aug 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by drzoidberg View Post
Hello,

For the past week or so, I have been getting the BSOD. I purchased this Dell laptop in February of this year. I updated all of my drivers but that was of no avail.

Here are my system specs:
Windows 7 Home Premium 64bit (OEM)
Intel Core i5 2.67GHz
6GB RAM
Intel HD Graphics with NVIDIA GeForce GT 435M Optimus

Any help would be greatly appreciated.

Phil
Phil hi and welcome

this one was Related to NETw5s64.sys Wireless WiFi Link Driver from Intel Corporation. I would re-install the newest available.
My System SpecsSystem Spec
16 Aug 2011   #3
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

It seems that your Intel WiFi drivers are the cause. Try getting the latest drivers from Intel's site: http://downloadcenter.intel.com/Deta...20Applications

Code:
NETw5s64.sys    Mon May 31 15:05:02 2010 (4C04085E)
...Summary of the dumps:
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Tue Aug 16 14:39:19.093 2011 (UTC - 4:00)
System Uptime: 0 days 12:01:25.607
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+14075 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETw5s64+14075
BiosReleaseDate = 07/26/2011
SystemProductName = XPS L701X   
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
.

16 Aug 2011   #4
drzoidberg

Windows 7 Home Premium 64bit
 
 

I thought that I had updated the Wireless Driver from Device Manager, but apparently, I did not.

I downloaded and installed the update from Intel. I will post again with updates if the problem persists.

Thank you guys.
My System SpecsSystem Spec
Reply

 Bsod




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 10:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App