Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System not booting. HD failure... ?

19 Aug 2011   #1

Windows 7 Professional 64bit
 
 
System not booting. HD failure... ?

Hi. Apologies if this is in the wrong forum.


So, a few weeks ago my computer froze up and crashed suddenly. None of the diagnostics tools available on start up nor system restore seemed to do anything. I was able to get on in Safe Mode or Last Know Good Configuration but I would only be allowed on for a few minutes before everything became extremely sluggish and then finally froze. I attempted this several times with the same results.


Soon even this stopped working and I got a BOOTMGR MISSING error. I ran the install disc and selected the Repair System option. It supposedly found some errors, but upon restarting nothing seemed to be fixed. I ran it again, this time with it finding no issues. I clicked through anyway, which left the System Recovery Options dialogue on the screen. It says to select an operating system to repair but does not list any. I clicked through again anyway and then ran the Startup Repair Utility. It told me it could not repair the problem. I ran it again with the same result but copied down the problem signatures:



Problem signature:
Problem Event name : StartupRepairOffline
Problem Signature 01: 0.0.0.0.
Problem Signature 02: 0.0.0.0.
Problem Signature 03: unknown
Problem Signature 04: 0
Problem Signature 05: Unknown
Problem Signature 06: 1
Problem Signature 07: Unknown
POS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033


(Sidenote: I didnít copy down the problem signatures the first time, but they did say something about a BOOTMGR issue that didnít appear on the second run.)


Additional strange detail: The system will often freeze at the first HP splash screen. If I power everything down and wait a few minutes before another attempt it seems to work. It seemed like it may be related to aforementioned sluggishness/freezing.

I could attempt to reinstall Windows but Iím starting to think itís not a hard drive issue. Everything is pretty much backed up, though, so Iím willing to do that if it seems like that might solve the issue.


Sorry for the vague and quasi-random nature of a lot of this. I donít have some of the system specs because I canít really get on the computer to get them. I will try to supply any information you may need.

Thanks,

-James

My System SpecsSystem Spec
.

19 Aug 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

You can give this a shot

Bootmgr is missing - Fix


or

Startup Repair
My System SpecsSystem Spec
19 Aug 2011   #3

Windows 7 Professional 64bit
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
You can give this a shot

Bootmgr is missing - Fix


or

Startup Repair
Thanks for the reply but unfortunately these aren't helping much. I followed the instructions for the BOOTMGR missing fix. The command prompts said each action was completed successfully, but I'm still getting the same BOOTMGR MISSING error on startup.

As for the startup repair, I'd already tried that with no success. That's where I got the Problem Signature report from.

I'm still experiencing the same freezing issue. That is, if I unplug and leave the computer for a minute, then plug back in, I'm able to boot from the disc and get around to the repair utility (not that it's helping much, but I at least get there). However, after a couple of reboots it ends up not even booting past the first screen. It really makes me wonder if it's some sort of mechanical failure but I'm not sure how to pinpoint it.

-James
My System SpecsSystem Spec
.


20 Aug 2011   #4

Windows 7 Professional 64bit
 
 

If anyone's still willing to help me I made a new thread for this because I attempted a fresh reinstall and ran into new problems. It seemed like it no longer belonged in this forum. Here's the new one:

Reinstall Problem

Thanks,

-James
My System SpecsSystem Spec
Reply

 System not booting. HD failure... ?




Thread Tools



Similar help and support threads for2: System not booting. HD failure... ?
Thread Forum
Error in booting Windows after Ubuntu installation failure General Discussion
System Failure BSOD Help and Support
Failure while setup is in progress - booting from partition Installation & Setup
System not booting Hardware & Devices
System Failure! BSOD Help and Support
Failure configuring windows update reverting updates...pc not booting Windows Updates & Activation
win 7 not booting in XP system Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33