Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after logging out of internet

20 Aug 2011   #1
BluRay

Windows 7 Ultimate, 32-bit
 
 
BSOD after logging out of internet

Hi,
I use broadband internet. Last night, after just surfing the net, I closed my browser (Firefox 6) and then when I disconnected the net, I got the BSOD. The required files are attached.
This is the second or third time, I got the BSOD in the same way. However I don't have the minidump files for the previous incident.
Oh, I use KIS 2011.
My hardware is 2 years old
Windows 7 has been installed for about 6 months(previously it was Windows Vista)

Thanks


My System SpecsSystem Spec
.
20 Aug 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BluRay View Post
Hi,
I use broadband internet. Last night, after just surfing the net, I closed my browser (Firefox 6) and then when I disconnected the net, I got the BSOD. The required files are attached.
This is the second or third time, I got the BSOD in the same way. However I don't have the minidump files for the previous incident.
Oh, I use KIS 2011.
My hardware is 2 years old
Windows 7 has been installed for about 6 months(previously it was Windows Vista)

Thanks

Easy caused by your Kaspersky. Remove and replace with Microsoft security essentials


http://support.kaspersky.com/downloa...vremover10.zip

Virus, Spyware & Malware Protection | Microsoft Security Essentials
My System SpecsSystem Spec
20 Aug 2011   #3
BluRay

Windows 7 Ultimate, 32-bit
 
 

Are you sure it is due to KIS. I used BlueScreenView and this is what it showed:
==================================================
Dump File : 081911-16941-01.dmp
Crash Time : 19/08/2011 22:46:15
Bug Check String : DRIVER_CORRUPTED_EXPOOL
Bug Check Code : 0x000000c5
Parameter 1 : 0x00000004
Parameter 2 : 0x00000002
Parameter 3 : 0x00000001
Parameter 4 : 0x83325943
Caused By Driver : ntkrnlpa.exe
Caused By Address : ntkrnlpa.exe+467eb
File Description : NT Kernel & System
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7600.16385 (win7_rtm.090713-1255)
Processor : 32-bit
Computer Name :
Full Path : C:\Windows\Minidump\081911-16941-01.dmp
Processors Count : 2
Major Version : 15
Minor Version : 7600
Dump File Size : 143,472
==================================================

I think the report is saying that ntkrnlpa.exe caused it, this does not sound like KIS
My System SpecsSystem Spec
.

20 Aug 2011   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BluRay View Post
Are you sure it is due to KIS. I used BlueScreenView and this is what it showed:
==================================================
Dump File : 081911-16941-01.dmp
Crash Time : 19/08/2011 22:46:15
Bug Check String : DRIVER_CORRUPTED_EXPOOL
Bug Check Code : 0x000000c5
Parameter 1 : 0x00000004
Parameter 2 : 0x00000002
Parameter 3 : 0x00000001
Parameter 4 : 0x83325943
Caused By Driver : ntkrnlpa.exe
Caused By Address : ntkrnlpa.exe+467eb
File Description : NT Kernel & System
Product Name : Microsoft® Windows® Operating System
Company : Microsoft Corporation
File Version : 6.1.7600.16385 (win7_rtm.090713-1255)
Processor : 32-bit
Computer Name :
Full Path : C:\Windows\Minidump\081911-16941-01.dmp
Processors Count : 2
Major Version : 15
Minor Version : 7600
Dump File Size : 143,472
==================================================

I think the report is saying that ntkrnlpa.exe caused it, this does not sound like KIS
Blue screen often gives erroneous results.

The highlighted red indicates memory corruption, and this says Kaspersky.

*** WARNING: Unable to verify timestamp for klif.sys
*** ERROR: Module load completed but symbols could not be loaded for klif.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+2e3 )

Followup: Pool_corruption
My System SpecsSystem Spec
21 Aug 2011   #5
BluRay

Windows 7 Ultimate, 32-bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post

*** WARNING: Unable to verify timestamp for klif.sys
*** ERROR: Module load completed but symbols could not be loaded for klif.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+2e3 )

Followup: Pool_corruption
Where did you get this from?

and if KIS is creating the problem then there is no problem with my hardware.. right? In that case I won't uninstall KIS as I still have about 150 days remaining..By the way do you think the problem can be solved if I upgrade to KIS 2012?

thanks
My System SpecsSystem Spec
21 Aug 2011   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BluRay View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

*** WARNING: Unable to verify timestamp for klif.sys
*** ERROR: Module load completed but symbols could not be loaded for klif.sys
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+2e3 )

Followup: Pool_corruption
Where did you get this from?

and if KIS is creating the problem then there is no problem with my hardware.. right? In that case I won't uninstall KIS as I still have about 150 days remaining..By the way do you think the problem can be solved if I upgrade to KIS 2012?

thanks
I got it from Windb

It is blamed on Kaspersky (and KIS is a known problem)

I have no idea if the new version will make a difference (probably not--if the old one crashed the new one may) but it needs to be completely removed before installing the new one.
My System SpecsSystem Spec
23 Aug 2011   #7
BluRay

Windows 7 Ultimate, 32-bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
I got it from Windb
Ah.. what is Windb?
I think I will give KIS 2012 a try.. and then see whether it happens again. Ok, I have one question.. can this problem effect my hardware?
My System SpecsSystem Spec
23 Aug 2011   #8
StalkeR

Windows 7 Ultimate SP1 / Windows 10 Pro x64
 
 

That's from WinDbg. It's debugging tool for Windows.
My System SpecsSystem Spec
23 Aug 2011   #9
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BluRay View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
I got it from Windb
Ah.. what is Windb?
I think I will give KIS 2012 a try.. and then see whether it happens again. Ok, I have one question.. can this problem effect my hardware?
Windb=Windows debugger

Can hardware be affected? probably.
My System SpecsSystem Spec
Reply

 BSOD after logging out of internet




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My computer keeps logging off the internet, back to desktop
No matter what website I'm on, my computer randomly logs off and goes back to my desktop. Whether I'm typing or just looking at the screen, it's very random and happens often within a few minutes of logging on. Can someone help me with this?
Performance & Maintenance
computer logging off whenever i try to use internet explorer?
please help me if you can...I have windows 7, and internet exp 9. everytime I log on to internet explorer and try to leave my home page, my computer logs off completely.
Browsers & Mail
ICS where logging in to internet is required
Hey peeps, So I'm wondering whether there is a solution or workaround available to solve my problem. Currently I connect through an ethernet cable to a network which requires me to log in with my username and pass on a portal page. I'm hoping to create a simple ad-hoc network through which I...
Network & Sharing
Laggy Internet & no typing when logging into an online game
Hey, I have a p4 2.6 pro running 2GB RAM. Everything runs clean and fast except internet and Online gaming. When I go to log in to my online game, its like the keyboard doesn't want to type. Can someone help me with this problem? Win7 rated me at a 2.7
Performance & Maintenance
Logging Internet dropouts
I am having problems with my internet connection dropping for approx 1 minute at a time at varying intervals. I contacted my ISP but he says there is no loss of connection. How can I log these events (with event viewer?) so that I can show the ISP there is a fault. I run Windows 7 Home Premium....
Network & Sharing
Problems logging on to the Internet!
It took me 3 hours to log on to the Internet this morning . I've been having problems logging on since I installed Win 7. I've taken screen-shots of network connected info. Please help.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App