Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATXPORT error


21 Aug 2011   #1

Windows 7 Home Premium
 
 
ATXPORT error

I just removed the Win 7 Home Protection 2012 virus from this computer. Since removal, I am getting two errors, one resulting in BSOD's.

When I try to start Firefox, I get the following error. It also comes up when I try to upgrade MalwareBites to the premium version and it tries to access the internet.

"XULRunner (this is the heading)
Error: Platform version '1.9.2.18 is not compatable with
minVersion >=1.9.2.20
maxVersion <=1.9.2.20"

Every time the machine boots up, it is crashing to a BSOD with the same error indicated "ATAPORT.EXE". I hope I am remembering that right, it is up and gone very fast. I got it 3 times in rapid sucession, and could not even check the crash logs before it crashed again. I am currently in Safe Mode. Log files attached.
I could not get the Perfmon/report to run, it said Null file.


My System SpecsSystem Spec
.

22 Aug 2011   #2

Windows 7 Professional x64
 
 

Hello,

It seems you have attached the jcgriff2 application, not the report itself. Could you run the application and then upload the report it creates?
My System SpecsSystem Spec
22 Aug 2011   #3

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Hello,

It seems you have attached the jcgriff2 application, not the report itself. Could you run the application and then upload the report it creates?
Oh CRAP!

I will run it again tonight, and zip the results. On my way to work atm.
My System SpecsSystem Spec
.


23 Aug 2011   #4

Windows 7 Home Premium
 
 

Ok, ran the app again, and attached the correct file this time.

Also, I saw another BSOD, and the file referenced is ATAPORT.SYS,

The computer is

Pentium 4 3.2 gig
Intel MOBO (D867 Perl?)
Geforce 7800 video card
2 gig Corsair memory
200 gig WD HD
Full install of 32-bit Windows 7, about 9 months ago, no reinstalls.
This is the first problem with BSOD's on this machine, I am fairly sure the virus and removal was the cause.
My System SpecsSystem Spec
23 Aug 2011   #5

Windows 7 Professional x64
 
 

Try running the Kaspersky TDSS Killer tool: How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?

If that doesn't find anything or fix the problem, try attaching the report again; apparently it didn't go through with your last post.
My System SpecsSystem Spec
24 Aug 2011   #6

Windows 7 Home Premium
 
 

Here.
My System SpecsSystem Spec
25 Aug 2011   #7

Windows 7 Professional x64
 
 

Altogether, between the July and August crashes, I see Avast and Windows Security Essentials blamed. You may try updating your Intel network drivers from here: http://downloadcenter.intel.com/Deta...20Applications

I assume you ran the Kaspersky tool? If so, what were the results?

You might also run driver verifier: Driver Verifier - Enable and Disable

...Summary of the dumps:
Code:

Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Tue Aug 23 18:48:34.224 2011 (UTC - 4:00)
System Uptime: 0 days 0:03:50.021
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Sun Aug 21 18:07:42.408 2011 (UTC - 4:00)
System Uptime: 0 days 0:07:29.205
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Sun Aug 21 18:12:36.127 2011 (UTC - 4:00)
System Uptime: 0 days 0:04:06.909
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Sun Aug 21 17:59:26.641 2011 (UTC - 4:00)
System Uptime: 0 days 1:01:19.438
*** WARNING: Unable to verify timestamp for MpFilter.sys
*** ERROR: Module load completed but symbols could not be loaded for MpFilter.sys
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  VSSVC.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sat Aug 21 15:41:21.334 2010 (UTC - 4:00)
System Uptime: 2 days 21:00:13.184
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x18
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Thu Aug 18 10:32:17.800 2011 (UTC - 4:00)
System Uptime: 0 days 0:04:13.597
*** WARNING: Unable to verify timestamp for aswSnx.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSnx.SYS
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Thu Aug 18 10:18:59.850 2011 (UTC - 4:00)
System Uptime: 0 days 1:22:07.647
*** WARNING: Unable to verify timestamp for aswSnx.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSnx.SYS
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Thu Aug 18 11:59:43.503 2011 (UTC - 4:00)
System Uptime: 0 days 0:05:14.285
*** WARNING: Unable to verify timestamp for aswSnx.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSnx.SYS
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Thu Aug 18 07:38:04.569 2011 (UTC - 4:00)
System Uptime: 0 days 0:08:09.366
*** WARNING: Unable to verify timestamp for aswSnx.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSnx.SYS
Probably caused by : ataport.SYS ( ataport!IdePortDispatchDeviceControl+b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  WmiPrvSE.exe
FAILURE_BUCKET_ID:  0x8E_ataport!IdePortDispatchDeviceControl+b
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Thu Aug 18 01:55:24.562 2011 (UTC - 4:00)
System Uptime: 0 days 1:51:11.343
*** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
*** ERROR: Module load completed but symbols could not be loaded for tcpip.sys
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for ndis.sys - 
*** WARNING: Unable to verify timestamp for e100b325.sys
*** ERROR: Module load completed but symbols could not be loaded for e100b325.sys
Probably caused by : e100b325.sys ( e100b325+b2c8 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xD1_e100b325+b2c8
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.x86fre.win7sp1_gdr.110622-1506
Debug session time: Thu Aug 18 20:01:31.296 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:09.078
*** WARNING: Unable to verify timestamp for kdcom.dll
*** ERROR: Module load completed but symbols could not be loaded for kdcom.dll
Probably caused by : kdcom.dll ( kdcom+13a4 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  0x7E_BAD_IP_kdcom+13a4
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Wed Aug  3 18:50:04.662 2011 (UTC - 4:00)
System Uptime: 0 days 2:05:55.443
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  AvastSvc.exe
FAILURE_BUCKET_ID:  0x50_fltmgr!TreeFindNodeOrParent+11
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Fri Jul 29 12:38:37.844 2011 (UTC - 4:00)
System Uptime: 0 days 1:03:00.641
BUGCHECK_STR:  0x19_22
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0x19_22_nt!ExpFindAndRemoveTagBigPages+1fd
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Fri Jul 29 11:34:23.680 2011 (UTC - 4:00)
System Uptime: 2 days 2:21:35.477
BUGCHECK_STR:  0x19_3
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0x19_3_nt!ExDeferredFreePool+312
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Wed Jul 27 01:23:57.874 2011 (UTC - 4:00)
System Uptime: 9 days 10:41:26.842
BUGCHECK_STR:  0x1a_61940
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  Steam.exe
FAILURE_BUCKET_ID:  0x1a_61940_nt!MiSwapWslEntries+48
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jul 17 14:40:30.424 2011 (UTC - 4:00)
System Uptime: 2 days 19:01:13.827
DEFAULT_BUCKET_ID:  STRING_DEREFERENCE
PROCESS_NAME:  System
BUGCHECK_STR:  0x24
FAILURE_BUCKET_ID:  0x24_Ntfs!NtfsRemovePrefixSafe+1c
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.x86fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jul  5 18:43:04.697 2011 (UTC - 4:00)
System Uptime: 0 days 0:02:36.494
Probably caused by : ntkrnlmp.exe ( nt!ExAllocatePoolWithTag+47f )
BUGCHECK_STR:  0xC5_2
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  SearchIndexer.
FAILURE_BUCKET_ID:  0xC5_2_nt!ExAllocatePoolWithTag+47f
BiosReleaseDate = 02/13/2005
SystemProductName =                                
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
Reply

 ATXPORT error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 12:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33