Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on new machine

22 Aug 2011   #1
Krumlov

Windows 7 Home Premium x64
 
 
BSOD on new machine

I just built my new machine, all new parts. Am now done installing drivers and getting everything running, but have BSOD's. Must be drivers I think, and it seems to happen when the I use more computer resources.

If someone could go over my minidump and tell me which driver it is, I would be thankful!

Windows 7 Home Premium x64
AMD Phenom II X6 1100T
Crosshair V Formula - MoBo
16GB DDR3 Corsair Vengance (4 x 4GB)
ASUS ENGTX570 DCII/2DIS/1280MD5 GeForce GTX 570 (Fermi) - Video Card


My System SpecsSystem Spec
.
22 Aug 2011   #2
mrdemon

Windows 7 Home Pre
 
 

How much power Do you have.
My System SpecsSystem Spec
22 Aug 2011   #3
mrdemon

Windows 7 Home Pre
 
 

Looks like that Symantec Iron Driver is causing you trouble, Are you using Symantec Products. Reinstall this and see if this helps.
My System SpecsSystem Spec
.

22 Aug 2011   #4
Krumlov

Windows 7 Home Premium x64
 
 

800W Power Supply

Running Norton 360

I saw the problem there and so I uninstalled and reinstalled.

Is that the ONLY thing showing errors?
My System SpecsSystem Spec
22 Aug 2011   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Krumlov View Post
800W Power Supply

Running Norton 360

I saw the problem there and so I uninstalled and reinstalled.

Is that the ONLY thing showing errors?
No, it is not. In all of your 4 crashes, your e1q62x64.sys (Intel Ehternet Driver) is most probably the true cause. I would re-install it using the newest available.


Unable to load image \SystemRoot\system32\DRIVERS\e1q62x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for e1q62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1q62x64.sys
Probably caused by : e1q62x64.sys
My System SpecsSystem Spec
22 Aug 2011   #6
Krumlov

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Krumlov View Post
800W Power Supply

Running Norton 360

I saw the problem there and so I uninstalled and reinstalled.

Is that the ONLY thing showing errors?
No, it is not. In all of your 4 crashes, your e1q62x64.sys (Intel Ehternet Driver) is most probably the true cause. I would re-install it using the newest available.


Unable to load image \SystemRoot\system32\DRIVERS\e1q62x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for e1q62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1q62x64.sys
Probably caused by : e1q62x64.sys
Ahh! I was wondering if I had installed that correctly, thanks so much!
My System SpecsSystem Spec
22 Aug 2011   #7
Krumlov

Windows 7 Home Premium x64
 
 

Just had another.
My System SpecsSystem Spec
22 Aug 2011   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Krumlov View Post
Just had another.

Still the same cause. May not be the driver, may be the device itself. Could you give me your system specs if you havent already (im not on a pc atm).

You may have to get another Ethernet card to test.
My System SpecsSystem Spec
22 Aug 2011   #9
Krumlov

Windows 7 Home Premium x64
 
 

Windows 7 Home Premium x64
AMD Phenom II X6 1100T
Crosshair V Formula - MoBo
16GB DDR3 Corsair Vengance (4 x 4GB)
ASUS ENGTX570 DCII/2DIS/1280MD5 GeForce GTX 570 (Fermi) - Video Card
800W Rosewill Power Supply.


Is it possible to test my board and see if the Ethernet card is functioning correctly?
My System SpecsSystem Spec
24 Aug 2011   #10
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Krumlov View Post
Windows 7 Home Premium x64
AMD Phenom II X6 1100T
Crosshair V Formula - MoBo
16GB DDR3 Corsair Vengance (4 x 4GB)
ASUS ENGTX570 DCII/2DIS/1280MD5 GeForce GTX 570 (Fermi) - Video Card
800W Rosewill Power Supply.


Is it possible to test my board and see if the Ethernet card is functioning correctly?
Not easily. nor by the average user.
My System SpecsSystem Spec
Reply

 BSOD on new machine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 machine cannot connect to Vista machine
Hi, I've checked here and on a couple of other places; many people seem to have similar problems but not similar enough that I've been able to solve it. I have a HOME workgroup on my Vista machine that is connected to the printer I want to share. I have made HOME the workgroup on my W7 laptop....
Network & Sharing
BSOD on new machine
Hi guys, im new to this forum. I would greatly appreciate if anyone could enlighten me on my annoying blue screen that i keep getting ... ive attach my dump file with this thread. please help me! Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 ...
BSOD Help and Support
Development Programming in Virtual Machine vs Host Machine
Hi guys, I have been around this problem for some time now and want to know you opinions. I am running on HP notebook: Intel Core 2 Duo 2.26GHz, 64bit Windows 7 Professional, 4GB Ram, ATI Graphics. I want to ask your opinions about doing developments, is it better to be in the host...
Virtualization
BSOD Starting Windows Virtual PC Machines (any machine, always bsod)
Hello All, I've been getting consistent BSODs while trying to start Windows Virtual PC (not Microsoft Virtual PC 2007) machines on my computer. I've tried various driver updates and a bios update and several system restores along the way, but to no avail. In the attached dump files, the last...
BSOD Help and Support
BSOD 2nd machine
This is my other home build recently suffering the BSOD. All stock, except I have MSI AB for graphics card control. It's off, and still the BSOD occur every 5 minutes to 20 minutes, just idling, or even when shutting down or booting up. I could not run a perfmon /report it just errors out. Specs...
BSOD Help and Support
Sharing a printer from 32bit machine to 64bit machine without drivers.
G'day all! (first post here!! :P) Ok..so this is my situation: I have a server...and i have installed a printer to it - the Canon LBP 3200 - the server is a 32bit machine running win7 pro...anyways...this printer does not have ANY 64bit drivers (which my main machine runs win7 ulti x64) so...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App