Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No BSOD, but crash: software missing, cannot start in Adminmode etc


23 Aug 2011   #1

Microsoft Windows 7 Home Premium 64-bits
 
 
No BSOD, but crash: software missing, cannot start in Adminmode etc

Hi all,

Just found this forum, looks great and populated.

Anyway, 2 days ago I transferred all my data from external HD to my CP (those files where not there yet) because I wanted a back-up.

That same day my comp suddenly started to act weird: many installed software programs I couldn't find, or were listed in Program files, but only consisted the link to the manufacturers' website. And my Avast stopped working: "Cannot find ...\Avast5\VisthAux.exe".

So I decided to install HijackThis (some may know that program here I hope) which is needed to upload in another forum for mods there to review and advice upon), but to no avail yet.

Also, I cannot start HijackThis, and also not as Moderator!

I never had this before, and I desperate for a good advice or fix. Thanks a lot for your efforts before!!!

dude

My System SpecsSystem Spec
.

23 Aug 2011   #2

Windows 7 64b Ultimate
 
 

Hello HeatoftheNight, welcome to SF!

We might need a little more info.... what did you do exactly? Sounds as if you MOVED instead of COPY the files.
If so... A COPY back might help.

Please goto start|type MSINFO32 |choose export to txt etc and upload the result?
Also please complete system specs?

We'll go on from there...
My System SpecsSystem Spec
23 Aug 2011   #3

Microsoft Windows 7 Home Premium 64-bits
 
 

Thanks for the quick repons!

I am quite sure I did copy the files from external HD to C:/

Please find attached a zip file. I just noticed even my Winzip software has vanished, so I had to do that online.

Also, I followed instructions to update System specs in my profile. I hope you find what you look for.

If you need any further info please dont hesitate to ask. Thanks for your help.
My System SpecsSystem Spec
.


24 Aug 2011   #4

Microsoft Windows 7 Home Premium 64-bits
 
 

Quote   Quote: Originally Posted by MvdB View Post
Hello HeatoftheNight, welcome to SF!

We might need a little more info.... what did you do exactly? Sounds as if you MOVED instead of COPY the files.
If so... A COPY back might help.

Please goto start|type MSINFO32 |choose export to txt etc and upload the result?
Also please complete system specs?

We'll go on from there...
hi MvdB.. found anything..? hope so.......

regards
Heat
My System SpecsSystem Spec
25 Aug 2011   #5

Windows 7 64b Ultimate
 
 

Well, not sure yet but there is a devices problem in your system... luckily I can read Dutch....:

HTML Code:
Niet beschikbaar    PCI\VEN_1102&DEV_7003&SUBSYS_00401102&REV_04\4&1B359D48&0&09F0    De stuurprogramma's voor dit apparaat zijn niet geļnstalleerd.
It says you have a PCI bus device connected for which drivers are missing. Please check your Devices to see if you find and yellow exclamation mark?

Please also de-install TuneUp utilities and such. They are not needed in Windows 7 and mostly only cause problems.

Also, though not entirely clear to me yet, you seem to have problems with the Windows7 method of 32bit vs 64bit compatibility (the Syswow64). It shows up as an error multiple times...
This and your problem, might be connected to the extra toolings you use, like FilemenuTools. That shows up with multiple errors too.

I would de-install all third-party tooling that supposedly enhances Windows 7. In your system it surely causes errors.

You also have problems finishing Windows update:
Quote:
Please go to your Maintenance Center and check the Windows Update status. Make sure you are up to date, do them one by one manually if needed.
For help or reset see: Windows Update - Reset

Next, in order to try to fix your problem, can you see, as an example, if a copy of you zip executable file now (only) exists ANYWHERE at all (on ALL disks)? Iow, do a full search on a file name you are sure of (that it should exist)?
My System SpecsSystem Spec
26 Aug 2011   #6

Microsoft Windows 7 Home Premium 64-bits
 
 

thanks for the reply! i feel lucky to meet a dutch guru!

- PCI:

> i am not sure what to do with the message. it says it can't find the right plugin or so.

- I have de-installed TuneUp Utilities

- I don't seem to be able to delete, erase, wipe or otherwise get rid of FilemenuTools. It asks for Admin, but I am logged in as Admin, also a right-click to open the program as admin is not to be found in the right-click menu (it normally sits there when right-clicking a program, as far as I can remember...), so that is weird.

-new HJT file: please find attached

- I will also try to manually update windows./ NOW DONE: list of updates was a long list!
My System SpecsSystem Spec
26 Aug 2011   #7

Windows 7 64b Ultimate
 
 

Try deleting Filemenu again by using this: Built-in Administrator Account - Enable or Disable

We'l look into the driver next.
My System SpecsSystem Spec
27 Aug 2011   #8

Microsoft Windows 7 Home Premium 64-bits
 
 

now it seems I am logged in as Admin, but when click FilemenuTools folder in \C:\Program Files, the following messages are shown --see attachments.
My System SpecsSystem Spec
27 Aug 2011   #9

Windows 7 64b Ultimate
 
 

Maybe a superfluous question.... but have you tried deleting the corresponding software?
My System SpecsSystem Spec
27 Aug 2011   #10

Microsoft Windows 7 Home Premium 64-bits
 
 

How do I find the corresponding software in order to delete it? I've been only looking into the Program files so far
My System SpecsSystem Spec
Reply

 No BSOD, but crash: software missing, cannot start in Adminmode etc




Thread Tools



Similar help and support threads for2: No BSOD, but crash: software missing, cannot start in Adminmode etc
Thread Forum
Missing sound card software/driver causing BSOD on startup? BSOD Help and Support
Printer software causes crash Hardware & Devices
BSOD Crash with PCTools software BSOD Help and Support
Where to start - crash but no BSOD BSOD Help and Support
Help with crash, not sure if it's software or HW BSOD Help and Support
BSOD - driver power state failure (Windows 7 does'nt start ater crash) BSOD Help and Support
BSOD crash after start up- minidump attached-please help BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33