Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 won't boot


30 Aug 2011   #1

Windows 7 Professional 32-bit
 
 
Windows 7 won't boot

Hi all,

I am kind of desperate so I decided to post here after a lot of googling. My problem is as follows:

I have several dell 230 machines with windows 7 professional 32 bits. The problem that I am going to explain happened already to one of my machines and it is happening again. I boot my pc today and for some reason the windows recovery system run and it started to try to solve an apparently boot problem. After trying for a while it said it couldn't solve the problem, and something like this appears as a detailed problem information:

Problem Signature
Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 21201026
Problem Signature 05: AutoFailover
Problem Signature 06: 23
Problem Signature 07: CorruptFile
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

I've tried several solutions, including some explained in this forum. None of them worked. fixboot,fixmbr,etc...won't work.

Even sfc scannow won't work ( every time I try to use it it says I am in the middle of a restoration and that I have to reboot and then try again. I have rebooted several times and I can't apply sfc either...)

So here I am, kin of desperate because every time I boot the computer, everything seems to go fine but boom, then a grey loading bar appears showing that the system is entering in recovery mode. I am able to press F8 and enter in the menu to choose booting windows normally, in recovery mode etc, try the last best configuration....I have tried all this but the only thing I can do is enter in recovery mode. I have tried even to restore an old restoration point but...no success..

Any ideas? Could it really be a damaged or corrupt file? I can copy them from the DVD but I have no idea which one is failing because I can not execute sfc...

Could it be a virus??

Please help me.

Thanks a lot and sorry for my english!

My System SpecsSystem Spec
.

30 Aug 2011   #2

Windows 7 Professional 32-bit
 
 

After doing this:

  • bcdedit /export C:\BCD_Backup
  • c:
  • cd boot
  • attrib bcd -s -h -r
  • ren c:\boot\bcd bcd.old
  • bootrec /RebuildBcd
Now it tries to bot but then this is shown:

\windows\system32\DRIVERS\snapman.sys with error = 0xC0000098.

then it recommends to apply recovery manager.

Any ideas?
My System SpecsSystem Spec
30 Aug 2011   #3

Windows 7 Professional x64
 
 

Hello,

snapman.sys is an Acronis driver, older versions of which have been known to cause trouble in Windows 7. Try booting up the repair DVD/CD, opening a command prompt, and entering:
Code:
del c:\windows\system32\drivers\snapman.sys
If you can boot up sucessfully in Safe Mode, your better bet would be to uninstall Acronis (or Seagate DiscWizard, if you have that instead).
My System SpecsSystem Spec
.


Reply

 Windows 7 won't boot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33