Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while in sleep mode


30 Aug 2011   #1

Windows 7 Home Premium 64bit
 
 
BSOD while in sleep mode

I've been seeing this happen with great frequency lately, usually once or twice a week the computer will spontaneously BSOD usually while no one is using it. Often it seems to happens after the computer has been put into sleep mode. Usually this is around bedtime, we'll put the computer to sleep and then sometime during the night will hear the computer rebooting. We had been assuming this was Microsoft somehow rebooting the system after security updates, but recently I caught the machine with the BSOD screen up. I looked in the minidump folder and saw that this has been happening for about the last 4 months. I don't quite have the expertise to analyze the dump files properly, so any help is greatly appreciated!

Windows 7 x64
original OEM-installed OS
both OS and hardware approx. 2 years old

My System SpecsSystem Spec
.

30 Aug 2011   #2

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

Sorry I haven't DL'ed your attachment, but I'd suspect first a hardware device that is waking your computer. Try unplugging the network cable at bedtime and see if the problem goes away (if not your Network Adapter might be getting a wakeup signal from somewhere). Otherwise look at the Power Mgmt tabs of your connected hardware in Device Manager.

Another thing to look at is if you have any Task Scheduler tasks set to "Wake the computer" under Conditions. Look at each one that you see when you click on Task Scheduler Library i.e. the User tasks that your software might have made there.

The only Windows task that would wake yr PC afaik is an obscure one called SideShow and it's Disabled by default.
My System SpecsSystem Spec
30 Aug 2011   #3

Windows 7 Professional x64
 
 

I checked the report; it seems that your Broadcom wireless drivers are causing this. Dated 2009, there should be an update out.
Code:
bcmwl664.sys         Wed Jan 28 21:23:45 2009  (49811331)
Try installing these ones: Drivers and Downloads

...Summary of the dumps:
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Tue Aug 30 03:18:01.596 2011 (UTC - 4:00)
System Uptime: 0 days 15:02:55.173
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  bztransmit.exe
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Aug 28 18:20:56.909 2011 (UTC - 4:00)
System Uptime: 0 days 3:59:10.702
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Aug 26 02:29:21.820 2011 (UTC - 4:00)
System Uptime: 1 days 14:54:21.786
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Wed Aug 24 04:03:19.380 2011 (UTC - 4:00)
System Uptime: 0 days 16:16:53.956
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Tue Aug 23 02:32:46.992 2011 (UTC - 4:00)
System Uptime: 0 days 15:13:08.959
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Aug 11 19:49:29.816 2011 (UTC - 4:00)
System Uptime: 0 days 6:17:39.408
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Aug 11 13:30:34.689 2011 (UTC - 4:00)
System Uptime: 0 days 0:56:07.655
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Tue Aug  9 13:45:09.034 2011 (UTC - 4:00)
System Uptime: 0 days 2:18:41.610
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Wed Aug  3 11:48:00.680 2011 (UTC - 4:00)
System Uptime: 1 days 1:08:36.647
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Tue Aug  2 03:51:58.098 2011 (UTC - 4:00)
System Uptime: 2 days 11:19:38.682
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jul 23 19:02:40.531 2011 (UTC - 4:00)
System Uptime: 0 days 7:42:38.498
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jul 19 10:46:16.079 2011 (UTC - 4:00)
System Uptime: 0 days 1:12:37.045
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jul 19 01:45:29.702 2011 (UTC - 4:00)
System Uptime: 0 days 15:37:08.278
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jul 16 15:49:05.631 2011 (UTC - 4:00)
System Uptime: 0 days 2:46:23.207
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat Jul 16 22:18:45.971 2011 (UTC - 4:00)
System Uptime: 0 days 6:28:25.563
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sun Jul 10 17:17:14.939 2011 (UTC - 4:00)
System Uptime: 0 days 2:38:37.906
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Wed Jul  6 19:12:53.411 2011 (UTC - 4:00)
System Uptime: 0 days 8:09:38.987
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon Jul  4 22:09:58.585 2011 (UTC - 4:00)
System Uptime: 0 days 0:25:08.161
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Wed Jun 29 03:09:34.738 2011 (UTC - 4:00)
System Uptime: 0 days 5:21:40.876
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Tue Jun 28 21:46:38.149 2011 (UTC - 4:00)
System Uptime: 0 days 10:29:53.287
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Mon Jun 27 16:23:31.617 2011 (UTC - 4:00)
System Uptime: 0 days 3:58:52.755
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Tue Jun 28 02:53:41.911 2011 (UTC - 4:00)
System Uptime: 0 days 10:28:55.049
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Mon Jun 27 04:37:08.818 2011 (UTC - 4:00)
System Uptime: 0 days 10:58:22.956
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sun Jun 26 04:01:03.862 2011 (UTC - 4:00)
System Uptime: 0 days 16:21:10.000
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Thu Jun 16 15:15:28.057 2011 (UTC - 4:00)
System Uptime: 0 days 2:46:22.821
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Thu Jun 16 03:05:32.482 2011 (UTC - 4:00)
System Uptime: 11 days 0:01:39.672
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_b57nd60a_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sun Jun  5 03:03:02.019 2011 (UTC - 4:00)
System Uptime: 0 days 15:20:54.782
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  iexplore.exe
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Thu Jun  2 19:13:51.031 2011 (UTC - 4:00)
System Uptime: 0 days 7:40:11.169
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Thu May 26 02:56:53.973 2011 (UTC - 4:00)
System Uptime: 0 days 14:48:06.111
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Thu May 12 14:40:25.805 2011 (UTC - 4:00)
System Uptime: 0 days 2:59:24.943
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Apr 30 13:32:30.099 2011 (UTC - 4:00)
System Uptime: 0 days 2:03:23.237
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Apr 28 23:16:27.444 2011 (UTC - 4:00)
System Uptime: 0 days 11:59:08.207
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Mon Apr 25 16:19:42.876 2011 (UTC - 4:00)
System Uptime: 0 days 4:04:42.014
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
BiosReleaseDate = 07/20/2009
SystemProductName = Studio One 1909
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
.


31 Aug 2011   #4

Windows 7 Home Premium 64bit
 
 

Thank you both for the reply. I went to the Dell driver download site and unfortunately it looks like my driver (1/28/2009) is the most recent one they have listed? I googled and managed to find this page: Latest Broadcom 943xx Driver - LaptopVideo2Go Forums

That seems to list more recent drivers. I downloaded the topmost one dated 8/19/2010 and installed it, but the sleep mode issue still persists even after that driver update.

Any advice on how to proceed? I was thinking next I will try to update the BIOS, and also then go through the routine of systematically disabling startup processes.

Some more info about the BSOD.. I noticed that the system actually never fully enters sleep mode. The screen blacks out, but I can still hear the fan going. Also nothing I do will "wake" the computer. But eventually after several minutes the BSOD occurs. The minidump info regarding the "power state" makes sense in light of this. Also it explains why sometimes this happens in the middle of the night, since sometimes the machine might be left running, and enters sleep mode due to the power options being set to sleep after 5 hours or so..
My System SpecsSystem Spec
31 Aug 2011   #5

Windows 7 Professional x64
 
 

Would you mind creating a new jcgriff2 report? If the logs show the same error, it may be a sign of another issue.

Also, run driver verifier: Driver Verifier - Enable and Disable
My System SpecsSystem Spec
31 Aug 2011   #6

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

I'm curious as to what model Dell computer you have--and it's not a laptop but it uses wireless communications?
My System SpecsSystem Spec
31 Aug 2011   #7

Windows 7 Professional x64
 
 

Dell Studio One 1909; see the MSINFO32 report.
My System SpecsSystem Spec
01 Sep 2011   #8

Windows 7 Home Premium 64bit
 
 

Correct, it is a Dell Studio One 1909 with built in WiFi. The idea was to de-clutter and have a desktop system with as few cables as possible.

Here I've attached a 2nd run of the jcgriff2 and perfmon reports. I hope you can find some useful information in there.. thanks again!
My System SpecsSystem Spec
01 Sep 2011   #9

Windows 7 Home Premium 64bit 6.1 Build 7601 (SP1)
 
 

I like the AIO concept myself, having had and enjoyed a NEC Z-1 for many years. But it was picky about drivers and maybe yours is the same i.e. have you also started a thread on the Dell support forums specific to this PC? I'm out of my element here otherwise and will step aside...

My System SpecsSystem Spec
01 Sep 2011   #10

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by gr8spangle View Post
Correct, it is a Dell Studio One 1909 with built in WiFi. The idea was to de-clutter and have a desktop system with as few cables as possible.

Here I've attached a 2nd run of the jcgriff2 and perfmon reports. I hope you can find some useful information in there.. thanks again!
Although not driver verified as Jonathan_King has surmised it is still related to your broadcom driver (1/2009). Since that is at least six months before win 7 was released it is probably not win 7 compliant. If there is no upload (preferable) have you tried re-installing the driver in compatibility mode?

(compatibility mode=right click the installer>properties>compatibility> chose vista)


ALSO of note your McAfee may be playing a part. I would remove and replace with Microsoft Security essentials

How to uninstall or reinstall supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe)

Virus, Spyware & Malware Protection | Microsoft Security Essentials
My System SpecsSystem Spec
Reply

 BSOD while in sleep mode




Thread Tools



Similar help and support threads for2: BSOD while in sleep mode
Thread Forum
Solved BSOD after sleep mode BSOD Help and Support
BSOD after sleep mode BSOD Help and Support
BSOD from sleep mode BSOD Help and Support
BSOD after sleep mode BSOD Help and Support
BSOD during sleep mode BSOD Help and Support
BSOD during sleep mode BSOD Help and Support
BSOD in sleep mode BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 05:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33