Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: BSOD error NTFS.sys

01 Sep 2011   #1

Windows 7 Ultimate x32
 
 
BSOD error NTFS.sys

I have a new computer and I was having random BSOD but after changed my windows to 64 bits and changed the BIOS to SATA IDE(instead of AHCI), the BSOD is less frequent and gives only error, I need help to solve.

BSOD error:
NTFS.SYS

My specs are:

Windows 7 Ultimate x86 64 bits
First installed OS on the system
Full Retail
15 days of system age (Hardware)
In these 15 days I reformated and reinstalled 3 times
4 Gb Kingston Ram
Using i3 Video built-in
400W Real Power Supply
1 TB Samsung S1035 HD SATAIII
80 GB Samsung HD SATAI
MotherBoard INTEL DH61CR

I used Memtest32 for 7 hours, and no errors
Updated all drivers to latest versions
Exchanged Power Supply and Memory
Reformated 4 times

I will really apreciate help, it is my wife computer, and it was a gift she was waiting so long, and she needs it to work.

My System SpecsSystem Spec
01 Sep 2011   #2

Windows 8.1 Pro x64
 
 

Seems like a Hard Disk issue, use Seatools to test the HDD
| Seagate

Run Disk Check
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

NTFS_FILE_SYSTEM (24)
    If you see NtfsExceptionFilter on the stack then the 2nd and 3rd
    parameters are the exception record and context record. Do a .cxr
    on the 3rd parameter and then kb to obtain a more informative stack
    trace.
Arguments:
Arg1: 00000000001904fb
Arg2: fffff880079c5b88
Arg3: fffff880079c53f0
Arg4: fffff88001302d07

Debugging Details:
------------------


EXCEPTION_RECORD:  fffff880079c5b88 -- (.exr 0xfffff880079c5b88)
ExceptionAddress: fffff88001302d07 (Ntfs!NtfsFindPrefixHashEntry+0x00000000000001fe)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 000000000000c410
Attempt to read from address 000000000000c410

CONTEXT:  fffff880079c53f0 -- (.cxr 0xfffff880079c53f0)
rax=fffff8a00af8d000 rbx=000000000000c400 rcx=00000000000000b8
rdx=0000000000000002 rsi=fffff8a000219140 rdi=fffffa80047b7358
rip=fffff88001302d07 rsp=fffff880079c5dc0 rbp=0000000000000000
 r8=000000003366f85c  r9=0000000000000000 r10=000000000000000e
r11=fffff880079c5e08 r12=fffff880079c60d0 r13=fffff880079c6370
r14=000000000000005c r15=000000000000385c
iopl=0         nv up ei pl nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
Ntfs!NtfsFindPrefixHashEntry+0x1fe:
fffff880`01302d07 44394310        cmp     dword ptr [rbx+10h],r8d ds:002b:00000000`0000c410=????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  OUTLOOK.EXE

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  000000000000c410

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002d060e0
 000000000000c410 

FOLLOWUP_IP: 
Ntfs!NtfsFindPrefixHashEntry+1fe
fffff880`01302d07 44394310        cmp     dword ptr [rbx+10h],r8d

FAULTING_IP: 
Ntfs!NtfsFindPrefixHashEntry+1fe
fffff880`01302d07 44394310        cmp     dword ptr [rbx+10h],r8d

BUGCHECK_STR:  0x24

LAST_CONTROL_TRANSFER:  from fffff88001303dc2 to fffff88001302d07

STACK_TEXT:  
fffff880`079c5dc0 fffff880`01303dc2 : fffffa80`042c7cd0 fffffa80`047b7358 fffff8a0`00219140 00000000`00000701 : Ntfs!NtfsFindPrefixHashEntry+0x1fe
fffff880`079c5ef0 fffff880`012fe36d : fffffa80`042c7cd0 fffffa80`0469b010 fffff880`079c60d0 fffff880`079c6118 : Ntfs!NtfsFindStartingNode+0x452
fffff880`079c5fc0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : Ntfs!NtfsCommonCreate+0x3dd


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  Ntfs!NtfsFindPrefixHashEntry+1fe

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: Ntfs

IMAGE_NAME:  Ntfs.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4d79996d

STACK_COMMAND:  .cxr 0xfffff880079c53f0 ; kb

FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsFindPrefixHashEntry+1fe

BUCKET_ID:  X64_0x24_Ntfs!NtfsFindPrefixHashEntry+1fe

Followup: MachineOwner
---------
My System SpecsSystem Spec
Reply

 BSOD error NTFS.sys





Thread Tools



Similar help and support threads for2: BSOD error NTFS.sys
Thread Forum
Solved BSoD at random times, error 0x000000C4 (STOP): Ntfs.sys BSOD Help and Support
Bsod - inpage kernal error - ntfs.sys BSOD Help and Support
BSOD ntfs.sys error BSOD Help and Support
Solved BSOD STOP error ntfs & ntoskrnl BSOD Help and Support
BSOD - NTFS.SYS Error - help please! BSOD Help and Support
Stop error 24 Ntfs error BSOD Help and Support
BSOD NTFS.SYS Error BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33