Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New computer -- Constant BSOD's - System_service_exception

15 Sep 2011   #21
seth500

Windows 7 Ultimate x64
 
 
Here are the last 4 dumps

This is telling me the dumps are corrupt and that memory test needs to be run, something is corrupting the system and one dump points to memory so thats where we need to test Dennis.

Code:
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002ebdf4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
-------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002eccf4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
---------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002f7efcf, fffff880092b2c90, 0}

Probably caused by : memory_corruption ( nt!MiIdentifyPfn+26f )

Followup: MachineOwner
----------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002ec5f4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
---------



My System SpecsSystem Spec
.
27 Sep 2011   #22
DennisS

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by seth500 View Post
This is telling me the dumps are corrupt and that memory test needs to be run, something is corrupting the system and one dump points to memory so thats where we need to test Dennis.

Code:
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002ebdf4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
-------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002eccf4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
---------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002f7efcf, fffff880092b2c90, 0}

Probably caused by : memory_corruption ( nt!MiIdentifyPfn+26f )

Followup: MachineOwner
----------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002ec5f4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
---------
Ok Seth i'm gonna be honest, im quite afraid of driver verifier.
Srry for the late reply, school and stuff...

please refer to this thread for fresh minidump's. see if they're the same again?
http://www.sevenforums.com/crashes-d...ml#post1592957

ok. I tried to install memtest, did so. burned it on a disc. tried to boot memtest86 but wouldn't work :s it said the disc is invalid. i've tried cdr and dvdr now, i don't see the problem.

On a side note. sometimes my internet can't connect on startup and after that i can't go to taskmanager>connections without freezing and all the network windows will go slow, can't even press 'disconnect'. troubleshooting wouldn't work. and if i turn off my computer, it freezes at the shutting down screen. THIS is ALWAYS and then I have to do it manually.
My System SpecsSystem Spec
27 Sep 2011   #23
DennisS

Windows 7 Home Premium 64-bit
 
 

oh btw. Ever since i updated the intel network family drivers, driverscanner still says they're outdated (Pic in attachment)

i think it's most likely a network problem but i'm not sure? (i'm a noob, lol) i think we can figure this out. we will get this =)

making me depressed lol
My System SpecsSystem Spec
.

27 Sep 2011   #24
seth500

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by DennisS View Post
Quote   Quote: Originally Posted by seth500 View Post
This is telling me the dumps are corrupt and that memory test needs to be run, something is corrupting the system and one dump points to memory so thats where we need to test Dennis.

Code:
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002ebdf4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
-------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002eccf4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
---------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002f7efcf, fffff880092b2c90, 0}

Probably caused by : memory_corruption ( nt!MiIdentifyPfn+26f )

Followup: MachineOwner
----------------------------------------------------------------------------------------------------
Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff80002ec5f4b, fffff88003339908, fffff88003339160}

Probably caused by : ntkrnlmp.exe ( nt!ExpScanGeneralLookasideList+a0 )

Followup: MachineOwner
---------
Ok Seth i'm gonna be honest, im quite afraid of driver verifier.
Srry for the late reply, school and stuff...

please refer to this thread for fresh minidump's. see if they're the same again?
http://www.sevenforums.com/crashes-d...ml#post1592957

ok. I tried to install memtest, did so. burned it on a disc. tried to boot memtest86 but wouldn't work :s it said the disc is invalid. i've tried cdr and dvdr now, i don't see the problem.

On a side note. sometimes my internet can't connect on startup and after that i can't go to taskmanager>connections without freezing and all the network windows will go slow, can't even press 'disconnect'. troubleshooting wouldn't work. and if i turn off my computer, it freezes at the shutting down screen. THIS is ALWAYS and then I have to do it manually.
Have you tried doing it with a usb flash drive?

Quote   Quote: Originally Posted by DennisS View Post
oh btw. Ever since i updated the intel network family drivers, driverscanner still says they're outdated (Pic in attachment)

i think it's most likely a network problem but i'm not sure? (i'm a noob, lol) i think we can figure this out. we will get this =)

making me depressed lol
The reason driverscanner says there not up to date because for those programs to say there up to date you have to update it through that program, kinda stupid I know but they have a log or .ini file that tell them that. We do need to get that Memtest86 done though I do believe it's that or a faulty driver that is corrupting you system.
My System SpecsSystem Spec
27 Sep 2011   #25
DennisS

Windows 7 Home Premium 64-bit
 
 

Nope I haven't, just with CD's. will try it with an USB tomorrow. and post the results here ofcourse
My System SpecsSystem Spec
28 Sep 2011   #26
DennisS

Windows 7 Home Premium 64-bit
 
 

Ok Seth the usb worked. I ran memtest and ran it for several hours till all needed passes

verdict: 0 errors.
No memory errors. (its not like i expected that)

so, what now?

its atikmdag.sys all the time
My System SpecsSystem Spec
28 Sep 2011   #27
DennisS

Windows 7 Home Premium 64-bit
 
 

Alright i ran driver verifier. every time i started up a blue screen came up, but with a different code than i normally get but in all 3-4 bsods they were the same during verifier. I don't think theyre saved in a minidump folder like the others. i did run the jcgriff2 software after which i zipped up and attached in this post.
If THIS isnt enough yet, i can go and enable verifier again and give you the error code?
My System SpecsSystem Spec
29 Sep 2011   #28
DennisS

Windows 7 Home Premium 64-bit
 
 

stupid 0x0000001e doesnt want to go away. are all of these dumps because of atikmdag.sys ?..
I've tried fresh installing the Display once again, doesn't seem to help..
My System SpecsSystem Spec
29 Sep 2011   #29
DennisS

Windows 7 Home Premium 64-bit
 
 

nvm.. seth.. i reinstalled windows.. :'(..
My System SpecsSystem Spec
30 Sep 2011   #30
DennisS

Windows 7 Home Premium 64-bit
 
 

WTF still getting bsods. might just take it back to the store now.. lost everything.. chkdsk found hardware problems too but the screen dissapears too fast to read after it's done
My System SpecsSystem Spec
Reply

 New computer -- Constant BSOD's - System_service_exception




Thread Tools




Similar help and support threads
Thread Forum
Constant BSOD: SYSTEM_SERVICE_EXCEPTION, BAD_POOL_HEADER
Hello everyone, My computer has been suffering this last year. These horrible BSOD keep happening, I thought it was dust on the board, so I cleaned it, it was good for a while but then it kept happening again. Normally the BSOD occurs while playing a YouTube video, playing a videogame, or simply...
BSOD Help and Support
BSOD System_Service_Exception; Literaly No Access to Computer!
First and foremost Thank You to anyone looking into this problem; Although inexperienced with how computers work I am more than willing to take advice/instruction. Recently my computer (due to an infection?) has encounterd the SYSTEM_SERVICE_EXCEPTION BSOD and has exhibited several problems: ...
BSOD Help and Support
Constant BSOD on new computer :(
Hi, after recently building my computer, I have constatly been getting BSOD's, only when im playing World of Warcraft. Although leaving the PC on with a program open overnite, it appears to have happened then as well. Everything will freeze up, blue screen will pop up then the computer does an...
BSOD Help and Support
Constant BSOD's on wife's computer
My wife and I have the exact same computer. Tried switching various parts from mine with hers with the same results. She constantly gets BSODs and I never get them. Went so far as switching the entire computer leaving just her HDD. Again hers (the one with her HDD in it) BSODs constantly. I did a...
BSOD Help and Support
New Computer, constant BSOD.
Hi there, i keep getting this Bsod at random intervals while playing games or while multitasking: Memory_Dump: Stop: 0x0000001A (0x0000000000041284,0x0000000043455001,0x000000000004F17B,0xFFFFF70001080000) My system specs are in my profile. Things I have tried:
BSOD Help and Support
Constant BSOD on day old computer
I just built a new computer yesterday with windows 7 64 bit home premium edition. The screen randomly goes black at times just surfing the web, playing games etc, practically under any condition. Some times the screen goes blue, grey with lines and blue with lines. When I try to run any test to...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App