Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after install of ATI radeon HD 5450


05 Sep 2011   #1

Windows 7 Home Premium x64
 
 
BSOD while gaming

Hi, sorry for any errors i make while posting here as this is my first time. I recently installed my ATI Radeon HD 5450 and ever since i have been getting BSOD's on a regular basis, usually 4-5 a day! i have tried putting in 1 stick or 4gig DDR3 ram at a time and it keeps happening so im thinking it might be a driver issue, however i have updated all my driver and still no luck. I also ran verifier and it said the problem was HIDCLASS.sys. I have attached the last 9 mindump files and am hoping someone can help me out, thanks to all in advance for helping as this is my first time using this forum. Cheers


New machine, 3 months old, all brand new, windows home premium x64 bit box


My System SpecsSystem Spec
.

Reply

 BSOD after install of ATI radeon HD 5450




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33