Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - Now can't access Windows - HELP!


07 Sep 2011   #1
johnny5

Win 7 Home Premium x64
 
 
BSOD *Update with dump files*

Hi All,

Noob here, so apologies if this isn't clear.

I have a relatively new pc I built (2mo old), which has been working fine, until last night when I got a BSOD and now I can't access Windows at all.

System:
Intel i5-2500k
Gigabyte Z68X-UD3H-B3
8GB Mushkin 996995 (4X2)
System drive is a 750GB WD Black and there are 2 other drives as well
Windows 7 Home Premium x64

I have tried repeatedly to boot/repair using the Windows 7 disk with no success. I am unable to run in safe mode either and I'm not sure what to do at this point.

What happens now, is the system boots up, gets to the windows logo (black screen) and just reboots itself.

Unfortunately I didn't record the initial BSOD details, and now when it appears at each boot attempt, it just flashes and disappears very quickly. On several occasions I did make out 'NTFS.SYS', but it now seems to read:

**STOP: 0x0000007E (and a bunch of other codes I can't record fast enough)

Other stuff I've tried:
- I ran memtest86 with no errors.
- I ran SeaTools with no errors. Although it wasn't picking up my C drive until I switched SATA mode to IDE in the bios if that's relevant.

When I ran the command prompt from the system recovery, my drive letters were all messed up and what is normally my 'C' drive was now my 'G' drive for some reason. Since then I have removed all drives except for the main disk and dvd and switched sata ports on the mb.

If I can provide other info, pls let me know, any assistance is greatly appreciated.

Thanks,
J


My System SpecsSystem Spec
07 Sep 2011   #2
johnny5

Win 7 Home Premium x64
 
 
update

After some additional testing, I managed to get the full error message:

***STOP: 0x0000007E (0xFFFFFFFFC0000005, 0xFFFFF8003807A80, 0xFFFFF880035BB268, 0xFFFFF880035BAAC0)

Sometimes the BSOD references NTFS.SYS, but each time it does the screen flashes way too fast to record anything else.

Also, when I try to boot in safe mode the list of drivers ends at: CLASSPNP.SYS

Is that relevant?

Unfortunately I'm still unable to get into Windows to obtain the dmp file, is there anyone who can suggest anything without it?
My System SpecsSystem Spec
08 Sep 2011   #3
johnny5

Win 7 Home Premium x64
 
 
Update

After a long time trying to get this working with no luck, I decided to restore a disk image I created several weeks ago. I did that, and still got hit with a BSOD on boot ARG!

The message was new though:

*** fltmgr.sys - address fffff880014a41d1 base at fffff8800149f000, datestamp 4ce7929c

Then I tried booting in safe mode and it worked!

When I tried to run the perfmon /report, it gives me the error "the system cannot find the path specified" so I couldn't attach that.

I have attached the dump files here, I hope that is enough for someone to help! I'm scared to exit Windows safe mode now!!

* update - removed this one, and attached proper zip file in next post *
My System SpecsSystem Spec
08 Sep 2011   #4
johnny5

Win 7 Home Premium x64
 
 

OK yet another update (and some success)!

While in safe mode, I went into msconfig and disabled just about everything I thought could be the culprit. I also uninstalled Daemon Tools as I read that could be an issue as well.

When I tried to reboot, I got a BSOD again (this time a system_service_exception).

I just tried rebooting about 6-7 times and eventually it let me into Windows. I reran the dump program and perfmon and attached the files here (MUCH more than the output I got in safe mode). I hope they will reveal the issue(s) I'm having.

I also ran sfc /scannow which said it repaired some items and created a log file that is over 10MB.

Not sure if anyone is even listening at this point, but I really hope someone can shed some light on this problem for me!
My System SpecsSystem Spec
Reply

 BSOD - Now can't access Windows - HELP!




Thread Tools



Similar help and support threads for2: BSOD - Now can't access Windows - HELP!
Thread Forum
BSOD 0x000000F4, can't access anything BSOD Help and Support
Solved BSOD i believe after teamviewer access BSOD Help and Support
Windows can't access file. May not have permission to access. General Discussion
Can access Vista shares from XP but not from Windows 7 (access denied) Network & Sharing
constant crashing, Windows 7. BSOD cannot access anything now BSOD Help and Support
BSOD when I access Ebay BSOD Help and Support
Download Windows Access Panel For Easy Access To Window Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App