Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot Loop preventing me from getting to the OS


08 Sep 2011   #1

Windows 7 Home Premium x64
 
 
Boot Loop preventing me from getting to the OS

Hi Guys,


I have been spending the last 2 days trying to reinstall the OS on my Area 51. I had to take out the HDD and reformat it in another PC as I was getting a boot loop that would start right after the "windows is loading files..." screen and then loop back to the Alienware boot screen. So, since then.. I put the HDD back in and unplugged all USB connections, 1394 and everything besides the keyboard and monitor. I was able to get to the OS installation screen and then at the end of the install, the PC restarted and told me that windows has encountered an error and gave me choices to restart in safe mode and on down the list, but no attempt to repair. It did ask me to put the disk back in and boot from the DVD drive, which I did, but it never goes back to the installation.


So, I then took out the battery on the motherboard and put it back (also took out the GPU and put it back in). I was then able to get back to the Windows installation screen, but after the PC had to restart, I ended up back in the same place with the Windows error and safe mode options (none of which work). So, am I looking at an issue with the MIO by chance, the MOBO battery maybe or what? I'm not sure why I'm having these issues while just trying to reinstall the OS on a clean drive.


Also, could this be because I'm using 2 x 4GB RipjawsX RAM rather then the triple channel (which I am getting today)? Can I just remove the memory and try to boot without it in? Or is it possible this could be due to the MOBO battery starting to go? I really need some help with this one. I don't know what else to try really..



UPDATE:
I went ahead and changed the ram to tri-channel and was able to finish the windows installation and then began downloading and updating drivers from Dell's support site and then I had to restart to finish installation. I once again got the boot loop and tried a system repair and that gave me the following:

StartupRepairOffline
Prob Sig 1 - 6.1.7600.16385
Prob Sig 2 - 6.1.7600.16385
Prob Sig 3 - unknown
Prob Sig 4 - 21200919
Prob Sig 5 - AutoFailover
Prob Sig 6 - 2
Prob Sig 7 - Bad Driver
OS Version - 6.1.7600.2.0.0.256.1
Locale ID - 1033


Also, in the diagnostic logs:
System Files Integrity Check & Repair
Result: Failed Error Code = 0x490


I tried a system restore and that did not work either, but now I am just continuously getting the Alienware boot screen boot loop. If it tries to load windows, I see the windows boot screen for about 1 second and then the PC restarts.

Any suggestions on this? Should I try and do a clean re-install of the OS, maybe use a clean Windows copy rather than the custom Alienware boot disc?

Thanks for any help, I really appreciate it!


Alienware Area-51 (A07 BIOS)
Alienware J560M
Core i7 970
G. Skill Ripjaws 3 x 4GB (12GB)
Samsung Spinpoint F3 1000GB (1.TB) /32MB cache hard drive
POWER SUPPLY Alienware 1100Watt Multi-GPU Approved
ATI Radeon HD 5870
2x Optical Lite-On 24X Dual-Layer Burner (DVD±RW)
Windows 7 home premium 64-bit

My System SpecsSystem Spec
.

Reply

 Boot Loop preventing me from getting to the OS




Thread Tools



Similar help and support threads for2: Boot Loop preventing me from getting to the OS
Thread Forum
re boot loop General Discussion
BSoD is preventing boot BSOD Help and Support
Win 7 stuck in a boot loop on dual boot machine Installation & Setup
Factory Restore Unsuccessful in preventing Loop Error BSOD Help and Support
Corrupted OS files preventing boot after failed driver update BSOD Help and Support
Boot loop BSOD Help and Support
Boot Configuration Problem Preventing Install - HELP Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:01 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33