Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BOSD-TCPiP.sys while watching hulu/netflix

15 Sep 2011   #1
dhikas

Windows 7 Home Premium 64bit
 
 
BOSD-TCPiP.sys while watching hulu/netflix

My pc tend to go blue whenever I'm playing netflix/hulu while downloading games (through steam or Origin). The other time the BOSD would come is when I opened facebook games or reading manga.

Thank you for the help.

OS:Windows 7 Home Premium 64bit
CPU: Amd phenom II Black Edition x6
Motherboard: Asus Crosshair IV extreme AM3 890FX
Memory: Corsair Memory Vengeance 8 Dualkit DDR3 1600MHz
Graphics Card(s): HIS Radeon HD 6950 2GB (256bit)
Sound Card: N/A
Monitor(s) Displays: N/A
Screen Resolution: N/A
Hard Drives: Western Digital 2TB Caviar Green WD20EARS
PSU: Corsair Enthusiast 850-watt
Case: NZXT-Phantom White
Cooling: Corsair Hydro Series H70


My System SpecsSystem Spec
.

15 Sep 2011   #2
dhikas

Windows 7 Home Premium 64bit
 
 

I'm sorry forgot to attach the zip file
My System SpecsSystem Spec
15 Sep 2011   #3
MvdB

Windows 7 64b Ultimate
 
 

Hello Dhikas, welcome to SF!

Got a couple of problems here:

HTML Code:
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Sep 15 08:58:42.092 2011 (UTC + 2:00)
System Uptime: 0 days 0:08:00.747
BugCheck D1, {8, 2, 0, fffff8800164b5c4}
*** WARNING: Unable to verify timestamp for e1q62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1q62x64.sys
Probably caused by : e1q62x64.sys ( e1q62x64+239e9 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_e1q62x64+239e9
Bugcheck code 000000D1
Arguments 00000000`00000008 00000000`00000002 00000000`00000000 fffff880`0164b5c4
BiosVersion = 0502   
BiosReleaseDate = 11/04/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Sep 15 08:49:30.835 2011 (UTC + 2:00)
System Uptime: 2 days 20:12:24.489
BugCheck D1, {9, 2, 0, fffff880016b83bf}
*** WARNING: Unable to verify timestamp for e1q62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for e1q62x64.sys
Probably caused by : e1q62x64.sys ( e1q62x64+239e9 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  LaunchPad.exe
FAILURE_BUCKET_ID:  X64_0xD1_e1q62x64+239e9
Bugcheck code 000000D1
Arguments 00000000`00000009 00000000`00000002 00000000`00000000 fffff880`016b83bf
BiosVersion = 0502   
BiosReleaseDate = 11/04/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
please download newer here http://downloadcenter.intel.com/ for the e1q62x64.sys problem.

However, I do not think that is the only problem.

There are two problems all over your logs:
1. Your ATI Graphics stuff has not installed well. Please check that and reinstall. We have a lot of cases here where Catalyst Center causes problems so if unstable, ONLY install your graphics drivers for the card, NOT Catalyst Center.

2. There are known problems with some versions of Razer drivers for keyboard and mouse. Such drivers are loaded bit you also seem to have MS keyboard and Sidewinder mouse? How did Razer stuff get on your machine? Please delete if not needed.

3. To be sure, check that you have the latest from ASUS for your mobo. I see a loaded driver AsInsHelp64.sys that should be newer than 2008, AFAIK.

4. You also have activation errors. Have not checked everything yet but please confirm that you use legit software. MSE has not been able to activate.
HTML Code:
Log Name: Application
  Source: SideBySide
  Date: 2011-09-14T00:30:38.000
  Event ID: 72
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: dhika-PC
  Description: 
Activation context generation failed for "c:\program files\microsoft security client\MSESysprep.dll".Error in manifest or policy file "c:\program files\microsoft security client\MSESysprep.dll" on line 10. The element imaging appears as a child of element urn:schemas-microsoft-com:asm.v1^assembly which is not supported by this version of Windows.
My System SpecsSystem Spec
.


Reply

 BOSD-TCPiP.sys while watching hulu/netflix




Thread Tools





Similar help and support threads
Thread Forum
BSOD when watching Netflix
Hey guys. Long time since I've posted here about my computer giving issues and quite frankly my system has been running perfectly fine since the last time I posted until now. I get a BSOD when watching Netflix and have attempted analysis myself and apparently my ATI display driver is causing it(?)...
BSOD Help and Support
Blue screen while watching netflix.
This has happened to me in the past while watching movies using VLC and while on netflix. Can anyone help me diagnose this problem?
BSOD Help and Support
Stuttering problem Netflix / Hulu / Youtube etc
...but not when watching blurays and files from HDD. AMD A6-5400K, Rosewill FBM-01 - Staci Build - jonathantrillo's Saved Part List - PCPartPicker Getting to the end of my tether with this problem. As title says, I've tried reformatting, I've tried adding a graphics card! None of this...
Hardware & Devices
BSOD -- Windows 7 Ultimate x64 -- Watching video on Hulu
Hi Sevenforums, I've been encountering a bunch of BSOD's lately for some reason. I'm going to upload the latest one and hopefully after fixing it, other BSOD's with different error codes will stop as well. I built this computer just about a month ago. Mobo is GA-970A-UD3 with AMD X4 965...
BSOD Help and Support
BOSD-TCPiP.sys
Hi, for everyone who took their time checking/helping/commenting, I would first say thank you and sorry for any trouble (words, grammars, etc). So, I've been experiencing BOSD, and had been noticing TCPiP.sys (please correct me if I'm wrong), on my pc. It usually happens when I'm running...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App