Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: C:\RM\Image\TempBASE.WIM was not found.

15 Sep 2011   #1

Windows 7 64 bit Home Premium
 
 
C:\RM\Image\TempBASE.WIM was not found.

Ill start from the beginning. I was playing a game called Age of Conan and accidentally ran a program in the game folder called system tweaker. This program is not meant for Windows 7 (what I was running) and it does something to memory usage (have not been able to get much more info than that on it). I started getting blue screens after the computer was booted up and running for maybe 5 minutes or so.

The first thing I tried was a system restore but this did not solve my issue. I decided to just reinstall Windows (something I have done in the past with success). I used some backup cds for the reinstall. It would copy all the files it needed from the cds and then try to write the files to the hard disk. I would then get the error: C:\RM\Image\TempBASE.WIM was not found.

I tried using a kill disk I had to completely wipe the hard drive in case that was the problem but it did not fix anything.

I then decided I would install Ubuntu and see if I could get the problem solved from that end. Again I kept getting an error when it tried to write files to the hard disk (Errno 5 I think was the error). I am able to run Ubuntu from the disk (as I am doing right now) but I can not seem to install it.

I have run the hard drive and memory tests I can get to before my laptop tries to load any OS as well as a test in Ubuntu and they all come back saying everything is ok. I am also able to download files like text files and such and save them somewhere on the computer but of course they are gone when I restart my computer and "try" Ubuntu again. I also forgot to mention that I ordered new Windows 7 recovery disks and they had the same issues as the old ones.

I got the system restore disks from HP and am unable to bring up a command prompt by hitting shift + f10. It is windows 7 64 bit home premium edition. Thanks for any help this has gotten to be quite frustrating and there are not more tricks in my bag.


My System SpecsSystem Spec
.

18 Sep 2011   #2

Windows 7 64 bit Home Premium
 
 

Any suggestions? I still have not been able to fix this problem.
My System SpecsSystem Spec
Reply

 C:\RM\Image\TempBASE.WIM was not found.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33