Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while using a Firewire Audio Interface

07 Jun 2013   #11
dominobrowny44

Windows 7 Home Premium x64
 
 
Issue with Focusrite Pro40

I don't get BSOD's here, but i have a separate problem. i was able to successfully install drivers for my pro40, as well as my via firewire card. I have gotten the device to work with both the system audio, and the asio drivers, but the moment it tries to automatically switch from one to the other, it glitches up. It still shows up in windows, as well as my daw, but no matter what i do, i can't get any audio to come through. Even if i disable one thing or another, it doesnt fully work. In the Saffire Mix control, it says "no hardware connected" error. When i try to eject it from windows safely remove hardware, it says "device is currently in use," although there are no applications using it: even if i disable the device in the sound settings, or even power the device off. I am able to successfully eject the device before the glitchup, but afterwards, it just gives me an error.


My System SpecsSystem Spec
.
Reply

 BSOD while using a Firewire Audio Interface




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD - Focusrite USB2 audio interface is the suspect
Hi guys, recently bought a digital audio workstation from Scan (UK based company) with a Focusrite audio interface. Been getting BSOD SYSTEM SERVICE EXCEPTION when running the sequencing software Cubase 7. The main culprit when the crashes occur is obviously the Focusrite interface but I can't be...
BSOD Help and Support
Stereo Audio Output Inverted on Realtek Front Panel and Firewire Card
Hi, I just realized that stereo output is inverted (L&R are swapped) on my Realtek front panel headphones connector and on my M-Audio Firewire card. Output is OK on Realtek rear main/front speakers connector. Any ideas on how to fix this? Thanks, J
Sound & Audio
USB 3.0, FireWire, Or eSATA: Which Interface Should You Use?
Hi friends, :D I'm sure many of us who are aware of these terms have this question quite often. So here i'm trying to share some information that might help you to decide upon which one/two you should choose. For those who know the term but doesn't know the exact meaning or functions of these...
Hardware & Devices
firewire audio device cuts out randomly
well, not randomly. after a certain amount of playback in itunes, the audio stops. the music stops playing, although the play button is still pressed, the time slider will not advance. i have searched around and not seen anyone describing a similar issue, so i decided it was time to post. my system...
Sound & Audio
Firewire Audio Changing Sample Rate=BSOD
Nice to see that it installs pretty good with Vista drivers, however, when changing the audio bit sample buffers (@ 44.1K) from 256 samples to 300 samples, it caused a BSOD and rebooted the computer. Mackie - 400F Program=Ableton Live 7
Sound & Audio
Windows 7 = No Audio Support? Firewire?
I like the snippet tool, about time, wish there was a key shortcut, similar to OS X - Anyway, I see in device driver that FIREWIRE sets up fine (TEXAS INSTRUMENTS) on my INTEL motherboard, but the device, high end Mackie firewire device, does not work. Installed the MACKIE ASIO driver and...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App