Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to install- ANYTHING

17 Sep 2011   #1
MikeS71

Windows 7 Home Premium 64 bit
 
 
Unable to install- ANYTHING

Running Windows 7 Home, things were fine for a while but in the apst several weeks I have started to have problems installing anything... its at a point now that I am unable to install ANYTHING without getting an APPCRASH error.

I went onto MS help forums and tried to use their install/uninstall problem diagnostic... but I cant install it!!!

I thought there may have been an issue with AVG so I unstalled it and tried again, no luck... then I tried to D/L AVG2012 and I am unable to install that either!! What the heck is going on??? Please help!!!


My System SpecsSystem Spec
.
17 Sep 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by MikeS71 View Post
Running Windows 7 Home, things were fine for a while but in the apst several weeks I have started to have problems installing anything... its at a point now that I am unable to install ANYTHING without getting an APPCRASH error.

I went onto MS help forums and tried to use their install/uninstall problem diagnostic... but I cant install it!!!

I thought there may have been an issue with AVG so I unstalled it and tried again, no luck... then I tried to D/L AVG2012 and I am unable to install that either!! What the heck is going on??? Please help!!!
Could be malware, system corruption, etc.

There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in search). Go to the windows log>application tab.

You want to look for critical errors (they have red in the left column ).

When you find them you want to look for critical errors that say app hang, app crash, or anything that relates to the problem.

When you find them please note the event ID, and the source codes and tell us what they are.
My System SpecsSystem Spec
17 Sep 2011   #3
MikeS71

Windows 7 Home Premium 64 bit
 
 

Here are a few of the most recent... there are a lot though as I am having the issue with everything...

Faulting application name: MicrosoftFixit.ProgramInstallUninstall.Run.exe, version: 3.0.0.35, time stamp: 0x4df1e8e3
Faulting module name: apphelp.dll, version: 6.1.7601.17514, time stamp: 0x4ce7b73e
Exception code: 0xc0000005
Fault offset: 0x00006237
Faulting process id: 0x930
Faulting application start time: 0x01cc7573422aa481
Faulting application path: C:\Users\Stanley\Downloads\MicrosoftFixit.ProgramInstallUninstall.Run.exe
Faulting module path: C:\Windows\system32\apphelp.dll
Report Id: 80fbf8a3-e166-11e0-baac-50e54940e88b


Faulting application name: MatsBoot.exe, version: 3.0.0.46, time stamp: 0x4e01906e
Faulting module name: KERNELBASE.dll, version: 6.1.7601.17651, time stamp: 0x4e21213c
Exception code: 0xc000001d
Fault offset: 0x000000000000cacd
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13

Faulting application name: avgmfapx.exe, version: 10.0.0.1409, time stamp: 0x4e694fd2
Faulting module name: avgupdx.dll_unloaded, version: 0.0.0.0, time stamp: 0x4e66953d
Exception code: 0xc0000005
Fault offset: 0x6f06f4c7
Faulting process id: 0xda0
Faulting application start time: 0x01cc75721e0f74c6
Faulting application path: C:\Program Files (x86)\AVG\AVG10\avgmfapx.exe
Faulting module path: avgupdx.dll
Report Id: 5bd62ec9-e165-11e0-8348-50e54940e88b

Thats the 3 most recent App related...
My System SpecsSystem Spec
.

17 Sep 2011   #4
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

The nice people might have your answer.
matsBoot.exe error message - Microsoft Answers
My System SpecsSystem Spec
17 Sep 2011   #5
MikeS71

Windows 7 Home Premium 64 bit
 
 

Tried running it in Explorer- same problem... heres the event log from that attempt:

Faulting application name: MatsBoot.exe, version: 3.0.0.46, time stamp: 0x4e01906e
Faulting module name: KERNELBASE.dll, version: 6.1.7601.17651, time stamp: 0x4e21213c
Exception code: 0xc000001d
Fault offset: 0x000000000000cacd
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13
My System SpecsSystem Spec
18 Sep 2011   #6
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

SFC /SCANNOW Command - System File Checker
How to Repair Windows 7 System Files with System File Checker

Let us know the result.
My System SpecsSystem Spec
Reply

 Unable to install- ANYTHING




Thread Tools




Similar help and support threads
Thread Forum
Unable to install updates on fresh Windows 7 SP1 install
-Running Windows 7 Ultimate 64bit Service Pack 1 Hello there, I've just built a new computer and am having trouble installing Windows updates on my fresh install. When I go to Windows Update, I get the following message: -- Install new Windows Update software To check for updates, you...
Windows Updates & Activation
Unable to install Win 7
Hi! I'm having the next problem, and hope somebody could help me please... My laptop is a Dell inspiron 1545, not actually sure about other stuff of hardware. Sofware Windows 7 Home Basic with original dell Recover Cd. Two months ago, I was working in some homework when it freezes at all,...
Installation & Setup
Unable to install IE9, 10, OR 11
Have been unable to update my IE browser. Most recently attempted to install IE11. This is what I got back after browser failed to install. Problem Event Name: APPCRASH Application Name: ieexplore.exe Application Version: 11.0.9600.16428 Application Timestamp: 525b664c Fault...
Browsers & Mail
Unable to install Win 7 - clean install
I'm an IT student who got a free Win 7 x64 disk from my school, and I am unable to do a clean install. My system specs are as follows: Intel Core 2 Duo 3.12 Ghz nVidia GeForce 9800 GTX 512 MB PCI-e 320 GB Western Digital HD SATA 1 Gb DDR2 1066 MHz and 2x2Gb DDR2 1066 MHz SDRAM I set my...
Installation & Setup
Unable to install SP1
I have given up on trying to install Windows 7 Service pack 1. Tried everything but cannot install it. However this might be of interest. I have two hard drives on my computer. The second HD was installed about 3 weeks ago and is a OCZ solid state 60GB drive. This is now my main drive. The other...
Windows Updates & Activation
Unable to install.
I am trying to install Windows 7 on my laptop. But I keep getting the following error: "Windows was unable to create a required installation folder. Error code: 0x80070017" Does someone perhaps know what this is ? Thanks!!
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App