Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Hangs after ~ 5-10 minutes after Windows Update

18 Sep 2011   #1
Pring4

Windows 7 Ultimate x64
 
 
System Hangs after ~ 5-10 minutes after Windows Update

Thursday night I installed a round of updates from Windows Update. All went well during the process. I even noted that that it said "Creating restore point." Since then, my system has been acting very erratically. I tried to restore to before the update, but it appears that all my restore points have been deleted.

More Info:
The most common problem is that 5-10 minutes after I boot up, my system will hang. I will still be able to move my mouse, but any programs that I have open will stop responding. I'll have to do a hard reset to start the process over.

One time I did get a BSOD. It read STOP: 0x000000F4. Here's the dump file: MEGAUPLOAD - The leading online storage and file delivery service


What I have done already:
- Run scandisc
- Tried increasing the amount of space reserved for restore points to 20gb
- Tried running a selective startup with only MS services at startup (This seemed to work once, but I can't reproduce it)
- Tried uninstalling the updates, but I'm unable to do so in safe mode


I've searched the forums and it seems like a lot of other people have had this problem. Luckily I'm able to start up in safe mode to write this, but so far none of the other suggestions have worked.

Thanks


My System SpecsSystem Spec
.

18 Sep 2011   #2
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Pring4,
Welcome to SevenForums.
Before posting a BSOD thread, please read the instructions here: Blue Screen of Death (BSOD) Posting Instructions
My System SpecsSystem Spec
18 Sep 2011   #3
Pring4

Windows 7 Ultimate x64
 
 

Thanks for the welcome.

Full dump .zip: MEGAUPLOAD - The leading online storage and file delivery service

Running a Dell XPS M1530. Most of the drivers have been compiled together off of forums such as this, but I've been running a very stable stack for about a year now.
4GB Ram
2.5Ghz Core 2 Duo
My System SpecsSystem Spec
.


18 Sep 2011   #4
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Before posting a BSOD thread, please read the instructions here: Blue Screen of Death (BSOD) Posting Instructions

Files and Screenshots - Upload and Post in Seven Forums
How to Upload and Post a Screenshot and File in Seven Forums
My System SpecsSystem Spec
18 Sep 2011   #5
Pring4

Windows 7 Ultimate x64
 
 

I think I got everything in the instructions. I'm unable to provide the system health report because it gives me an error. I presume that's because I'm in safe mode.
My System SpecsSystem Spec
19 Sep 2011   #6
Pring4

Windows 7 Ultimate x64
 
 

I should also note that every time I boot into Windows normally, Windows Update will prompt me with a "Updates are ready to use" bubble in the taskbar. I'm not sure what updates it keeps trying to install.
My System SpecsSystem Spec
28 Sep 2011   #7
Pring4

Windows 7 Ultimate x64
 
 

So I went ahead and uninstalled each of those recent updates one by one. I can't say for certain which one it was, but it was one of the following:

KB2616676
KB2570947
KB2506928
KB982018

Now my system will boot up fine. After 5 minutes of normal operation, my system will freeze for another 5-8 minutes. Then after that it's smooth sailing. This is reproducible every time i restart. This will also happen if my computer goes into Suspend mode.

Any ideas what I could try going forward?
My System SpecsSystem Spec
04 Oct 2011   #8
Pring4

Windows 7 Ultimate x64
 
 

The crashes have returned. I think I'm going to have to reformat.
My System SpecsSystem Spec
Reply

 System Hangs after ~ 5-10 minutes after Windows Update




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 Media Hangs, after 5-20 minutes of uptime
Hello all I am struggling with this issues and it is really annoying trying to figure it out. I would appreciate any feedback or help in troubleshooting. So I built a new computer a few weeks ago for gaming and other items. I was just getting ready to start installing all my media software for a...
General Discussion
PC hangs on reboot after system restore and Windows 7 64bit update
Yesterday, May 3, 2013, my desktop PC, (custom GB MB build,) hung on reboot with the message that usually displays after an update that requires a reboot: "Please wait while Windows configures your computer." I did a system restore prior to that because my system had slowed to modem speeds while...
Windows Updates & Activation
My Compaq Presario CQ40, windows 7, hangs in 2 minutes.
Hello everyone. Pardon me if my problem sounds little funny. I have Compaq Presario CQ40, windows 7 laptop.3GB RAM,320 GB Hard Disk. Since past few days i m facing this problem, whenever i put on my laptop, and when the desktop opens, my laptop hangs in another 1 or 2 minutes. i have tried...
General Discussion
System hangs on shut down after power loss during update installation
I had a power loss while installing a windows update about two months ago. Ever since then my system will hang either on logging off or shutting down. I have tried making a new user (No Help) it hangs in safe mode also. I also do not have a list of prior updates in control panel since this...
Windows Updates & Activation
Windows 7 hangs about every 10-15 minutes
I have a Toshiba laptop and it had been working fine up until about a week ago. So I'm wondering about the updates that have been automatically installed since April 26th. Those numbers are kb2515325, kb890830, kb2522422, kb982018, kb2506928, kb2492386, kb915597 definitions 1.103.1139.0,...
BSOD Help and Support
Windows 7 hangs for a few minutes
Hello! My specs, first of all: Asus P5B (P-965 series), Intel Core 2 Duo e6600, 2 Seagate 160GB HDs, 1 WD 500GB (ALL SATAs), Sony NEC Optiarc 24x SATA writer, 2x1GB Kingston and 1x1GB Transcend DDR-2@667MHz, nVidia GeForce 7300GS. I am running Windows 7 RC1 and it's a Clean Install. I was...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App