Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Notebook - No Bootable Device Error

04 Oct 2011   #1

Windows 7 Starter x32
 
 
Notebook - No Bootable Device Error

Ok so i have an acer aspire one notebook and one day it was working and the day after when i turned it on it goes to the normal acer loading sign then the screen goes black and makes a beeping noise for about 10 seconds then this error comes up -

Intel UNDI, PXE-2.1 (build 082)
Cpoyright (C) 1997-2000 Intel Corporation

For Atheros PCIE Ethernet Controller v2.0.0.9(05/08/09)

Check cable connection!
PXE-M0F: Exiting Intel PXE ROM.
No bootable device -- insert boot disk and press any key

When i click enter this message just appears again.

If anyone can help me please can.

Cheers.

My System SpecsSystem Spec
.

04 Oct 2011   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

I would Check the hard drive with the manufacturer's diagnostic tools.
Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
HD Diagnostic
My System SpecsSystem Spec
05 Oct 2011   #3

Windows 7 Professional SP1 32-bit
 
 

Has this PXE adapter message always shown up or was this the first time? I wonder if the BIOS boot order changed and put booting from LAN into first place somehow...
My System SpecsSystem Spec
.


16 Oct 2011   #4

Windows 7 Home Premium 32bit
 
 
black screen of death

I would just check your boot order as well. The default is 1. IDE0 2. IDE1 3. USB FDD 4. USB HDD 5. Network Boot : LEGACY PCI DEVICE 6. USB CDROM or something similar.
And make sure you don't have an external hard drive or a USB stick plugged in.
My System SpecsSystem Spec
20 Nov 2011   #5

Windows 7 Home Premium 32bit
 
 

My girlfriend's computer had the same error but without the last line. It reads like this:

Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Atheros PCIE Ethernet Controller v2.0.0.9(05/08/09)

Check cable connection!
PXE-M0F: Exiting Intel PXE ROM.


Apparently it was trying to boot from the network or something else other than the hard drive even though the hard drive was number one in the boot order.

Here's what I did to fix it, step by step, for a novice.
Step 1: Turn on the computer and enter BIOS by pressing F2 before startup
Step 2: Scroll over to the "Main" tab
Step 3: Disable "Boot from network"
Step 4: Enable "F12 Boot Menu"
Step 5: Exit and save changes
Step 6: Shut down the computer and start it back up
Step 7: Enter the boot menu by pressing F12 before startup
Step 8: Select the hard drive (In my case it was Toshiba MK2555GSX. You can find the hard drive model on the information tab in BIOS.)

The computer should boot normally after that.

If this doesn't work for your computer, chances are that your hard drive is dead or has a bad connection.

Good luck, I hope this helps.
My System SpecsSystem Spec
30 Mar 2012   #6

Windows 7 Starter
 
 

For me it didn't. My notebook computer is Also an Acer Aspire One with Win 7 starter and im getting exactly the same error with a blinking curser. I should mention that they do not come with a built in DVD drive (at least mine didnt) so any attempt to use a boot disc or reinstall windows from booting is futile because any externals will not be recognized in this particular error. my hard drive is not dead but the problem started when i partitioned the drive because i really don't like win 7 and tried to install XP and use that instead. It was recommended to me to use the freeware version of "Minitool Partition Wizard" to partition the hard drive. Surprise!! this is actually a bogus program that doesn't even assign identities or letters to the drives and any attempt to manually assign it has been disabled. So now my notebook doesnt think there is a C: drive i tried to create rescue disk and boot disk throu mini partition but it turns out they are separate programs you had to download. by that time it was too late anyway. I imagine i have to see if i can get a technicial to look at the notebook or else throw it away lol
My System SpecsSystem Spec
Reply

 Notebook - No Bootable Device Error





Thread Tools



Similar help and support threads for2: Notebook - No Bootable Device Error
Thread Forum
Solved No Bootable device error, MBR messed or missing or a hibernation issue General Discussion
No Bootable device - Insert Boot Disc error. Performance & Maintenance
Solved Installing 7 on Blank Internal Hard Drive - No bootable device error Installation & Setup
No Bootable device (HELP) BSOD Help and Support
Solved No bootable device error Hardware & Devices
Solved "No Bootable Device" error after win 7 installation on new hard drive Installation & Setup
no bootable device error Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33