Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD occurred with no initial symptoms.


08 Oct 2011   #1
d0ctorwh0

Windows 7 Enterprise x64
 
 
BSOD occurred with no initial symptoms.

Hello everyone.

First i have to say i hate how my first post is a cry for help. Generally i am able to solve my own issues just reading other posts, but i am a bit baffled with this recent bsod.

To start, there was no initial symptoms. One second i was browsing the internet fine, i was not doing anything graphically intensive or anything requiring a significant amount of processing power. The next second my screens black out and than i have a bsod that disappears before i have a chance to read anything.

So here is the info. I attached the bsod_jcgriff2 file and system health report. If there is anything else I need to upload I will be more than happy to. Hopefully it is nothing serious..i plan on building a new computer in January...so i really hope i don't need to spend more money on this one now.
Code:
System Info
Windows 7 Enterprise 64 bit (~ 1 year old Install)
4 gigs G.skill Ram 
AMD Phenom II X3 740 Processor
AMD ATI 5850 GPU
Rosewill HIVE 750 watt PSU
1 Spinpoint F3 1 TB (main system drive)
1 Hitachi 500 GB (random shared storage drive)
The PSU is brand new, the gpu is about 1 year old as is the processor, the F3 hard drive (the hitachi is older, unsure on age) is about the same age (the hitachi is older, unsure on age) and the ram is approximately 2 years old.



My System SpecsSystem Spec
08 Oct 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by d0ctorwh0 View Post
Hello everyone.

First i have to say i hate how my first post is a cry for help. Generally i am able to solve my own issues just reading other posts, but i am a bit baffled with this recent bsod.

To start, there was no initial symptoms. One second i was browsing the internet fine, i was not doing anything graphically intensive or anything requiring a significant amount of processing power. The next second my screens black out and than i have a bsod that disappears before i have a chance to read anything.

So here is the info. I attached the bsod_jcgriff2 file and system health report. If there is anything else I need to upload I will be more than happy to. Hopefully it is nothing serious..i plan on building a new computer in January...so i really hope i don't need to spend more money on this one now.
Code:
System Info
Windows 7 Enterprise 64 bit (~ 1 year old Install)
4 gigs G.skill Ram 
AMD Phenom II X3 740 Processor
AMD ATI 5850 GPU
Rosewill HIVE 750 watt PSU
1 Spinpoint F3 1 TB (main system drive)
1 Hitachi 500 GB (random shared storage drive)
The PSU is brand new, the gpu is about 1 year old as is the processor, the F3 hard drive (the hitachi is older, unsure on age) is about the same age (the hitachi is older, unsure on age) and the ram is approximately 2 years old.


These were Related to Lycosa.sys Tarantula Keyboard Driver from Razer USA Ltd. Yours is 2 years old. I would re-install newest version.
My System SpecsSystem Spec
08 Oct 2011   #3
d0ctorwh0

Windows 7 Enterprise x64
 
 

Well i appreciate the fast response...would not of thought the Lycosa would cause it...hence why i did not mention it in the system info. Thanks a lot.
My System SpecsSystem Spec
08 Oct 2011   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by d0ctorwh0 View Post
Well i appreciate the fast response...would not of thought the Lycosa would cause it...hence why i did not mention it in the system info. Thanks a lot.
Hope it works and it is my pleasure.
My System SpecsSystem Spec
08 Oct 2011   #5
d0ctorwh0

Windows 7 Enterprise x64
 
 

I got the new driver, ill mark as solved now. Thanks alot ZigZag.
My System SpecsSystem Spec
Reply

 BSOD occurred with no initial symptoms.




Thread Tools



Similar help and support threads for2: BSOD occurred with no initial symptoms.
Thread Forum
Initial BSOD after powering down during Windows Update BSOD Help and Support
BSOD After Restarting From Download Initial Updates BSOD Help and Support
BSOD upon initial startup, memory corruption BSOD Help and Support
GTX 550 Ti Overheating Symptoms at 50 Graphic Cards
BSOD happens on the initial loading of windows 7 pro 64 bit BSOD Help and Support
BSOD - Same symptoms, different codes BSOD Help and Support
BSOD on initial log in BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App