Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while playing Blur, Error 0x0000001e


10 Oct 2011   #1

Windows 7 Ultimate 64bit
 
 
New BSOD (please see my last post)

my laptop is Lenovo IdeaPad B450

Win 7 ultimate 64bit retail.

original os: windows xp then upgrade to win 7 ultimate 32bit then upgrade to win 7 ultimate 64bit

i buy this laptop last year.

2 x 2gb ddr2 ram

nvidia GeForce G105M graphic card

can someone help with my problem.

My System SpecsSystem Spec
.

10 Oct 2011   #2

Windows 8.1 Pro x64
 
 

Your Nvidia Driver is old
Update it: NVIDIA DRIVERS 280.26 WHQL

Please remove any CD virtualization programs such as Daemon Tools and Alcohol 120%. They use a driver, found in your dmp, sptd.sys, that is notorious for causing BSODs. Use this SPTD uninstaller when you're done: DuplexSecure - Downloads
You can use MagicDisc as an alternative.
Code:
sptd.sys        fffff880`01028000    fffff880`0118e000    0x00166000    0x4d6aa630    27/02/2011 23:29:52
My System SpecsSystem Spec
10 Oct 2011   #3

Windows 7 Ultimate 64bit
 
 

ok i will test it. thank you
My System SpecsSystem Spec
.


10 Oct 2011   #4

Windows 7 Ultimate 64bit
 
 

thank you for the review. about sptd thing, it work find when i using windows 7 32 bit without any bsod. I also have upload my screen shot on Blue Screen View that i download it just now and it highlighted on tcpip.sys. i also have download the new driver for my graphic card.
My System SpecsSystem Spec
10 Oct 2011   #5

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by khuddin View Post
thank you for the review. about sptd thing, it work find when i using windows 7 32 bit without any bsod. I also have upload my screen shot on Blue Screen View that i download it just now and it highlighted on tcpip.sys. i also have download the new driver for my graphic card.
It doesn't matter, sptd.sys is a known cause of BSODs
Your Kaspersky product may be outdated, upgrade to a newer build
Product Updates

Are you using Windows 8 Dev preview?
My System SpecsSystem Spec
10 Oct 2011   #6

Windows 7 Ultimate 64bit
 
 

sorry for late reply (i testing my blur just now and work fine) no i do not. i just use windows 8 skin made by windowsxlive stuff. btw i use kaspersky 2011 latest version and my database is updated just now.
My System SpecsSystem Spec
10 Oct 2011   #7

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by khuddin View Post
sorry for late reply (i testing my blur just now and work fine) no i do not. i just use windows 8 skin made by windowsxlive stuff. btw i use kaspersky 2011 latest version and my database is updated just now.
You need to upgrade to version 2012 which is the latest.
My System SpecsSystem Spec
11 Oct 2011   #8

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by khuddin View Post
sorry for late reply (i testing my blur just now and work fine) no i do not. i just use windows 8 skin made by windowsxlive stuff. btw i use kaspersky 2011 latest version and my database is updated just now.
You need to upgrade to version 2012 which is the latest.

ok i do not having any bsod yesterday (i play blur for 4 hours straight). thanx for all your help. btw i hate kaspersky 2012. kaspersky 2011 is batter for me because i can use theme.
My System SpecsSystem Spec
11 Oct 2011   #9

Windows 7 Ultimate 64bit
 
 

sorry for double post but i got another bsod while playing GTA SA. the error code is 0x000000fe.

if i still got any bsod i will reformat my laptop and install my old win 7 32bit. (all my game except Blur and software including daemon tools work fine on that system)
My System SpecsSystem Spec
12 Oct 2011   #10

Windows 8.1 Pro x64
 
 

Quote:
if i still got any bsod i will reformat my laptop and install my old win 7 32bit.
If its hardware issue using 32-bit won't change anything, Deamon Tools is very problematic on any edition of Windows 7, it is strongly recommended to avoid it
Latest dumps blame an external USB device as the cause
Remove such devices, these include USB modems
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

BUGCODE_USB_DRIVER (fe)
USB Driver bugcheck, first parameter is USB bugcheck code.
Arguments:
Arg1: 0000000000000006, USBBUGCODE_BAD_SIGNATURE An Internal data structure (object)
    has been corrupted.
Arg2: fffffa80050de050, Object address
Arg3: 0000000050456368, Signature that was expected
Arg4: 0000000000000000

Debugging Details:
------------------


CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0xFE

PROCESS_NAME:  System

CURRENT_IRQL:  2

LAST_CONTROL_TRANSFER:  from fffff880073a227d to fffff800032d9c40

STACK_TEXT:  
fffff880`0391bbb0 fffff880`073a227d : 00000000`000000fe 00000000`00000006 fffffa80`050de050 00000000`50456368 : nt!KeBugCheckEx
fffff880`0391bbb8 fffff880`0737b0bf : fffff880`07387152 fffffa80`050de050 00000000`00000000 fffffa80`06d0c010 : USBPORT!USBPORT_AssertSig+0x25
fffff880`0391bbf8 00000000`00000000 : 00000000`ffffffff fffffa80`050dea18 fffff880`07377f89 fffffa80`050de050 : USBPORT!USBPORT_SetGlobalEndpointStateAndWait+0xfb


STACK_COMMAND:  kb

FOLLOWUP_IP: 
USBPORT!USBPORT_AssertSig+25
fffff880`073a227d cc              int     3

SYMBOL_STACK_INDEX:  1

SYMBOL_NAME:  USBPORT!USBPORT_AssertSig+25

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: USBPORT

IMAGE_NAME:  USBPORT.SYS

DEBUG_FLR_IMAGE_TIMESTAMP:  4d8c0c08

FAILURE_BUCKET_ID:  X64_0xFE_USBPORT!USBPORT_AssertSig+25

BUCKET_ID:  X64_0xFE_USBPORT!USBPORT_AssertSig+25

Followup: MachineOwner
---------
My System SpecsSystem Spec
Reply

 BSOD while playing Blur, Error 0x0000001e




Thread Tools



Similar help and support threads for2: BSOD while playing Blur, Error 0x0000001e
Thread Forum
Solved BSOD playing Dota 2, error 0x0000001e BSOD Help and Support
BSOD playing LoL, error 0x0000001e BSOD Help and Support
Solved BSOD playing Civ 5, error 0x0000001e BSOD Help and Support
BSOD while playing only APB: Reloaded, error 0x0000001e BSOD Help and Support
Solved BSOD playing Battlefield 3, error 0x0000001E BSOD Help and Support
BSOD playing SWTOR, error 0x0000001e BSOD Help and Support
BSOD while playing games (Fifa 12), error 0x0000001e BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33