Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Laptop Slow Start up, Crash after sleep, Audio Service not running!

13 Oct 2011   #1
ooklmao1

Window 7 64bit
 
 
My Laptop Slow Start up, Crash after sleep, Audio Service not running!

Toshiba Satellite Window 7

Ok. so the past couple of weeks my laptop has been running incredibly bad.. First Problem arise when I put my laptop to sleep. It was working when it was brand new, no problems whatsoever. But lately every time i would put my laptop to sleep, it would crash after been woken up. By crash i mean, everything freezes, nothing moves, cursors frozen, nothing.... So i stopped putting it to sleep.

2nd problem was after the sleep problem, Whenever i enter a some sites, my laptop completely freezes. Eg. (i searched methane on Google the other day for homework and my laptop completely froze, had to forcefully shut it down. It wasn't just the internet browser, it was my laptop as well, nothing was functioning. Its not a one time thing because every time i search up methane it crashes .. ) Basically i would just stop searching up stuff...

3rd Problem Arrived today, Laptop would take extremely long to start up. Like 10-15mins to start up. This problem just showed up today, and i have no idea whats wrong!!

4th problem is minor, my audio service is not running. This problem came up at the same time as the long start up problem. The sound still works but i can't see the icon on the bottom right corner on my screen.

SOLUTIONS
- I've tried scanning computer with viruses, couldn't find any?
- I've tried clearing cookies and cache, doesn't work..
(Laptop freezes no matter what browser i'm using)

I'm not really good with computers to I don't know whats wrong at all! If someone could help, it would be kindly appreciated If you need anymore information just ask.
I'm not sure about type of laptop, graphics card and all the other useful stuff, so if anyone could tell me how to find these things out i will.

Any help would be appreciated !! Desperate need on help ~~


My System SpecsSystem Spec
.
14 Oct 2011   #2
ooklmao1

Window 7 64bit
 
 

Anyone ?? Need the all the help i can get!
My System SpecsSystem Spec
Reply

 My Laptop Slow Start up, Crash after sleep, Audio Service not running!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
The Audio Service is not running .
Someone know how to fix this ? http://i1293.photobucket.com/albums/b599/xDenny96/2_zpsd67248da.png
Sound & Audio
The Audio Service Is Not Running!
Hello im new to the forums and my audio service says it is not running. i've gone onto services.msc and it says windows audio endpoint builder has started but when i try to start windows audio it says windows cold not star the audio service on local computer. Error 1079: the account specified for...
Sound & Audio
Batch file to start a service if the service is not running
Here what I want : if servicename is running, do nothing. if servicename is not running, then start servicename, then record the date and time. based on my search online, here is what I have so far: net start | find "servicename" > nul 2>&1
General Discussion
My Laptop Slow Start up, Crash after sleep
Toshiba Satellite Window 7 Ok. so the past couple of weeks my laptop has been running incredibly bad.. First Problem arise when I put my laptop to sleep. It was working when it was brand new, no problems whatsoever. But lately every time i would put my laptop to sleep, it would crash after been...
General Discussion
audio service is not running in hp dv6-2150us laptop
Need help for restart my audio service,my sound card is IDT high definition audio codec and my os is windows 7,i tried all the available solutions in internet but no luck, Let me know if anyone has any solution for this,
Sound & Audio
Audio service is not running
How to get rid of that cross on my audio icon and message popping up "audio service is not running"? I went through services at device manager and I can't find anything related that is disabled :rolleyes: I am listening music with media player and it is playing.. So sound itself is fine.. I only...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App