Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Ultimate x64 - Freezing after SP1

14 Oct 2011   #1
Elaydeful

W7 Ultimate 64-bit
 
 
W7 Ultimate x64 - Freezing after SP1

Hello,

I recently formatted my HDD in the hope of having a well working computer. After re-installing the OS, I had a stable and good experiences for a couple of days.

Then I installed SP1 for the OS (as usually), and also updated the DotNet framework. On the next boot I started to get freezes:

- 1-2 mins after logging in, I get a "Explorer has stopped working"
- Instantly after I get an error "Microsoft Windows" has stopped responding
- Have to hard boot

I then used a system restore point to the time before the SP1, but the problem remained for a couple of days.

Then it disappeared again for 6 days. I used the computer for games and stuff perfectly without any problem. Then I decided to re-try SP1, and it was stable after the install.

Now again, after 4 days of installing the SP1 I am getting the freezes. They can happen with any application etc. open. Basically, if I have an internet explorer open I can use it for as long as I want - just the other computer is "frozen".

I have Samsung's 1 TB F3 as HDD, which has 98% SMART - performance. It's very hard for me to look for resolving the problem because I don't get any real "error logs"...

I have tried to install this already, but the freezing continues:
Fix Windows 7 Service Pack 1 Random Freezes

Here's my DxDiag:

Time of this report: 10/12/2011, 18:24:15
Machine name: OTTO-PC
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: Finnish (Regional Setting: Finnish)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 02/05/10 19:13:52 Ver: 08.00.10
Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.3GHz
Memory: 8192MB RAM
Available OS Memory: 8174MB RAM
Page File: 2082MB used, 14262MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 570
Manufacturer: NVIDIA
Chip type: GeForce GTX 570
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1086&SUBSYS_83871043&REV_A1
Display Memory: 4064 MB
Dedicated Memory: 1248 MB
Shared Memory: 2815 MB
Current Mode: 1600 x 900 (32 bit) (59Hz)
Monitor Name: Acer X203H
Monitor Model: X203H
Monitor Id: ACR009D
Native Mode: 1600 x 900(p) (59.946Hz)
Output Type: HD15
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 8.17.0012.8538 (English)
Driver Version: 8.17.12.8538
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 9/23/2011 01:41:00, 15688512 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71E3E-53C6-11CF-A952-8BA31FC2C535}
Vendor ID: 0x10DE
Device ID: 0x1086
SubSys ID: 0x83871043
Revision ID: 0x00A1
Driver Strong Name: oem7.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section005:8.17.12.8538ci\ven_10de&dev_1086
Rank Of Driver: 80E62001


___

What should I do? It would be extremely frustrating to install the OS again and again..

Thanks in advance,
Otto


My System SpecsSystem Spec
.
14 Oct 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Elaydeful View Post
Hello,

I recently formatted my HDD in the hope of having a well working computer. After re-installing the OS, I had a stable and good experiences for a couple of days.

Then I installed SP1 for the OS (as usually), and also updated the DotNet framework. On the next boot I started to get freezes:

- 1-2 mins after logging in, I get a "Explorer has stopped working"
- Instantly after I get an error "Microsoft Windows" has stopped responding
- Have to hard boot

I then used a system restore point to the time before the SP1, but the problem remained for a couple of days.

Then it disappeared again for 6 days. I used the computer for games and stuff perfectly without any problem. Then I decided to re-try SP1, and it was stable after the install.

Now again, after 4 days of installing the SP1 I am getting the freezes. They can happen with any application etc. open. Basically, if I have an internet explorer open I can use it for as long as I want - just the other computer is "frozen".

I have Samsung's 1 TB F3 as HDD, which has 98% SMART - performance. It's very hard for me to look for resolving the problem because I don't get any real "error logs"...

I have tried to install this already, but the freezing continues:
Fix Windows 7 Service Pack 1 Random Freezes

Here's my DxDiag:

Time of this report: 10/12/2011, 18:24:15
Machine name: OTTO-PC
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: Finnish (Regional Setting: Finnish)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 02/05/10 19:13:52 Ver: 08.00.10
Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.3GHz
Memory: 8192MB RAM
Available OS Memory: 8174MB RAM
Page File: 2082MB used, 14262MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 570
Manufacturer: NVIDIA
Chip type: GeForce GTX 570
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1086&SUBSYS_83871043&REV_A1
Display Memory: 4064 MB
Dedicated Memory: 1248 MB
Shared Memory: 2815 MB
Current Mode: 1600 x 900 (32 bit) (59Hz)
Monitor Name: Acer X203H
Monitor Model: X203H
Monitor Id: ACR009D
Native Mode: 1600 x 900(p) (59.946Hz)
Output Type: HD15
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 8.17.0012.8538 (English)
Driver Version: 8.17.12.8538
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 9/23/2011 01:41:00, 15688512 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71E3E-53C6-11CF-A952-8BA31FC2C535}
Vendor ID: 0x10DE
Device ID: 0x1086
SubSys ID: 0x83871043
Revision ID: 0x00A1
Driver Strong Name: oem7.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section005:8.17.12.8538ci\ven_10de&dev_1086
Rank Of Driver: 80E62001


___

What should I do? It would be extremely frustrating to install the OS again and again..

Thanks in advance,
Otto


There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in search). Event viewer (local) and look for the critical errors listed in the last day, week, etc. Then go to the windows log>application tab. Finally the windows Logs>system tabs.

You want to look for critical errors (they have red in the left column ).

When you find them you want to look for critical errors that say app hang, app crash, or anything that relates to the problem.

When you find them please note the event ID, and the source codes and tell us what they are.




My System SpecsSystem Spec
17 Oct 2011   #3
Elaydeful

W7 Ultimate 64-bit
 
 

Hello,

This must be the problem's source?



Freezing occurred just 10 minutes ago - again, so remembered to check this thread :-)
Thanks,
Otto
My System SpecsSystem Spec
.

17 Oct 2011   #4
Elaydeful

W7 Ultimate 64-bit
 
 

**EDIT**

No other criticals (than the hard boot 41s). Screenshots of each map:

ImageShack Album - 4 images

Still out of ideas.
My System SpecsSystem Spec
17 Oct 2011   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Elaydeful View Post
**EDIT**

No other criticals (than the hard boot 41s). Screenshots of each map:

ImageShack Album - 4 images

Still out of ideas.
Thanks for the screenshots they proved to be helpful. My apologies. In the instructions it does say "critical" and I am changing it now.

It should say any error with "red" in it. The critical ones were ditry shutdown messages and while critical not helpful, the others should many errors in the Net framwork install and optimization.

If I were you I would re-install net framework (you may have to un-install the current first).

Be sure you have a backup and restore point just in case.
My System SpecsSystem Spec
20 Oct 2011   #6
Elaydeful

W7 Ultimate 64-bit
 
 

Hello Zigzag, no errors after the DotNet re-installation. Thank you!

Am only experiencing an error while launching software from Origin. Do you happen to know if this error is related to the system's behaviour, or the program's? I am launching the Origin as administrator.

ImageShack® - Online Photo and Video Hosting

The EA's answer is: Answer

Something still wrong with the DotNet? It should be up-to-date now.
My System SpecsSystem Spec
20 Oct 2011   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Elaydeful View Post
Hello Zigzag, no errors after the DotNet re-installation. Thank you!

Am only experiencing an error while launching software from Origin. Do you happen to know if this error is related to the system's behaviour, or the program's? I am launching the Origin as administrator.

ImageShack® - Online Photo and Video Hosting

The EA's answer is: Answer

Something still wrong with the DotNet? It should be up-to-date now.
I do believe the errors are theirs. You might want to try running as admin and re-installing in compatibility mode.
My System SpecsSystem Spec
Reply

 W7 Ultimate x64 - Freezing after SP1




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Freshly reinstalled Win 7 Ultimate X64 keeps freezing up
I'm wrestling with this issue for a week now, since I decide to format my hard drive and reinstall my Win 7 Ultimate X64. I'm using my computer and out of nowhere it suddenly slows down drastically and finally freezes, nothing helps but hitting the reset button. Interestingly it never happens...
BSOD Help and Support
IE10 Crashing and Freezing in Win 7 Ultimate
Every so often, at varying rates of occurrence, IE10 will crash with a window popping up saying it has stopped working , then will restart (most of the time). It also will freeze for around five seconds or so every once in a while, usually when opening a new tab. I've tried uninstalling it and...
Browsers & Mail
Windows 7 Ultimate x64 intermittently freezing
Hi, I need some help please. I have been running Windows 7 Ultimate x 64 bit on my pc for 6 months or so when recently it just started freezing up either whilst loading or whilst im on the desktop screen. I have checked memory chips for error and its returned back no errors found. I have to...
BSOD Help and Support
My Windows 7 Ultimate x64 Keeps Freezing
Just want to know if someone here can shed some light on to why my pc keeps freezing. This has been an ongoing issue for the last 4 months. I just don't use my pc that much. I have been watching a lot of youtube videos, and not even 1 to 2 minutes into the video the whole comp crashes. Also,...
BSOD Help and Support
Win7 x64 Ultimate freezing
Recently my Win7x64 Ultimate has been freezing. The screen and mouse freeze and the only thing that can be done is a reset. I did a driver update check, and all my drivers are up-to-date. I am running a Intel Core2 6700 @2.66GHz, with a nVidia GeForce 9800 GT graphics card. I am not seeing...
BSOD Help and Support
Win 7 Ultimate 32bit Freezing - new PC
I have just installed win 7 ultimate 32bit on a brand new PC i just purchased yeaterday. Once logged in, before attempting to do anything the PC locked up / froze. I restarted and began installing drivers. I now keeps freezing every 5min to half hour. Every item in the PC is new. Except a sata...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App