Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD, "Mem Management" just did clean install

20 Oct 2011   #11
Sorvian

windows 7 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Sorvian View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

NOT Symantec rather your DirectX. I would re-install both the video driver and directX

Download Details - Microsoft Download Center - DirectX End-User Runtime
Will do, Going to test it out and see if anything happens.

Thanks
=)
Good luck

If the drivers dont help we need to start looking at power, heat, the card, etc

Well here is a fast result and another BSOD, not sure if it has to do with the drivers still. I have a GTX 570 and was re-installing the 280.26 nvidia driver, and I am pretty sure it BSOD during installation because I went to get food for like 5 min and I come back and BSOD. So my guess is it happened while installing =(

Really weird:/


My System SpecsSystem Spec
.
21 Oct 2011   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Sorvian View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Sorvian View Post

Will do, Going to test it out and see if anything happens.

Thanks
=)
Good luck

If the drivers dont help we need to start looking at power, heat, the card, etc

Well here is a fast result and another BSOD, not sure if it has to do with the drivers still. I have a GTX 570 and was re-installing the 280.26 nvidia driver, and I am pretty sure it BSOD during installation because I went to get food for like 5 min and I come back and BSOD. So my guess is it happened while installing =(

Really weird:/
Memory corruption. Could still be Symantec.
My System SpecsSystem Spec
21 Oct 2011   #13
Sorvian

windows 7 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Sorvian View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

Good luck

If the drivers dont help we need to start looking at power, heat, the card, etc

Well here is a fast result and another BSOD, not sure if it has to do with the drivers still. I have a GTX 570 and was re-installing the 280.26 nvidia driver, and I am pretty sure it BSOD during installation because I went to get food for like 5 min and I come back and BSOD. So my guess is it happened while installing =(

Really weird:/
Memory corruption. Could still be Symantec.

K quick update, Uninstalled Symantec and will continue my normal computer use to see if a BSOD occurs and post back with results. One BSOD before I uninstalled Symantec was I clicked restart on my computer and it BSOD. Going to attach the minidump to see if we can get any more info from it.

Thanks
=)
My System SpecsSystem Spec
.

21 Oct 2011   #14
Sorvian

windows 7 64bit
 
 

Well unfortunately very shortly after I uninstall Symantec I receive a Windows has stopped working message that looked like this as I am just browsing in Firefox
and then about 5 secs later received a BSOD:/
My System SpecsSystem Spec
21 Oct 2011   #15
Sorvian

windows 7 64bit
 
 

Well after a days use so far after uninstalling Symantec no BSOD's. (Beside that one random one )
My System SpecsSystem Spec
22 Oct 2011   #16
Sorvian

windows 7 64bit
 
 

:/ another "Mem Management" BSOD. No gaming just loaded up hulu and crashed.=(

minidump attached

Symantec is uninstalled
My System SpecsSystem Spec
22 Oct 2011   #17
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Sorvian View Post
:/ another "Mem Management" BSOD. No gaming just loaded up hulu and crashed.=(

minidump attached

Symantec is uninstalled
Sorvian

blue screen view is often wrong. This one crash was blamed on directX which would make sense giving what you were doing. Since re-installing it is easy I would try it

Download Details - Microsoft Download Center - DirectX End-User Runtime
My System SpecsSystem Spec
26 Oct 2011   #18
Sorvian

windows 7 64bit
 
 

All was well for about 3 days after doing what you recommended. Computer ran smoothly and no problems. Just yesterday though got two BSODS in one day. Thought I was clear and free of them but guess something is still causing them. These were both while gaming.

I attached the minidump.
My System SpecsSystem Spec
31 Oct 2011   #19
Sorvian

windows 7 64bit
 
 

Booted up and went to grab a drink, I opened/clicked nothing and came back to 2 Bsod's in a row. Any tips would be appreciated.

Thanks
My System SpecsSystem Spec
Reply

 BSOD, "Mem Management" just did clean install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Confirm "clean" vs "repair" install from .iso?
Installed Win 7 SP1 with media refresh from heidoc.net (X17-58997). Made it a bootable dvd with MS USB/DVD Download Tool. Booted from dvd and used "custom" install option. I did not reformat nor set partitions (this is where I maybe goofed?). My disk mgmt ended up looking like this: ...
Installation & Setup
HDD shows in "Device Manager" but not in "DiskPart"or" Disk Management
Hi Guys, any ideas how to access my external hard drive device manager can see it but it does not appear in disc management. I use this HDD perfectly in my car HDD player. But when I try to connect it to my Laptop, it does not show up in disk management. Please check the attached screen...
Hardware & Devices
"Application has stopped working" with clean Windows 7 install
Hi there, Recently switched a laptop for a family member back from Windows 8 to Windows 7, thought all would be fine, but am running into some issues. The laptop is an HP Envy Sleekbook 6 1126sa: HP ENVY Sleekbook 6-1126sa Product Specifications | HP® Support - and their site only lists...
Drivers
BSoD hours after clean Win7 install, rig is "seasonally unstable"
Performed an "enhanced secure erase" on my SSD and then did a clean install of Win7 Professional 64-bit from Microsoft pressed upgrade discs. Every update installed flawlessly expect Service Pack 1 which had 1 failure. I've also seen numerous apps crash since (mostly IE and chrome). sfc /SCANNOW...
BSOD Help and Support
Can't advance past "Type a computer name" on clean install
Hi all, This is a great forum you have here! OK I am having a very low-tech month I think. I am trying to trouble shoot a problem with my system which had been running reasonably well until now -- I say reasonably well because lately I seem to have hit some hardware challenges. More on that...
Installation & Setup
Windows 7 clean install problem "Power save mode"
Hi all, I have ran into the strangest problem while completing a fresh install of Windows 7. I had previously had Vista ultimate 64bit installed but decided to install Windows 7. The first time I did the install I decided NOT to format the vista partition, but to rather just install over it. I...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App