Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: First BSOD (on this install)

20 Oct 2011   #1
ZenixNet

Windows 7 Home Premium 64-bit
 
 
First BSOD (on this install)

You may have seen me here before, that's because I have bad luck with BSOD. My previous install would BSOD all the time so I did a clean install. The prevoius BSOD were (almost) all caused by ATI drivers. Now I have the newest ATI drivers on a clean install, I thought that would fix the issue. Apprently not. Late last night my computer woke up and BSOD.
If it is the ATI card again, I am almost certain the card is just bad.
Attachment 180108


My System SpecsSystem Spec
.
22 Oct 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I'm going to suggest disk diagnostics.
Just go to the disk manufacturer's website and download their diagnostic tool.
My System SpecsSystem Spec
22 Oct 2011   #3
ZenixNet

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
I'm going to suggest disk diagnostics.
Just go to the disk manufacturer's website and download their diagnostic tool.
Well that doesn't sound good...
Downloading Seagate tool now.
My System SpecsSystem Spec
.

22 Oct 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I might be wrong but I want it out of the way before we go any further.
My System SpecsSystem Spec
23 Oct 2011   #5
ZenixNet

Windows 7 Home Premium 64-bit
 
 

S.M.A.R.T Check: Test Unavailable
Short Drive Self Test: Pass
Drive Information: Test Unavailable
Short Generic: Pass
Long Generic: Pass
My System SpecsSystem Spec
24 Oct 2011   #6
ZenixNet

Windows 7 Home Premium 64-bit
 
 

Any ideas?
My System SpecsSystem Spec
Reply

 First BSOD (on this install)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Custom PC BSOD after Java install and Flash install
Good afternoon. I have a custom system with 64-bit Win 7 Home Premium (OEM upgrade from Win XP) Gigabyte 965-P DS3 with Q8200 CPU @ 2.3 GHz, Award BIOS F14 6 GB RAM PCI-E 8400GS NVIDIA card 500 GB SATA Hard Drive Norton 360/Security Suite Office 2007 Just recently did the BIOS, Processor,...
BSOD Help and Support
windows 7 wont complete install. restarts install or bsod
Hello everyone. first off, thanks for taking the time to consider my problem. i know this is quite a redundant issue, thank you for your patience. First off this is a newly built computer, all fresh components. after cleaning/activating the hdd via shift +f10 at win7 setup,(which took me...
Installation & Setup
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
BSOD when trying to run windows update / install driver / install s/w
Hi I have just built a Windows 7 machine and am having lots of problems I can't run windows update which outputs error messages - have followed all the fixes for this to no success I get BSOD constantly whenever I try to do anything The system is all new apart from the GPX card...
BSOD Help and Support
BSOD crashes after fresh install of 7 64bit install
Hello from a first timer here. I'm using HP pavilion DV7-1195nr, 4gig, 9600m gt 1gig. I had Vista 64bit Prem. that ran just fine, and I did the Win 7 Prem. upgrade. It seems to run smooth until I started getting bsod. I decided to do a full install of Win 7 Prem from my upgrade disc. I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App