Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Black screen crash


27 Oct 2011   #11

Windows 7 Professional x64
 
 

The overheating GPU is probably causing all the trouble. nVidia GPUs are rated to operate safely at 105C, and there are reports of users experiencing problems at temps even into the 90s. I'd work on cooling that GPU down. Take off the fan, scrape off the old thermal paste, and apply some new paste: Newegg.com - ARCTIC COOLING Arctic Cooling MX-4 AC-MX4 4 gram (g) All-Around Thermal Compound


My System SpecsSystem Spec
.

02 Nov 2011   #12

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
The overheating GPU is probably causing all the trouble. nVidia GPUs are rated to operate safely at 105C, and there are reports of users experiencing problems at temps even into the 90s. I'd work on cooling that GPU down. Take off the fan, scrape off the old thermal paste, and apply some new paste: Newegg.com - ARCTIC COOLING Arctic Cooling MX-4 AC-MX4 4 gram (g) All-Around Thermal Compound

Hi
I have a nother prob also, a laptop and it keep crash too.

do you know maybe a solution for this? :
event id 10 source WMI

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

Event id:1001
Source: Bugcheck
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000003b (0x00000000c0000005, 0xfffff88003c0d43a, 0xfffff88008f41a50, 0x0000000000000000). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 110211-27003-01
Event id :10010
Source : DistributedCOM
The server {995C996E-D918-4A8C-A302-45719A6F4EA7} did not register with DCOM within the required timeout.

Display is not active
CPLIB :: General - Invalid Parameter
This are some of the event logs

I have installed all the updates i could or found.
This is a lenovo t400 it runs on windows 7.
I have found the tool that User: HiroPro did post in thread WMI Event ID 10 "//./root/CIMV2

i have no idea anymore what to do
My System SpecsSystem Spec
03 Nov 2011   #13

Windows 7 Ultimate x64
 
 

i try to download the amd/catalyst_mobility_64-bit_Util and install, but then it stop on install.
Mssage it gives me is: couldnt get amd catalyst because of incompatible hardware/programsoftware on the computer.
There is no support of your graficadapter.
Contact notebook manufactor for an update.
My System SpecsSystem Spec
.


03 Nov 2011   #14

Windows 7 Professional x64
 
 

You'd want to use the ATI drivers from Lenovo, not ATI, in this situation. Here: Drivers and software - ThinkPad T400 and T400s

Run the jcgriff2 utility on the laptop and post the resulting info package here and I can take a look. See here: http://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
04 Nov 2011   #15

Windows 7 Ultimate x64
 
 

Hi

I did install yesterday the ati drivers from lenovo but its still same. Nothing changed. I uninstalled all other ati versions.
My System SpecsSystem Spec
04 Nov 2011   #16

Windows 7 Ultimate x64
 
 
bsod dump

Quote   Quote: Originally Posted by Jonathan_King View Post
You'd want to use the ATI drivers from Lenovo, not ATI, in this situation. Here: Drivers and software - ThinkPad T400 and T400s

Run the jcgriff2 utility on the laptop and post the resulting info package here and I can take a look. See here: www.sevenforums.com/crashes-debugging/96879-blue-screen-death-bsod-posting-instructions.html
I ziped the files and i hope its ok as it is.
I did got the ati from lenovo yesterday but it didnt made any change. Still keep crashing.
I also did delete the older versions of driver update for grafiks.
My System SpecsSystem Spec
08 Nov 2011   #17

Windows 7 Professional x64
 
 

Hi Vamp,

Sorry for the delay...I got busy with some things.

The latest report suggests that your Intel wireless drivers are the cause. I suspect this will be an easy fix; update to the latest version from here: http://downloadcenter.intel.com/Deta...20Applications
Code:
NETw5s64.sys      Tue Sep 15 15:40:39 2009 (4AAFEDB7)
...Summary of the dumps:
Code:

Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Nov  4 14:24:25.289 2011 (UTC - 5:00)
System Uptime: 0 days 2:30:38.927
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_NETw5s64+b76b
BiosReleaseDate = 02/13/2009
SystemProductName = 2767AL2
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Nov  4 11:49:23.554 2011 (UTC - 5:00)
System Uptime: 0 days 0:18:52.193
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+1b4394 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  AirDC.exe
FAILURE_BUCKET_ID:  X64_0xD1_NETw5s64+1b4394
BiosReleaseDate = 02/13/2009
SystemProductName = 2767AL2
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Nov  4 09:44:01.319 2011 (UTC - 5:00)
System Uptime: 0 days 2:07:48.958
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  uTorrent.exe
FAILURE_BUCKET_ID:  X64_0xA_NETw5s64+b76b
BiosReleaseDate = 02/13/2009
SystemProductName = 2767AL2
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Nov  4 07:35:14.328 2011 (UTC - 5:00)
System Uptime: 0 days 6:48:09.967
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_NETw5s64+b76b
BiosReleaseDate = 02/13/2009
SystemProductName = 2767AL2
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Fri Nov  4 00:46:08.071 2011 (UTC - 5:00)
System Uptime: 0 days 1:41:46.709
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_NETw5s64+b76b
BiosReleaseDate = 02/13/2009
SystemProductName = 2767AL2
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Nov  3 23:03:22.369 2011 (UTC - 5:00)
System Uptime: 0 days 7:11:32.008
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_NETw5s64+b76b
BiosReleaseDate = 02/13/2009
SystemProductName = 2767AL2
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  
My System SpecsSystem Spec
11 Nov 2011   #18

Windows 7 Ultimate x64
 
 
Hi Jonathan

Thanx for ur answer.I got it and i hope it be fine now. Its worth to test
and i appreciate ur help even if it toke a whole.

I have a 3rd computer and it has its issues. Sometimes, when i enter the (My computer) or folders inside or just click on the stuff inside the folder,
it start to jump, the folder and the taskbar.
Taskbar kinda freaks out and move the icons, when this happens i cant do much, i cant wait til it calm down, or if i keep clicking it get worse so system will not respond at end.
I dont know what cause this. I never had such probs with this before.
I think it all started when i installed a prog and it contained, bchelper.exe. I removed the prog, but the helper was installed in the toolbar, i had to delete that with uninstallercoz every time i did rebot the sys, it started with a an error boz the bchelper couldnt start.
Anyway i dont know, i just suspect. Now i have so many errors in the eventlog.
Is it possible its the hd? It happens even when i click on the external hd.
Can i run BSOD Dump & System File Collection app (EXE file) on this machine too or what should i do?
I have search: event id 3013
service control manager event id: 7000. 7009

User profile service event id: 1530
(with this message)
INFORMATION -
15 user registry handles leaked from \Registry\User\S-1-5-21-2437356710-977517050-3457140598-1000:
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Microsoft\SystemCertificates\TrustedPeople
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Microsoft\SystemCertificates\Root
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Microsoft\SystemCertificates\My
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Microsoft\SystemCertificates\Disallowed
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Microsoft\SystemCertificates\SmartCardRoot
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Microsoft\SystemCertificates\trust
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Microsoft\SystemCertificates\CA
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Policies\Microsoft\SystemCertificates
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Policies\Microsoft\SystemCertificates
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Policies\Microsoft\SystemCertificates
Process 812 (\Device\HarddiskVolume2\Windows\System32\lsass.exe) has opened key \REGISTRY\USER\S-1-5-21-2437356710-977517050-3457140598-1000\Software\Policies\Microsoft\SystemCertificates

disributed com event id:10010
application error event id: 1000'
and some more
when this happens i have to reb the system.
I hope u can help and that u understand me and my poor english to describe my prob

My System SpecsSystem Spec
12 Nov 2011   #19

Windows 7 Professional x64
 
 

Is the 3rd computer a laptop? If so, I have seen that once before. It turns out the motherboard was bad; it was also killiing good hard drives we put in and bluescreening.

Try plugging in an external mouse and see if the problem persists.
My System SpecsSystem Spec
12 Nov 2011   #20

Windows 7 Ultimate x64
 
 
screen jump

RU sure its the motherboard?
Is there any tool that can check it? Some prog?
i have an external mouse connected to it all the time.
My System SpecsSystem Spec
Reply

 BSOD Black screen crash




Thread Tools



Similar help and support threads for2: BSOD Black screen crash
Thread Forum
Random Crash, Freeze, Black Screen or BSOD shortly after startup. BSOD Help and Support
BSOD Plannetside 2 (steam) black screen> reboot> BSOD crash report BSOD Help and Support
Solved Black screen crash & restarts, no BSOD BSOD Help and Support
Black Screen Crash in games, no BSOD. BSOD Help and Support
Random Black screen and crash BSOD Help and Support
Black screen crash BSOD Help and Support
Black Screen Crash BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 12:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33