Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluescreen Nt kernel & system;driver corrupt

29 Oct 2011   #11
bunyip

Windows 7 Home Premium 64 bit
 
 
First it was BSOD,NOW won't boot at all

.ACER Aspire Z5761 ,all-in-one,running Windows 7 64 bit Home premium.



First it was a BSOD problem,which zigzag kindly helped me with.

NOW it won't boot at all! Left it on last night.Got up this morning,it was apparently in hibernation,with the light flashing,as it does.

Pressed 'enter' as usual. The long blue light under the monitor went on,as it does,then off. Black screen


Rebooted.Same thing,black screen.The light under the monitor went out after a few seconds.


If I can't fix this,I will need to send it to ACER in Sydney,which I REALLY don't want to do.So far,their support has been appalling. Today is 30th October. I bought this machine on 17 october. I am begininng to supspect I may have a lemon.

We are very unhappy.

Any hints about getting the thing to boot will be appreciated.


My System SpecsSystem Spec
.
30 Oct 2011   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by bunyip View Post
.ACER Aspire Z5761 ,all-in-one,running Windows 7 64 bit Home premium.



First it was a BSOD problem,which zigzag kindly helped me with.

NOW it won't boot at all! Left it on last night.Got up this morning,it was apparently in hibernation,with the light flashing,as it does.

Pressed 'enter' as usual. The long blue light under the monitor went on,as it does,then off. Black screen


Rebooted.Same thing,black screen.The light under the monitor went out after a few seconds.


If I can't fix this,I will need to send it to ACER in Sydney,which I REALLY don't want to do.So far,their support has been appalling. Today is 30th October. I bought this machine on 17 october. I am begininng to supspect I may have a lemon.

We are very unhappy.

Any hints about getting the thing to boot will be appreciated.
Try booting inito safe mode (F8)

Try booting from the win 7 dvd.
My System SpecsSystem Spec
30 Oct 2011   #13
bunyip

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by bunyip View Post
.ACER Aspire Z5761 ,all-in-one,running Windows 7 64 bit Home premium.



First it was a BSOD problem,which zigzag kindly helped me with.

NOW it won't boot at all! Left it on last night.Got up this morning,it was apparently in hibernation,with the light flashing,as it does.

Pressed 'enter' as usual. The long blue light under the monitor went on,as it does,then off. Black screen


Rebooted.Same thing,black screen.The light under the monitor went out after a few seconds.


If I can't fix this,I will need to send it to ACER in Sydney,which I REALLY don't want to do.So far,their support has been appalling. Today is 30th October. I bought this machine on 17 october. I am begininng to supspect I may have a lemon.

We are very unhappy.

Any hints about getting the thing to boot will be appreciated.
Try booting inito safe mode (F8)

Try booting from the win 7 dvd.

Thanks zigzag,tried both of those fixes as soon as it would not boot, and also removed the printer. No luck. Back it goes,as soon as I find out the logistics.

000000000000000000000000000000000000000000000

You'll never guess what; I tried it one more time,it started and i now in startup repair.See what happens.

0000000000000000000000000000000000000000000

Well,startup repair coud not fix it. Tried chkdsk repair; failed. Tried a system, restore,,that worked,kind of. The machined booted ( played start up sound and LED light stayed on)) but bo graphics. Tried to reboot in safe mode,it won't boot. Cannot boot from CD.

I'm begining to suspect it might be stuffed.
My System SpecsSystem Spec
.

30 Oct 2011   #14
zigzag3143

Win 8 Release candidate 8400
 
 

Perhaps it is time for a clean re-install.
My System SpecsSystem Spec
30 Oct 2011   #15
bunyip

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Perhaps it is time for a clean re-install.

Mate I've had it two weeks and have already done a clean install from a system image I made on day one, but did not format when doing the reinstall. Or does that only make it a system repair?

Seems a bit academic,as I can't get it to boot at all right now.

Just assuming I can get the thing to boot again, should l I use the startup repair function. (which opened when I got it to boot last time) to restore factory settings? I'll try agiin tomorrow, then I'm sending it into Acer if I can't get it to boot.


Right now I'm a bit relucant to do anything major on the off chance. I don't actually know what the probelm is. Is it not likely the issue is related to the RAM or BIOS? Thank you so much for the help you have given me,makes me feel a bit les stupid.
My System SpecsSystem Spec
30 Oct 2011   #16
zigzag3143

Win 8 Release candidate 8400
 
 

You are right of course since it is under warranty to return it to Acer. I know it is a pain (as I am in litigation for over a year with Dell) but if you do much more it may void it
My System SpecsSystem Spec
01 Nov 2011   #17
bunyip

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
You are right of course since it is under warranty to return it to Acer. I know it is a pain (as I am in litigation for over a year with Dell) but if you do much more it may void it
Solved?

I asked Acer for instructions for returning the machine to them for repairs.

The response was that as I bought it only 14 days ago and the problem is hardware(their conclusion,I never made such a claim,only offered it as a possibility) to take it back to the retailer for a replacement. So I did that.

The nice man at the shop gave me a new computer.


-----------------------------------------------------------------------


I have removed McAfee (only 2 months anyway) and replaced it with MS Security essentials. Also removed Norton on line back-up(again only good for 2 months)and updated the printer driver.Made a repair disc and back up disc of the apps and drivers as well as a system image.


I would be most grateful for any suggestions about what else I should do or not do to protect my PC.do you know if Comodo firewall is safe? or Zone Alarm


Thanks again.
My System SpecsSystem Spec
01 Nov 2011   #18
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by bunyip View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
You are right of course since it is under warranty to return it to Acer. I know it is a pain (as I am in litigation for over a year with Dell) but if you do much more it may void it
Solved?

I asked Acer for instructions for returning the machine to them for repairs.

The response was that as I bought it only 14 days ago and the problem is hardware(their conclusion,I never made such a claim,only offered it as a possibility) to take it back to the retailer for a replacement. So I did that.

The nice man at the shop gave me a new computer.


-----------------------------------------------------------------------


I have removed McAfee (only 2 months anyway) and replaced it with MS Security essentials. Also removed Norton on line back-up(again only good for 2 months)and updated the printer driver.Made a repair disc and back up disc of the apps and drivers as well as a system image.


I would be most grateful for any suggestions about what else I should do or not do to protect my PC.do you know if Comodo firewall is safe? or Zone Alarm


Thanks again.
Windows 7 does a decent enough job with the built in firewall. If you really want a separate third party firewall I wouldnt use Comodo or ZAP.

This is all strictly from a BSOD perspective.

There are other mallware apps that provide both and dont BSOD as often as Mcaffee.

Things like ESET Smart Security, or AVG.
My System SpecsSystem Spec
Reply

 Bluescreen Nt kernel & system;driver corrupt




Thread Tools






Similar help and support threads
Thread Forum
Constant freezing, BSOD driver has attempted to corrupt system
Hey everyone, For ages, I've been having these issues of my laptop constantly freezing, crashing, programs not responding, etc. Well, I've finally decided to do something about it. SPECS: Device: HP Pavilion m6 Windows 7 x64 AMD A10-4600M Processor APU with Radeon 2.29GHz RAM: 6GB...
BSOD Help and Support
BSOD - Driver attempting to corrupt the system + IRQL
The problems started as soon as I tried to switch my new monitor from a VGA to HDMI cord. It seems to work OK in safe mode, which is good. Whenever I log back into regular mode, it seems to just BSOD again and be a pain in the neck. The other BSOD said IRQL_Not_less_or_equal... Help...
BSOD Help and Support
Device driver attempting to corrupt Kernel caught
The Minidumps I have indicate; DRIVER_VERIFIER_DETECTED_VIOLATION UNEXPECTED_KERNEL_MODE_TRAP MEMORY_MANAGEMENT PAGE_FAULT_IN_NONPAGED_AREA My OS is Windows 7 64bit, and has been newly reinstalled to try and fix the issue. Unfortunately it hasn't fixed the issue. My hardware dates back to...
BSOD Help and Support
BSOD playing Dead Island, Driver attempting to corrupt Kernel caught
Is Windows 7 . . . - x64 - Upgraded to Windows 7 Home Premium from Windows Vista Home Premium - OEM - 2008 - the year the computer was built - Can't remember exactly when I installed the OS I basically get a BSOD about an hour or so into the game, or sometimes at random. I've never had...
BSOD Help and Support
bsod also device driver trying to corrupt system
I have been having bsods a couple over the last couple of days, so I ran the driver verifier to see if any drivers where causing the problem. Ther is but I don't know which one. So I have attached my dump file here to this thread to see if any one can help me get this ironed out...thanx in...
BSOD Help and Support
Driver attempting to corrupt system BSOD?
So basically i turned on my PC open youtube started watching a video and then opened up WoW, as soon as i logged on wow and as soon as the wow loading bar finished i got a blue screen, what i could read before it restarted it said that a device driver is attempting to corrupt here is the dump...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App