Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 64bit: Process running, but programs don't open

03 Nov 2011   #1

Windows 7 64 bit
Windows 7 64bit: Process running, but programs don't open

Greetings everyone

I have searched the web, have tried several solutions but nothing worked and I have no clue how to solve this problem -> hence I turn to experts:

The Problem: Some applications won't start. They are shown in the task manager but the software does not run and can also be not stopped once started. What I have tried so far: I followed the Solutions described here in a previous thread:

Deactivating all startups, services etc. the same way as described -> no improvement. Running malwarebytes has revealed a trojan infection that my avira software had not detected. Also a complete system scans has been completed in safe mode.

As a standard eversince I installed Win7, I previously performed regular complete system scans under Windows But also booting with the Avira Rescue System.

What I have noticed:
The metioned applications run when Win7 x64 is in safe mode. Here I compared active services: The only difference between the list in safe and in normal mode is, that in normal mode the Avira Scheduler as well as the Avira Real Time services where active. I could not find a way to deacivate those services in normal mode.

Does anyone know what the source of the problem is? What is the liklyhood that Malware is involved? Should I use the Win7CD repair option? Will that be a permanent solution?

Thank you in advance

My System SpecsSystem Spec
06 Nov 2011   #2

Windows 7 64 bit

Hi I solved the issue: When trying to reinstall Avira Antivir, i noticed that although all should have been previously unistalled Avira Desktop was still registered as installed by the avira installer but not by the windows. Then, I downloaded avira registry cleaner, removed antivir completly from the system before activating the cleaner. The problem persisted. Then I manually searched the registry for anything related to avira and found a key that still targeted the old repository. After manually deleting it and then reinstalling avira antivir, everything worked as it should.
My System SpecsSystem Spec

 Windows 7 64bit: Process running, but programs don't open

Thread Tools

Similar help and support threads for2: Windows 7 64bit: Process running, but programs don't open
Thread Forum
Solved Process running, programs don't open BSOD Help and Support
open explorer, starts new process, close it, process remains active General Discussion
Windows 7 64bit running so slow. Performance & Maintenance
My Windows programs will not open images, I can open them with PSP Software
How many process are you running on Windows 7? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:23.
Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App