Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on Start-up.

05 Nov 2011   #1
jedagolfer123

Windows 7
 
 
BSOD on Start-up.

Basic Info:

Windows 7
x64
- Original OS
- an OEM

- What is the age of system (hardware)? - Less than 1 year

- What is the age of OS installation (have you re-installed the OS?) - Less than 1 year

Windows will crash once every other day and show the BSOD. Dell said it was not hardware but that it most likely is a software issue. Please advise,

Thank you


My System SpecsSystem Spec
.
05 Nov 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jedagolfer123 View Post
Basic Info:

Windows 7
x64
- Original OS
- an OEM

- What is the age of system (hardware)? - Less than 1 year

- What is the age of OS installation (have you re-installed the OS?) - Less than 1 year

Windows will crash once every other day and show the BSOD. Dell said it was not hardware but that it most likely is a software issue. Please advise,

Thank you
Several issues


1-Memory management (probably caused by your McAffee.)


I would remove and replace McAffe with Microsoft Security essentials

How to uninstall or reinstall supported McAfee consumer products using the McAfee Consumer Products Removal tool (MCPR.exe)

Microsoft Security Essentials - Free Antivirus for Windows


2- Old drivers


This needs to be updated or removed.
pnetmdm64.sys PdaNet Driver from June Fabrics Technology



3-Readyboost.

Was the active thread when the system crashed. I would not use it at least to test.
My System SpecsSystem Spec
05 Nov 2011   #3
jedagolfer123

Windows 7
 
 
Thank you

Thank you,

I will do all those things immediately and see if that fixes it

Thanks
My System SpecsSystem Spec
.

Reply

 BSOD on Start-up.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
BSOD At start up - W7ULT - Memory BSOD related
These errors and problems have occured since I first got my computer. I just assumed that it was a problem that always happened and when I was on W7 x64 Home Premium I just ended up never getting a BSOD after a while but my computer would always restart on shut down. Now I'm on Windows 7...
BSOD Help and Support
BSOD on Start up, White bars and pixelation in start up screen.
Hello, my machine is 2 yrs old and recently I have encountered this problem. It started slowly. While playing League of Legends and Starcraft 2 it would occasionally freeze up, the display would become pixelated and I would have to restart my PC. I could still hear audio, but nothing would...
BSOD Help and Support
BSOD trying to start Windows, gets to desktop then BSOD, then reboots
Hi guys, I encountered BSOD for the first time. Very annoying. Right now I have to run this on Safe Mode in order to access the internet. I also noticed I can't use Firefox right now, and instead am using iE. I couldn't run the the performance scan report either (time out?), but I did attach the...
BSOD Help and Support
BSOD just after start up
Hi, as you can tell i'm new here Iv been reading a few of the other random crash posts and have tried to follow them as best as I can. Basically, my computer will freeze about a minute or 2 after login, and when I restart, I can login again either in safe mode or normal, and I will get a...
BSOD Help and Support
BSOD on Start - able to start in Safe Mode and Restore
Windows 7 Home Premium 64-bit on Dell XPS 8100 with Intel Core i5, 650@3.20 GHz, 8Gb RAM, worked flawlessly out of the box in April (for five months). For a few weeks, powering off had produced "Installing Windows Updates, 1 (etc) of 8" - each and every time. Two days ago, power on results in...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App