Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD playing Team Fortress 2, error 0x0000007e

25 Nov 2011   #11
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

NinaRun,
Wish I could tell you step 1,2, and 3 and you are free of all woes.

First, I need your assistance.

Update your SevenForums System Specs
User CP (3rd item in the top menu bar) |
Your Profile | Edit System Spec
(left-hand column)

To gather info, use SIW or Speccy or System Info

Add the word laptop or desktop or netbook to the
“system manufacturer” block, for example,
Toshiba Satellite L305D notebook.

Provide full windows version info, for example:
MS Windows 7 Ultimate SP1 64-bit

Use the “Other Info” block for Optical Reader,
Mouse, touchpad, wifi adapter, speakers, monitor, etc

Scroll down and click on the SAVE CHANGES button.
=====================================
=====================================
Please also carry out the following:
list of STARTUP PROGRAMS
CCleaner | Tools icon | Startup button |
click on Save to text file button (bottom right side)

Attach the startup.txt file generated by CCleaner
CCleaner - Optimization and Cleaning - Free Download

List of INSTALLED PROGRAMS
CCleaner | Tools icon | Uninstall button |
click on Save to text file button (bottom right side)

Attach the install.txt file generated by CCleaner.
CCleaner - Optimization and Cleaning - Free Download

Post a File or Screenshot in Seven Forums


=====================================================
=====================================================
Thanks and hope you had a Happy Thanksgiving,
karl


My System SpecsSystem Spec
.
25 Nov 2011   #12
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Boot into Safe Mode, and delete the folder C:\Program Files (x86)\NCH Software. That should solve the problem, as the crashes are pointing to stdriver64.sys, a component of the program.

Also, install SP1: http://windows.microsoft.com/en-US/w...ice-pack-1-sp1

Let us know how it goes!

...Summary of the dumps:
Code:

Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Nov 16 19:05:18.754 2011 (UTC - 5:00)
System Uptime: 2 days 4:16:41.502
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Nov 16 19:14:00.498 2011 (UTC - 5:00)
System Uptime: 0 days 0:07:51.246
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Mon Nov 14 14:47:51.657 2011 (UTC - 5:00)
System Uptime: 0 days 0:37:03.780
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Mon Nov 14 14:05:50.768 2011 (UTC - 5:00)
System Uptime: 0 days 17:09:02.774
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Mon Nov 14 14:10:10.354 2011 (UTC - 5:00)
System Uptime: 0 days 0:03:40.476
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sun Nov 13 21:13:40.285 2011 (UTC - 5:00)
System Uptime: 0 days 23:04:37.952
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sun Nov 13 21:55:48.081 2011 (UTC - 5:00)
System Uptime: 0 days 0:41:30.829
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sat Nov 12 21:08:18.000 2011 (UTC - 5:00)
System Uptime: 2 days 17:51:45.748
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  
My System SpecsSystem Spec
25 Nov 2011   #13
NinjaRun09

Windows 7 home x64
 
 
Thanks guys

Quote   Quote: Originally Posted by FredeGail View Post
I will add you to the 'Need more help'-thread.

Fred.
Thanks guys Ill try all of your suggestions.
My System SpecsSystem Spec
.

25 Nov 2011   #14
NinjaRun09

Windows 7 home x64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Hello,

Boot into Safe Mode, and delete the folder C:\Program Files (x86)\NCH Software. That should solve the problem, as the crashes are pointing to stdriver64.sys, a component of the program.

Also, install SP1: Learn how to install Windows 7 Service Pack 1 (SP1)

Let us know how it goes!

...Summary of the dumps:
Code:
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Nov 16 19:05:18.754 2011 (UTC - 5:00)
System Uptime: 2 days 4:16:41.502
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Nov 16 19:14:00.498 2011 (UTC - 5:00)
System Uptime: 0 days 0:07:51.246
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Mon Nov 14 14:47:51.657 2011 (UTC - 5:00)
System Uptime: 0 days 0:37:03.780
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Mon Nov 14 14:05:50.768 2011 (UTC - 5:00)
System Uptime: 0 days 17:09:02.774
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Mon Nov 14 14:10:10.354 2011 (UTC - 5:00)
System Uptime: 0 days 0:03:40.476
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sun Nov 13 21:13:40.285 2011 (UTC - 5:00)
System Uptime: 0 days 23:04:37.952
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sun Nov 13 21:55:48.081 2011 (UTC - 5:00)
System Uptime: 0 days 0:41:30.829
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sat Nov 12 21:08:18.000 2011 (UTC - 5:00)
System Uptime: 2 days 17:51:45.748
*** WARNING: Unable to verify timestamp for stdriver64.sys
*** ERROR: Module load completed but symbols could not be loaded for stdriver64.sys
Probably caused by : stdriver64.sys ( stdriver64+2719 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_stdriver64+2719
BiosReleaseDate = 08/25/2009
SystemProductName = Studio 540      
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Yours was simple and easy! It worked suprisingly.
My System SpecsSystem Spec
25 Nov 2011   #15
Jonathan_King

Windows 7 Professional x64
 
 

Glad to hear it!
My System SpecsSystem Spec
Reply

 BSOD playing Team Fortress 2, error 0x0000007e




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while Playing Team Fortress 2 and using mumble, error 0x00000044
Hello, first time poster here. I'm getting bsods, mostly multiple irp complete request followed by stop 0x44. It happens while I was using mumble and playing TF2 at the same time. Is there a way to solve this issue? Here's a mini-dump in the attachment below. Thank you for your time. :)
BSOD Help and Support
BSOD playing Team Fortress 2 0x0000003b win32k.sys error
I've been having BSODs for a few days now and it only happens when I play Team Fortress 2. All other games are fine. So I uninstalled the game and reinstalled it, but it still did not help. The BSOD only seems to happen when I quit the game or minimize it. I looked at the minidump and from what I...
BSOD Help and Support
BSOD playing Team Fortress 2 - Error 1E 0,0,0,0
I've had some level of instability now for a while while playing TF2... My System locks up periodically while playing... The PSU I was using (OCZ ModX 700W) died a few days ago - smelled the smoke and the system wouldn't post after that. I replaced the PSU with an Antec 650W Trio from another...
BSOD Help and Support
BSOD playing Team Fortress 2
At first I thought it was because my laptop was overheating, but I lifted the laptop so that the air flows out better and still had a BSOD. Any help is appreciated. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional...
BSOD Help and Support
BSOD playing Team Fortress 2, error 0x0000000124
I recently built this machine, about a month ago. The video card and power supply were used from an older desktop, all other parts are new. I've attached a zip file with the output of the BSOD Dump & System File Collection app, and a System Health Report. Let me know if there's anything else you...
BSOD Help and Support
BSOD while playing Team Fortress 2
I had a BSOD for the 3rd time now and i'd like some support. All files are in the .rar My specs are Windows 7 Home Premium x64 Original Installed OS OEM Intel i5 650 ATI Radeon HD 5570
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 09:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App