Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when computer enters Power Saving - 0x0000009f

24 Nov 2011   #1
Hratgard

 
BSOD when computer enters Power Saving - 0x0000009f

For the last few weeks I've been experiencing troubles with powersaving. Whenever my PC is entering powersaving it BSODs, and shutsdown.

My system specs:
Alienware Aurora ALX
Windows 7 Home Premium x64 (full), Service Pack 1

System age is about 1.5 years
OS install is less than a year. reinstalled windows on SSD disks.

The wierd thing is that my Laptop, and old Fijitsu Siemens Amilio Xi2550, started having the exact same problem at the exact same time. Only common thing is that both run Win7 x64 and have ATI gfx cards. But I want to solve my main computers issues first, so leave the laptop for now. =)


My System SpecsSystem Spec
.
24 Nov 2011   #2
jcgriff2

Windows 7 - Vista
 
 

Hi -

Update your Broadcom NetLink Gigabit Ethernet driver -
Code:
k57nd60a.sys      Fri Oct 16 06:29:38 2009 (4AD84B12)
http://sysnative.com/drivers/driver.php?id=k57nd60a.sys


Regards. . .

jcgriff2


`



BSOD SUMMARY
Code:

Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\112411-12136-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Thu Nov 24 09:35:49.508 2011 (GMT-5)
System Uptime: 0 days 16:21:06.476
*** WARNING: Unable to verify timestamp for k57nd60a.sys
*** ERROR: Module load completed but symbols could not be loaded for k57nd60a.sys
Probably caused by : k57nd60a.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_k57nd60a.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`0a35c060 fffff800`00b9c518 fffffa80`0e89d8e0
BiosVersion = A10
BiosReleaseDate = 04/06/2010
SystemManufacturer = Alienware
SystemProductName = Aurora
MaxSpeed:     2670
CurrentSpeed: 2673
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\112311-10046-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Wed Nov 23 09:59:05.995 2011 (GMT-5)
System Uptime: 0 days 15:52:34.338
*** WARNING: Unable to verify timestamp for k57nd60a.sys
*** ERROR: Module load completed but symbols could not be loaded for k57nd60a.sys
Probably caused by : k57nd60a.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_k57nd60a.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`0a37b060 fffff800`00b9c518 fffffa80`0a0d0510
BiosVersion = A10
BiosReleaseDate = 04/06/2010
SystemManufacturer = Alienware
SystemProductName = Aurora
MaxSpeed:     2670
CurrentSpeed: 2673
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\112311-10062-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Nov 12 22:55:12.886 2011 (GMT-5)
System Uptime: 3 days 7:29:18.854
*** WARNING: Unable to verify timestamp for k57nd60a.sys
*** ERROR: Module load completed but symbols could not be loaded for k57nd60a.sys
Probably caused by : k57nd60a.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_k57nd60a.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`0a35ba10 fffff800`04641518 fffffa80`10c6a010
BiosVersion = A10
BiosReleaseDate = 04/06/2010
SystemManufacturer = Alienware
SystemProductName = Aurora
MaxSpeed:     2670
CurrentSpeed: 2673
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\110911-9110-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Tue Nov  8 23:27:05.199 2011 (GMT-5)
System Uptime: 0 days 2:10:49.056
*** WARNING: Unable to verify timestamp for k57nd60a.sys
*** ERROR: Module load completed but symbols could not be loaded for k57nd60a.sys
Probably caused by : k57nd60a.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_k57nd60a.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`0a35d060 fffff800`00b9c518 fffffa80`0f7ac310
BiosVersion = A10
BiosReleaseDate = 04/06/2010
SystemManufacturer = Alienware
SystemProductName = Aurora
MaxSpeed:     2670
CurrentSpeed: 2673
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\110811-19687-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sat Nov  5 21:58:48.012 2011 (GMT-5)
System Uptime: 0 days 17:43:48.980
*** WARNING: Unable to verify timestamp for k57nd60a.sys
*** ERROR: Module load completed but symbols could not be loaded for k57nd60a.sys
Probably caused by : k57nd60a.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_k57nd60a.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`0a37b060 fffff800`00b9c518 fffffa80`0e711570
BiosVersion = A10
BiosReleaseDate = 04/06/2010
SystemManufacturer = Alienware
SystemProductName = Aurora
MaxSpeed:     2670
CurrentSpeed: 2673
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  

by jcgriff2     
             
         J. C. Griffith, Microsoft MVP   
             
           https://mvp.support.microsoft.com/profile/Griffith   


           www.sysnative.com
             
           www.jcgriff2.com 


ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии


  
My System SpecsSystem Spec
27 Nov 2011   #3
Hratgard

 

Thanks.

I found it kinda strange that the NIC driver should be the reason for the crashes, since I haven't upgraded those in ages. But your tip put me on the path to the solution.

As I said in my post both my desktop and my laptop started having these crashes at about the same time.

And I realized it was just after I installed Netbalancer. I removed it, and both computeres are now working okey again.

Thanks. =)
My System SpecsSystem Spec
.

28 Nov 2011   #4
jcgriff2

Windows 7 - Vista
 
 

Glad you got it solved.

I would update networking drivers.

Thanks for posting back - much appreciated.

Regards. . .

jcgriff2
My System SpecsSystem Spec
Reply

 BSOD when computer enters Power Saving - 0x0000009f




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD Driver Power State Failure 0x0000009F
Greetings, Ever since I got my laptop (september 2011) I've been having problems with my sleep and hibernate functions. I have tried a lot of different things but nothing has worked so far. (I will list them later in this post.) I will try to make an overview to make my problem as clear as...
BSOD Help and Support
BSOD 0x9f when computer enters sleep mode
Hey everyone, I've had this Dell Studio 17 laptop for a few years now, and have ran into a few problems in the past. However, in the past few weeks, the computer seems to blue screen almost every time I close the lid and it enters sleep mode. This has not happened at all while the computer...
BSOD Help and Support
BSOD When Computer Enters Sleep Mode
About every 3rd or 4th time I put my computer in sleep mode I am getting the BSOD. This is a brand new computer I put together myself one piece at a time. All the parts were bought brand new. I have followed the guidelines laid out in the BSOD posting instructions thread and have attached the...
BSOD Help and Support
BSOD when computer enters sleep
I am having sporadic blue screens when I close the lid of my laptop to put it to sleep. It is a HP DV6-6000 running windows 7 home x64. I attached the requested diagnostics. Thanks in advance for any help.
BSOD Help and Support
During restart computer enters power saving mode
What could be causing the following situation- When restarting my computer (Windows 7 64bit) after the "starting windows" screen appears the screen will go dark and display "power saving mode". After about 60 seconds the computer will restart from the "starting windows" screen and complete the...
General Discussion
Computer Enters Power Saving Mode and Restarts with Error
For last few days i had a problem where in my computer would load perfectly boot-up and whenever i used to click on a user account to log-in it used to just shut down or you can say become un-responsive... I then re-installed my win7 sp1 again and to my amazement this problem again showed-up.......
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 19:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App