Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD at random on new build

24 Nov 2011   #1
TormentedTeth

Windows 7 Professional 64 bit
 
 
BSOD at random on new build

OK so I built a system and after a frustrating bout with BSODs caused by a bad mobo (replaced) i finally got it to work. However i was just browsing the interwebs and i got a bluescreen in fact ive gotten several 3 have been stop code 3b

Specs
Win7 Ultimate
AMD FX-4100
ASUS Sabertooth 990FX
8gb of ram
560 Ti 1gb

ran memtest for 12 or so passes while i was at work no issues with it did a sfc/ scannow and all that good stuff. driver scanner is turning up clean
thinking this is beyond my knowledge they happen every 3-4 days and its quite irritating.
all dumps as of late attached


My System SpecsSystem Spec
.

24 Nov 2011   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hi,

Install SP1: Learn how to install Windows 7 Service Pack 1 (SP1)

Run each of the three Prime95 tests: Hardware - Stress Test With Prime95

What model is your PSU?

If the BSODs persist, please upload a jcgriff2 report: http://www.sevenforums.com/crashes-d...tructions.html

...Summary of the dumps:
Code:

Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Thu Nov 24 17:44:18.319 2011 (UTC - 5:00)
System Uptime: 0 days 7:14:22.802
Probably caused by : fltmgr.sys ( fltmgr!TreeInsert+40 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  Safari.exe
FAILURE_BUCKET_ID:  X64_0x3B_fltmgr!TreeInsert+40
BiosReleaseDate = 09/28/2011
SystemProductName = To be filled by O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Sun Nov 20 23:43:37.363 2011 (UTC - 5:00)
System Uptime: 0 days 2:52:28.846
Probably caused by : memory_corruption ( nt!MiUnlinkFreeOrZeroedPage+1ca )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!MiUnlinkFreeOrZeroedPage+1ca
BiosReleaseDate = 09/28/2011
SystemProductName = To be filled by O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Thu Nov 17 15:37:09.128 2011 (UTC - 5:00)
System Uptime: 0 days 18:28:45.000
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4a13 )
BUGCHECK_STR:  0x1a_41284
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1a_41284_nt!_??_::FNODOBFM::_string_+4a13
BiosReleaseDate = 09/28/2011
SystemProductName = To be filled by O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Wed Nov 16 21:05:52.112 2011 (UTC - 5:00)
System Uptime: 0 days 7:56:16.594
Probably caused by : memory_corruption ( nt!MiUnlinkFreeOrZeroedPage+1ca )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!MiUnlinkFreeOrZeroedPage+1ca
BiosReleaseDate = 09/28/2011
SystemProductName = To be filled by O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16841.amd64fre.win7_gdr.110622-1503
Debug session time: Mon Nov 14 15:50:18.490 2011 (UTC - 5:00)
System Uptime: 0 days 2:56:43.363
Probably caused by : ntkrnlmp.exe ( nt!CmpDelayDerefKCBWorker+d6 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_nt!CmpDelayDerefKCBWorker+d6
BiosReleaseDate = 09/28/2011
SystemProductName = To be filled by O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
24 Nov 2011   #3
TormentedTeth

Windows 7 Professional 64 bit
 
 

wow fast response my psu is a 850Watt and ill run prime95/install SP1 after my shift tonight thanks
My System SpecsSystem Spec
.


Reply

 BSOD at random on new build




Thread Tools





Similar help and support threads
Thread Forum
Random BSOD on a new build
Hey Everybody. Been Having some bad Bsod on a new 3 days old pc. I Sometimes get ntkornel.sys, dxdiag,ntfs. After formating and reinstalling windows I got win32k.sys. After reinstalling the windows i've decieded to put my PC in a lab they've had it now for 4 days(Im writing from my laptop) and...
BSOD Help and Support
BSOD random on new build
I guys, so this is my third build in the last year. My own build and my friends build have gone flawlessly. So of course the one I offer to build for my boss is the one I have problems with. :( He seems to be getting BSOD at a pretty random basis. The only thing I can say has been contant, is...
BSOD Help and Support
Random BSOD on new build
Hi I just built a new computer for a friend but the BSOD keeps crashing his computer (mostly during games). Attached are the zipped system reports and memory dumps hopefully it helps. I have already gone to both amd and biostar to get the latest drivers but it still hasn't helped. Specs CPU...
BSOD Help and Support
Random BSOD on new build
Hi, I have a new custom built computer put together by someone I work with. I have been plagued with problems and I think it's hardware related. I got my friend to reinstall Windows but it crashed several times before install completed. He said he tried on my SSD and Samsung HD but still the same...
BSOD Help and Support
Random BSoD on new build.
Hi guys First time here,never had this happen before on a build. Put this machine together last week installed OS(retail version 64bit win 7 Pro),after install started getting BSoDs randomly. After much frustration I did a fresh install and all was looking good for a couple of days until I...
BSOD Help and Support
Random BSOD new build!!!!!!why!?!
My 3 month old build is periodically crashing. i have tested the ram with memstest and no errors i have also updated my motherboards bios to the latest version & still no help i have updated to latest video card drivers im not sure whats causing the issues? if i had to guess i was thinking...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 04:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App