Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blue screen when viewing mp4 files in WMP?

25 Nov 2011   #1
frease

Windows 7 Ultimate x64
 
 
Blue screen when viewing mp4 files in WMP?

Hello, I'm new to this forum. My problem is whenever I want to view mp4 files in WMP, it freezes for a while then blue screen. I reinstalled Windows just now but the problem seems to occur again.

I don't know what caused this, I have attached my dump files as suggested in the sticky thread. Please do help me


My System SpecsSystem Spec
.
25 Nov 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by frease View Post
Hello, I'm new to this forum. My problem is whenever I want to view mp4 files in WMP, it freezes for a while then blue screen. I reinstalled Windows just now but the problem seems to occur again.

I don't know what caused this, I have attached my dump files as suggested in the sticky thread. Please do help me

Related to atikmdag.sys ATI Radeon Kernel Mode Driver. yours from 2009

re-install using this method, with newest available

When upgrading your graphic driver you MUST remove all traces of the current driver. In order to do that we recommend using

Phyxion.net - Driver Sweeper

When it is removed then download and install the fresh copy.
My System SpecsSystem Spec
26 Nov 2011   #3
frease

Windows 7 Ultimate x64
 
 

Okay, I will try now and post the result.

EDIT: It worked fine, no more blue screen after sweeping and fresh install driver. However, I still cannot play mp4 files, before this blue screen showed up, I can view just fine. I have K-Lite Mega Codec v8 installed...

I can play it just fine in Graph Studio but cannot in WMP..
My System SpecsSystem Spec
.

26 Nov 2011   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by frease View Post
Okay, I will try now and post the result.

EDIT: It worked fine, no more blue screen after sweeping and fresh install driver. However, I still cannot play mp4 files, before this blue screen showed up, I can view just fine. I have K-Lite Mega Codec v8 installed...

I can play it just fine in Graph Studio but cannot in WMP..
Thats more likely a WMP issue and I am probably the last person to ask about WMP.

I might suggest VLC for a player
My System SpecsSystem Spec
Reply

 Blue screen when viewing mp4 files in WMP?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Blue Screen Dumping Files
Hoping for your guys help. Thanks :)
BSOD Help and Support
Blue screen SF diagnostic tools-files atached
Hello i am very disturbed by blue screen, i have Windows 7 Professional 32bit. After i install my windows everything goes smooth for 2-6 months, after i get blue screen errors 1-2 times per day for 1-2 weeks, after 4-5 times per day. I even went to some authorized services and they told me its...
BSOD Help and Support
Blue Screen + Dump Files - computer crashing
hey guys, i have acer aspire 2930Z and i had vista on it and the computer was loaded with junk i decided to upgrade him to windows 7 after i did he keep crashing and i dont know why. i have this dump files, can any one help me understad them?? thanks a lot. 061312-28438-01.dmp - download...
BSOD Help and Support
my attachment files for blue screen
Hello i have done , those are my files ziped with winrar. im getting this blue screen only when im turning my laptop to sleep and then start up . sometimes when im playing game and after i close the game im getting the blue screen to. i have windows 7 pro orginal x86 (64-bit) it comes with...
BSOD Help and Support
Blue Screen. Can someone check my files?
hi this is the second time, well the third my pc is new a month old i uploaded the files
BSOD Help and Support
Blue screen error every morning(uploaded DMP files)
EDIT: Took it back to where i bought it and they changed my Motherboard to a GA-P55-USB3 and the problem seems to have gone. They weren't sure if it was a faulty motherboard or compatibility issues. They ran something called a burning test and they were getting similar messages got to do with...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App