Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange flashing screens when logging in


25 Nov 2011   #1

7 ultimate x64
 
 
Strange flashing screens when logging in

First off some Specs (ill admit i dont know all of them off the top of my head)
-Phenom II x4 955 CPU
-Radeon visiontek 6870 GPU
-8gb Corsair RAM
-OCZ 850w PSU
-WD HDD
-ASRock 870 Extreme3 Mobo.
-Windows 7 ultimate x64 OS

now the story.
I have a custom computer that i constructed in August and it has worked awesome until yesterday when everything went horribly wrong. I was playing a swell game of GTA IV (on lowest possible settings) when all of a sudden my computer flickered different shades of blue and changed to blue and white(maybe pink) stripes. I promptly restarted my machine and thought nothing more of it. Just after i logged in however, the screen flashed black and then went to the Owelcome screen and then did the freaky blue flashy thing again.
today i poured over the system events leading up to the fatal flashings... and the one error that occurred right before my computer went crazy was as follows:

The following boot-start or system-start driver(s) failed to load:
aswSnx
aswSP
aswTdi
discache
MpFilter
spldr
Wanarpv6

That seemed to me like a lot of things not working right at the same time which makes me sad. If anyone could help that would be franfrickentastic.
Thanks!

My System SpecsSystem Spec
.

26 Nov 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ragincajun View Post
First off some Specs (ill admit i dont know all of them off the top of my head)
-Phenom II x4 955 CPU
-Radeon visiontek 6870 GPU
-8gb Corsair RAM
-OCZ 850w PSU
-WD HDD
-ASRock 870 Extreme3 Mobo.
-Windows 7 ultimate x64 OS

now the story.
I have a custom computer that i constructed in August and it has worked awesome until yesterday when everything went horribly wrong. I was playing a swell game of GTA IV (on lowest possible settings) when all of a sudden my computer flickered different shades of blue and changed to blue and white(maybe pink) stripes. I promptly restarted my machine and thought nothing more of it. Just after i logged in however, the screen flashed black and then went to the Owelcome screen and then did the freaky blue flashy thing again.
today i poured over the system events leading up to the fatal flashings... and the one error that occurred right before my computer went crazy was as follows:

The following boot-start or system-start driver(s) failed to load:
aswSnx
aswSP
aswTdi
discache
MpFilter
spldr
Wanarpv6

That seemed to me like a lot of things not working right at the same time which makes me sad. If anyone could help that would be franfrickentastic.
Thanks!

First 3 are Avast drivers and the same thing that happened here VIsta The following boot-start or system-start driver(s) failed to load: - Vista Forums.

I would at a minimum replace Avast with Microsoft security essentials at least to test

I notice your avast which is often at least a contributing cause of BSOD'S . Please remove and replace your Avast with Microsoft Security Essentials AT LEAST TO TEST


http://files.avast.com/files/eng/aswclear5.exe

Microsoft Security Essentials - Free Antivirus for Windows
My System SpecsSystem Spec
26 Nov 2011   #3

7 ultimate x64
 
 

Alright i uninstalled Avast and removed all traces of it from my computer,
then when i tried to install Microsoft Security Essentials it said i could not install
it when in safe mode. As i can only be in safe mode to run my computer, this solution isnt going to work very well. Any other ideas?
My System SpecsSystem Spec
.


26 Nov 2011   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ragincajun View Post
Alright i uninstalled Avast and removed all traces of it from my computer,
then when i tried to install Microsoft Security Essentials it said i could not install
it when in safe mode. As i can only be in safe mode to run my computer, this solution isnt going to work very well. Any other ideas?
Restore from a backup before the problem started.
My System SpecsSystem Spec
Reply

 Strange flashing screens when logging in




Thread Tools



Similar help and support threads for2: Strange flashing screens when logging in
Thread Forum
Infinite 4 Flashing Screens Loop During Windows 7 Install. Installation & Setup
Blank screens with IE10 when opening multiple / many browser screens. Browsers & Mail
system hangs after logging off and logging back! Performance & Maintenance
MSI R6870 Hawk Blue Screens After Flashing Hardware & Devices
Solved Rogue Blue screens/Black screens BSOD Help and Support
Duel Screens using MediaCenter in Full Screen, How to use both screens Media Center
IE keeps flashing! Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33