Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after installing Windows7 on a new SSD and an old XP-machine

02 Dec 2011   #21
YamYam

Windows 7
 
 

Quote   Quote: Originally Posted by jcgriff2 View Post
Is asacpi.sys in \windows\system32\drivers?

If so, what is the timestamp?
No such driver!
I got a dual boot.
In the Win7 directory \windows\system32\drivers the are almost no drivers and no asacpi.sys driver in particular.
In the WinXP directory \windows\system32\drivers, the timestamp is 26-02-2006 (16:02)


My System SpecsSystem Spec
.
02 Dec 2011   #22
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by YamYam View Post
Quote   Quote: Originally Posted by jcgriff2 View Post
Is asacpi.sys in \windows\system32\drivers?

If so, what is the timestamp?
No such driver!
I got a dual boot.
In the Win7 directory \windows\system32\drivers the are almost no drivers and no asacpi.sys driver in particular.
In the WinXP directory \windows\system32\drivers, the timestamp is 26-02-2006 (16:02)
It was in your last DMP file. See snip in previous post.
My System SpecsSystem Spec
02 Dec 2011   #23
Corazon

Windows 7 Professional SP1 32-bit
 
 

I just wanted to chime in with a link to the latest asacpi.sys file supplied by Asus for the OP's motherboard. It's dated from 2009.

Go to this page ASUSTeK Computer Inc. - Motherboards- ASUS P5K-VM, scroll down to Downloads, select Windows 7 (either 32 or 64 bit, as applicable) and then expand the Utilities tab.

You'll see an ATK0110 driver for WindowsXP/Vista/Win7 32&64-bit which is what the asacpi.sys file is. Download and extract the archive.

Open Device Manager, select Show hidden devices from the View menu, then expand the System tab. You should see an ATK0110 device there which you can directly update from there using the downloaded file.
If you don't see ATK0110 but see an "Unknown Device" instead, try updating this with the downloaded driver by letting Windows search the extracted folder directly.

Please let us know if that sorts out the asacpi.sys issue.
My System SpecsSystem Spec
.

02 Dec 2011   #24
YamYam

Windows 7
 
 

Thanks Corazon (and all others !)
I now found the driver and installed it.
During three hours, i haven't had a BSOD.

I have to maintain radio silence for seven () days.
After that, I will keep you informed.

YamYam
My System SpecsSystem Spec
11 Dec 2011   #25
YamYam

Windows 7
 
 
Problems again !!!

Hi all,

I'm back again.
I thought problems were solved, but w're experiencing BSOD’s again.
Because I had problems updating ‘Microsoft .NET Framework 4 Client Profile’, I removed the program, and reinstalled and updated the software again. Now there were no problems updating.

Today we had several BSOD’s. The minidumps are enclosed.
Could someone help me, it’s frustrating. My own computer with Windows 7 shows no problems at all.

YamYam


Attached Files
File Type: rar 111211.rar (84.2 KB, 2 views)
My System SpecsSystem Spec
11 Dec 2011   #26
jcgriff2

Windows 7 - Vista
 
 

Hi -

Update Asus Cool 'n Quiet driver -
Code:
AsIO.sys        Mon Dec 17 04:11:49 2007 (47663D55)
http://sysnative.com/drivers/driver.php?id=AsIO.sys

Run memtest86+ - http://www.techsupportforum.com/2863029-post5.html

Regards. . .

jcgriff2


`

BSOD SUMMARY
Code:

Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\121111-17362-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Dec 11 10:20:14.375 2011 (GMT-5)
System Uptime: 0 days 5:12:23.156
Probably caused by : ntkrnlmp.exe ( nt!ExpInterlockedPopEntrySListFault16+0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x1E
PROCESS_NAME:  firefox.exe
FAILURE_BUCKET_ID:  X64_0x1E_nt!ExpInterlockedPopEntrySListFault16+0
Bugcheck code 0000001E
Arguments ffffffff`c0000005 fffff800`01ac5b65 00000000`00000000 ffffffff`ffffffff
BiosVersion = 0702   
BiosReleaseDate = 10/29/2008
SystemManufacturer = System manufacturer
SystemProductName = P5K-VM
MaxSpeed:     2530
CurrentSpeed: 2533
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\121111-12667-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Dec 11 05:06:08.356 2011 (GMT-5)
System Uptime: 0 days 0:34:17.137
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
BUGCHECK_STR:  0x4E_99
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  MsMpEng.exe
FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c
Bugcheck code 0000004E
Arguments 00000000`00000099 00000000`00001010 00000000`00000000 00000000`00000002
BiosVersion = 0702   
BiosReleaseDate = 10/29/2008
SystemManufacturer = System manufacturer
SystemProductName = P5K-VM
MaxSpeed:     2530
CurrentSpeed: 2533
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\121111-12948-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Dec 11 04:30:08.201 2011 (GMT-5)
System Uptime: 0 days 1:11:55.982
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
BUGCHECK_STR:  0x4E_99
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  MsMpEng.exe
FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c
Bugcheck code 0000004E
Arguments 00000000`00000099 00000000`0005822a 00000000`00000002 00000000`000709a9
BiosVersion = 0702   
BiosReleaseDate = 10/29/2008
SystemManufacturer = System manufacturer
SystemProductName = P5K-VM
MaxSpeed:     2530
CurrentSpeed: 2533
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\PalmDesert\_jcgriff2_\dbug\__Kernel__\121111-12246-01.dmp]
Built by: 7601.17640.amd64fre.win7sp1_gdr.110622-1506
Debug session time: Sun Dec 11 03:16:29.820 2011 (GMT-5)
System Uptime: 0 days 0:29:34.601
Probably caused by : memory_corruption ( nt!MiBadShareCount+4c )
BUGCHECK_STR:  0x4E_99
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  MsMpEng.exe
FAILURE_BUCKET_ID:  X64_0x4E_99_nt!MiBadShareCount+4c
Bugcheck code 0000004E
Arguments 00000000`00000099 00000000`000270d3 00000000`00000000 00000000`00000002
BiosVersion = 0702   
BiosReleaseDate = 10/29/2008
SystemManufacturer = System manufacturer
SystemProductName = P5K-VM
MaxSpeed:     2530
CurrentSpeed: 2533
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  

by jcgriff2     
             
         J. C. Griffith, Microsoft MVP   
             
           https://mvp.support.microsoft.com/profile/Griffith   


           www.sysnative.com
             
           www.jcgriff2.com 


ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии


  
My System SpecsSystem Spec
13 Dec 2011   #27
YamYam

Windows 7
 
 

Thanks,

I removed Asus PCProbe Utility, and again installed Asus PCProbe Utility.
The memtest showed no problems (see post #3).
Last night I turned the compuper on and left the computer. Still I got two BSOD's.
The minidumps are enclosed.

Should I remove Windows 7 and reinstall ?
Are there other ASUS desktop barebone (V-Series P5G33) users experiencing the same problem ??
Renew the motherboard (or memory)?

YamYam


Attached Files
File Type: rar 111213.rar (45.0 KB, 3 views)
My System SpecsSystem Spec
01 Jan 2012   #28
YamYam

Windows 7
 
 
Windows 7 was wasted money (!) for this computer ;(

It's a pity that no one wants to help me anymore .
Even the Microsoft people stopped their help.
I have to remove Windows 7 from my wife's computer end reinstall WinXP which worked without problems.

Windows 7 was wasted money for this computer (!).

YamYam
My System SpecsSystem Spec
01 Jan 2012   #29
writhziden

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by YamYam View Post
It's a pity that no one wants to help me anymore .
Even the Microsoft people stopped their help.
I have to remove Windows 7 from my wife's computer end reinstall WinXP which worked without problems.

Windows 7 was wasted money for this computer (!).

YamYam
Did you already remove 7? I have some suggestions that might help get you up and running.
My System SpecsSystem Spec
02 Jan 2012   #30
YamYam

Windows 7
 
 
Suggestion welcome !

Hi Writhziden,
I just wanted to start today replacing Windows 7; the answer is 'no, Windows 7 is still running'.
If you got new suggestions, you're more than welcome.
I enclosed the minidumps and the system config according tot CPU-Z.

YamYam


Attached Files
File Type: rar 120102.rar (900.9 KB, 4 views)
File Type: rar System_configuration_JGS_CPU-Z.rar (26.9 KB, 1 views)
My System SpecsSystem Spec
Reply

 BSOD after installing Windows7 on a new SSD and an old XP-machine




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Installing Windows7 from external HDD
Hello. My burner stopped working for some reason so I am attempting to install Windows7 64 from an old external IDE hard drive 2.5. I still have xp 32 and will install W7 on an empty partition or erase the whole disk. The problem is I don't know how to make the external drive boot the image. The...
Installation & Setup
Now trying to getwife's vista machine to see printer on Windows7 netwo
I looked both on the Vista Forums and on this forum and could not find an answer. The machine is a HP G60 Notebook PC running windows Vista 32-bit OS. She's a member of the workgroup, but we can't get the printer added. We go through the add printer steps, clicking on add a network, wireless or...
Hardware & Devices
Installing windows7- getting errors
Alright so recently my OS gave up on me out of the blue and I could't boot into windows anymore. I put in my W7 CD and ran it from boot, I tried to install Windows over my C: but it gave me an errror. I then tried formating my C: (SSD 120gig) and now when I try to install Windows 7 on it I get...
Installation & Setup
BSOD when dual installing XP with windows7
I bought a new computer with vista home install and I upgraded with windows 7 (my intention was never tu use vista) I create a partition and try to install my XP professional so i could use both os. I booted from my CD like allways start copyng the file and then will not let me install the XP (blu...
BSOD Help and Support
Problem installing Windows7 RC1
Each time I try to install RC-1 from the image disk I receive the following message. "Windows could not prepare the computer to boot into the next phase of installation." Computer currently is running Vista Ultimate. Any help would be greatly appreciated. Thanks and have a great day!
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 16:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App