Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avast! AV. Printer Canon iP1800 BSOD issue. Confirm, please?

28 Nov 2011   #1
Condorito

Debian 6.0.3 Wheezy-Xfce-AMD64 / Windows 7 Home Premium 64
 
 
Avast! AV. Printer Canon iP1800 BSOD issue. Confirm, please?

Hello,

Since having Win 7 as one of the OS's on my 64 bit desktop (one year), I have persistently experienced BSOD's (studied with no solution on other threads). Recently I reinstalled it clean (and backed it up with Linux PartImage) and it ran perfectly for two months.

As part of my system specs, I will include here that I utilize a Canon Pixma iP1800 printer. No problems, and was regaining faith in the OS until...

I installed Avast! AV. I immediately started getting BSOD's again as soon as I started using the printer. I uninstalled the AV, and all seems well again. Avast! was the same AV I was using before (when I was having the previous difficulties).

Please, is there any known history of Avast! causing problems with printers on Windows 7, particularly the iP1800? Anyone?

Thanks.


My System SpecsSystem Spec
28 Nov 2011   #2
panais

Windows 7 Ultimate 64bit SP1
 
 

Hi.


Not particularly
with iP1800,but...


...Avast in some cases conflict not only in printing but in general windows usage.



So is better for you to uninstall (and don't use) avast.



Download,install and use Microsoft Security Essentials with windows firewall.



MSE is fully compatible with everything and never causes any troubles.
My System SpecsSystem Spec
28 Nov 2011   #3
Condorito

Debian 6.0.3 Wheezy-Xfce-AMD64 / Windows 7 Home Premium 64
 
 

Quote   Quote: Originally Posted by panais View Post
....

Download,install and use Microsoft Security Essentials with windows firewall.

MSE is fully compatible with everything and never causes any troubles.
Thank you.

Turns out I already have MSE, updated and all. If that's all that is needed, I am happy!

Solved, unless there are any further comments on this issue.
My System SpecsSystem Spec
28 Nov 2011   #4
panais

Windows 7 Ultimate 64bit SP1
 
 

Good news!

You are welcome!
My System SpecsSystem Spec
Reply

 Avast! AV. Printer Canon iP1800 BSOD issue. Confirm, please?




Thread Tools





Similar help and support threads
Thread Forum
Canon Printer trouble
I just thought I would tell everyone about a recent problem I had with my networked printer at home. We noticed that we could not print from any machine on the network wireless, wired or USB. I checked and checked until I was blue in the face but I could not make any headway. The printer would make...
Hardware & Devices
Canon Printer & Windows 7 64 bit
I am unable to print from my Canon ip4500 using 64 bit drivers. I had this printer installed on my 32 bit XP machine and when I bought a new Windows 7 64 bit computer the printer will only print the windows graphic on the test page. It works fine and prints the text on the 32 bit XP machine. I...
Drivers
BSOD , possible Avast AV issue
Hi, My dump file is pretty large and I'm trying to figure this out using Windbg. I set the symbols path and opened the crash dump. First off I don't understand the "triage" errors but from what I read it only effect user-mode. So possibly the debug is okay. Not sure though what I'm looking...
BSOD Help and Support
Canon BJC printer and Win 7 64 bit
A friend has a new 64 bit Win 7 computer and an "older" Canon BJC 250 printer that she wants to be able to use just as she did with XP. It connects with USB and Win 7 recognizes the connection but the printer does not show up anywhere, such as on Devices and Printers page. I have dowloaded the...
Hardware & Devices
Canon S9000 printer
Has anyone gotten the 64 bit version of Windows 7 to work with the Canon S9000 printer? There is a add-on driver for 64 bit, but it needs the "regular" driver to be loaded first and I cannot seem to get it to install - it dies at 60% every time.
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App