Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bsod ie8&aol 9.6 critical object termination f4 ntoskrnl.exe+80640

03 Dec 2011   #1
drjeffreyo

windows 7 ultimate x64 sp1 oem via p2p download
 
 
bsod ie8&aol 9.6 critical object termination f4 ntoskrnl.exe+80640

Hi, I hope you can help-this is driving me crazy. Before I did a system restore to a known good working restore point [at least one that stayed up and running for over a week 24/7] I was getting a lot of 'not responding' issues and bsods with apparently different causes as per nirsoft's bsod viewer. Since the restore it's crashed and rebooted five times, not including the last one which I induced by going a bit overboard in task manager. Since the restore I have not fiddled with any more updates or bios settings-all are conservative. I've read the posting requirements and attached the zipped file. Searching for a fix has been elusive so I have one question before we start: has anyone ever solved these issues? I suspect the seagate 250gb drive is the cause, but it reliably passes the seatools tests. Thanks for your time
Jeff


My System SpecsSystem Spec
.
03 Dec 2011   #2
GianniDPC

Windows 7 Home Premium x64
 
 

Hello, drjeffreyo

Please do a malwarebytes: Malwarebytes : Free anti-malware, anti-virus and spyware removal download and hitman pro scan: Home - SurfRight
because it's possible ATWPKT264.SYS is a worm it also can be a good program but to be sure do these scan's

And, sorry ATWPKT264.SYS is a a component of your AOL software but I still recommend a virus scan And remove AOL for now (for testing) if the BSOD Still occurs

Also check your Hard Drive cables, And maybe you have bad ram I recommend to do Memtest86+: http://www.memtest.org/
My System SpecsSystem Spec
03 Dec 2011   #3
drjeffreyo

windows 7 ultimate x64 sp1 oem via p2p download
 
 

Thansk for the prompt reply-other forums have made me wait weeks and then offered lame suggestions. My wife uses aol and ie8 for facebook and it invariably crashes on her. I'll run the suggested checks. The ram is ocz gold with a normal voltage rating of 800 and an overvoltage rating of 1066; I think it's running at 800 and normal voltages since I reduced the performance settings but I'll check and report on this. I've had ram issues before, having to remove and clean the allegedly gold contacts more than once-this used to cause a scrambled display and an alien squeal through the audio. It's no wonder ocz no longer makes ram; I've gor 256k ram sticks from the late 80's that are still shiny. The cpu, fans and ram have recently been cleaned and reseated using stabilant 22a on the contacts and new thermal compound. Peak cpu temps such as when running MW3 hover around 130F.
My System SpecsSystem Spec
.

03 Dec 2011   #4
GianniDPC

Windows 7 Home Premium x64
 
 

Ok, post back if it is checked
My System SpecsSystem Spec
03 Dec 2011   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by drjeffreyo View Post
Hi, I hope you can help-this is driving me crazy. Before I did a system restore to a known good working restore point [at least one that stayed up and running for over a week 24/7] I was getting a lot of 'not responding' issues and bsods with apparently different causes as per nirsoft's bsod viewer. Since the restore it's crashed and rebooted five times, not including the last one which I induced by going a bit overboard in task manager. Since the restore I have not fiddled with any more updates or bios settings-all are conservative. I've read the posting requirements and attached the zipped file. Searching for a fix has been elusive so I have one question before we start: has anyone ever solved these issues? I suspect the seagate 250gb drive is the cause, but it reliably passes the seatools tests. Thanks for your time
Jeff

Caused by ATWPKT264.SYS, which is an AOL driver . I would remove it to test.

Plus you have a 5 year old AOL driver named wanatw64.sys. Remove to test.
My System SpecsSystem Spec
04 Dec 2011   #6
drjeffreyo

windows 7 ultimate x64 sp1 oem via p2p download
 
 
ticked off

Firstly I'm a little ticked off: hitman did more than delete some tracking cookies, it's reset my desktop, removed some shortcuts and turned back on the shitty asus background and turned off the windows classic view. It's removed all of the personalizing I've done to the folders and mouse settings. WTF? Malwarebytes found nothing truly malicious as I expected Trainer programs for MW3, spybot's teatimer and the MW3 application were flagged INCORRECTLY and despite marking them as IGNORE they're missing. WTF? My personal folder and everything it contained, including the log files for the suggested programs are also missing. WTF?
Windows update was turned back on whereas I'd specifically turned it off, and changes were made while rebooting from memtest. WTF? Memtest passed my ram 100% after running at 800 and 1066 settings. My xp64 installation was f'd over by another suggested a/v program that was set to 'scan/not repair' mode to the point where it's useless.
Secondly: how can I "test" the system if I remove applications or parts thereof that are required to be running when it crashes?
Next is a system restore to previous settings.
My System SpecsSystem Spec
04 Dec 2011   #7
drjeffreyo

windows 7 ultimate x64 sp1 oem via p2p download
 
 

Posting to upload malwarebytes and hitman log files.
My System SpecsSystem Spec
04 Dec 2011   #8
drjeffreyo

windows 7 ultimate x64 sp1 oem via p2p download
 
 
?

I can't tell if log.xml was uploaded so it's been uploaded again.
My System SpecsSystem Spec
04 Dec 2011   #9
drjeffreyo

windows 7 ultimate x64 sp1 oem via p2p download
 
 
??

log.xml still fails to appear here so I'll zip it.
My System SpecsSystem Spec
04 Dec 2011   #10
zigzag3143

Win 8 Release candidate 8400
 
 

Any more BSOD's? if so upload them.
My System SpecsSystem Spec
Reply

 bsod ie8&aol 9.6 critical object termination f4 ntoskrnl.exe+80640




Thread Tools




Similar help and support threads
Thread Forum
Random BSOD critcal object termination and kernel data inpage error
Hello, Every times randomly, i have a BSOD critical_object_termination same with new installation of windows. I solved problem with a downgrade and new update Nvidia drivers but today my problem of BSOD restart. :cry: I uploaded the SF diagnostic tool file but Whocrashed said : On Tue...
BSOD Help and Support
Random BSOD,CRITICAL OBJECT TERMINATION ERROR0f4, hal.dll ntoskrnl.exe
I've been getting random BSODs for awhile now, it happens randomly once every couple of days, either when I start my computer or when i'm just using it for daily uses. All my drivers should be all up to date as windows didn't detect anything when I tried to check for updates
BSOD Help and Support
BSOD Critical Object Termination, Error 0XF4
I hope someone can help me with this issue. I have an Asus G74S which I have sent back twice due to BSOD issues. The first time Asus replaced a memory stick and the system board. The second time they replaced the CPU. I'm still getting BSOD errors. oh, and fun fact: This laptop is a replacement...
BSOD Help and Support
BSOD Critical Object Termination F4
I tried using the SF diag tool and it kept giving me errors. I ran as administrator, changed the compatability mode and disabled symantec. Any advice on the dumps that i attached in the zip would be helpful. Its a Dell E6400, with a new M4 SSD (256 gb). Win 7 Pro SP1, 2.4ghz Core2 Duo, 2X2gb...
BSOD Help and Support
BSOD critical object termination
I don't know what had happened to my computer but it just had BSOD suddenly 021312-15085-01.dmp here is the dmp file and i wish someone can help me with this, im about to explode ps: i just installed drop box 30min ago before the bsod happened during restart
BSOD Help and Support
BSOD F4 Critical Object Termination
Need help solving this problem. Machine occasionally crashes w BSOD at start of day. After reboot (sometimes needing to boot in "safe" mode) machine works fine the rest of day. Can't seem to find a pattern. I have uploaded the perfmon and BSOD Files Gateway SX 2850 Windows 7 Home Premium...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App