Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Freeze at login, cannot use safe mode with networking either

12 Dec 2011   #1
Kristen9

Windows 7, 64bit
 
 
Freeze at login, cannot use safe mode with networking either

Hi everyone,

I walked away from my computer last night with only Google Chrome running, and 2 tabs: AOL mail, and Facebook/FarmVille. When I returned to it, the browser froze. I hit cntl alt del to close the program. Things still seemed slow after everything was closed, so I tried a reboot. However, it won't let me past login. I get the word welcome with the spinning circle and nothing else.

In safe mode, things were fine, just a little slow. I scanned with Webroot twice, and nothing was found.

I was browsing for suggestions last night and Tried sfc/scan now... That came back normal too. Another suggestion was some anti malware programs, downloaded Nader safe mode with networking. That's how I learned I get the same freeze at login with that startup.

I'm not a computer nerd but use them regularly and am willing to try some things before taking it into a shop, so I'm open to suggestions. Last month I contracted Trojans and while it was at Best Buy being repaired, they realized the hard drive was going bad, so I have a new hard drive, if that makes any difference.

Please help!


My System SpecsSystem Spec
.
12 Dec 2011   #2
Kristen9

Windows 7, 64bit
 
 

Anyone????
My System SpecsSystem Spec
Reply

 Freeze at login, cannot use safe mode with networking either




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
No internet in normal mode but works in safe mode with networking
Hi! I'm just a new here, hope someone can help and give advice here. (Sorry if this is not the right thread to start my topic) Scenario: (this is my first time to encounter this problem) While playing facebook games last monday, my computer get BSOD and restarts. After booting up on windows,...
Network & Sharing
No wireless signal unless in safe mode with networking
So I've got a XPS 14z (XPS L412Z) with Windows 7 Home Premium 64 on it. Suddenly, the wireless couldn't get a signal unless a few feet from the router. In safe mode with networking, it works perfectly, so I figured it was a software issue. Tried a system restore to a week ago, tried searching...
Network & Sharing
No Internet Access, except Safe Mode with Networking
Hello, I am a PC tech, and I have gotten 3 laptops with the same issue this week. All unrelated, and the first 2 I just formatted to fix the issue, but now I would like to get to the bottom of this. I have gone ahead and ran HijackThis.exe. Here is my log file. I know its gotta be a service or a...
Network & Sharing
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support
Black screen, safe mode, no networking
I am experiencing the black screen issues with my new windows 7 lenovo laptop. when it starts normally, I can get to my user logon screen but when I select a profile the computer takes a moment to load through the welcome... part and then just a faint light blue screen with cursor. In normal mode I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App