Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blue Screen - probably because of ZTE USB modem

15 Dec 2011   #1
guirgis

Windows 7 Professional 64 bit
 
 
Blue Screen - probably because of ZTE USB modem

Hello All,
Almost everyday, i get a blue screen, as it happens while i'm using ZTE USB modem, i suspect that there is something wrong with it on Windows, as i don't experience this problem on Ubuntu.

I got the following information from the alert that appears after restarting:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 3073
...................................

I compressed the Minidump directory, and attached it.

Appreciate your advice, thanks in advance!


My System SpecsSystem Spec
.

15 Dec 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by guirgis View Post
Hello All,
Almost everyday, i get a blue screen, as it happens while i'm using ZTE USB modem, i suspect that there is something wrong with it on Windows, as i don't experience this problem on Ubuntu.

I got the following information from the alert that appears after restarting:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 3073
...................................

I compressed the Minidump directory, and attached it.

Appreciate your advice, thanks in advance!

Duplicate thread please see other thread for reply and please dont start duplicate threads.
My System SpecsSystem Spec
15 Dec 2011   #3
guirgis

Windows 7 Professional 64 bit
 
 

I'm sorry, i wanted to put the thread into a more specific category, i searched for move option - my first day here - and i didn't find it. Thanks!
My System SpecsSystem Spec
.


15 Dec 2011   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by guirgis View Post
I'm sorry, i wanted to put the thread into a more specific category, i searched for move option - my first day here - and i didn't find it. Thanks!
Mods/admin can and will move it if they think it should be.
My System SpecsSystem Spec
Reply

 Blue Screen - probably because of ZTE USB modem




Thread Tools





Similar help and support threads
Thread Forum
How to configure wifi modem having router with DSL modem ?
Hello, I have a BSNL wireless modem having inbuilt router.The modem has some DSL problem and cannot use the ethernet port to connect to my desktop.So I bought a new Baton DSL modem without wifi facility. I now need the WIFI connectivity to connect with my phone for browsing net. For that...
Network & Sharing
Blue Screen Error but no actual blue screen pops up
While using my laptop, usually when trying to open some "windows" application such as task manager, wireless networks, documents, media player, windows updater etc. my laptop freezes or doesn't allow me to click on anything except the minus button on all my windows and the start button. I'll try to...
BSOD Help and Support
BLUE Screen issue comes back again, previously it was due to modem...
Please help - how to get rid of the Blue Screen Core Dump Problem . Once before it was due to Modem driver issue. This time I am not able to figure it out. Modem is OFF THE DRIVERS list. Thanks in Advance... System Spec Windows 7 64 bit Original installed OS, OEM. Lenovo Laptop...
BSOD Help and Support
Blue Screen out of the Blue, Was working fine for 9+ hours then c...
Well i had my computer on all day since i woke up @ 8 in the morning gaming and what not. It had finally crashed on me while i was playing dirt 2 a couple of mins ago. I had fixed all my previouse blue screen problems by not using any AMD OverDrive Settings for my Radeon HD 4850. My specs...
BSOD Help and Support
Blue Screen - probably because of ZTE USB modem
Hello All, Almost everyday, i get a blue screen, as it happens while i'm using ZTE USB modem, i suspect that there is something wrong with it on Windows, as i don't experience this problem on Ubuntu. I got the following information from the alert that appears after restarting: Problem...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App