Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Programs Open Besides Internet Explorer


16 Dec 2011   #1

Windows 7 Home Premium 64bit
 
 
No Programs Open Besides Internet Explorer

So I am running the Windows 7 Home Permium 64bit and I am having quite the problem. None of my programs will open. It seems like the olny thing that will open is Internent Explorer, paint, actual folders, those kinds of things. Nothing else will open such as iTunes, Malwarebytes to scan for anything, not even flashplayer will open to watch YouTube. I've tried starting it in safe mode and still nothing will open. Ive run a diagnostic test to see if it was the hardware and everthing checked out okay. I have even tried SFC /SCANNOW Command - System File Checker and that came back negative. So I am out of ideas. Anyone know what to do?

My System SpecsSystem Spec
.

16 Dec 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by perkobk View Post
So I am running the Windows 7 Home Permium 64bit and I am having quite the problem. None of my programs will open. It seems like the olny thing that will open is Internent Explorer, paint, actual folders, those kinds of things. Nothing else will open such as iTunes, Malwarebytes to scan for anything, not even flashplayer will open to watch YouTube. I've tried starting it in safe mode and still nothing will open. Ive run a diagnostic test to see if it was the hardware and everthing checked out okay. I have even tried SFC /SCANNOW Command - System File Checker and that came back negative. So I am out of ideas. Anyone know what to do?
I would start with a malware scan using malwarebytes.

Malwarebytes : Download free malware, virus and spyware tools to get your computer back in shape!
My System SpecsSystem Spec
16 Dec 2011   #3

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by perkobk View Post
So I am running the Windows 7 Home Permium 64bit and I am having quite the problem. None of my programs will open. It seems like the olny thing that will open is Internent Explorer, paint, actual folders, those kinds of things. Nothing else will open such as iTunes, Malwarebytes to scan for anything, not even flashplayer will open to watch YouTube. I've tried starting it in safe mode and still nothing will open. Ive run a diagnostic test to see if it was the hardware and everthing checked out okay. I have even tried SFC /SCANNOW Command - System File Checker and that came back negative. So I am out of ideas. Anyone know what to do?
I would start with a malware scan using malwarebytes.

Malwarebytes : Download free malware, virus and spyware tools to get your computer back in shape!
I have Malwarebytes and it won't open.
My System SpecsSystem Spec
.


16 Dec 2011   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by perkobk View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by perkobk View Post
So I am running the Windows 7 Home Permium 64bit and I am having quite the problem. None of my programs will open. It seems like the olny thing that will open is Internent Explorer, paint, actual folders, those kinds of things. Nothing else will open such as iTunes, Malwarebytes to scan for anything, not even flashplayer will open to watch YouTube. I've tried starting it in safe mode and still nothing will open. Ive run a diagnostic test to see if it was the hardware and everthing checked out okay. I have even tried SFC /SCANNOW Command - System File Checker and that came back negative. So I am out of ideas. Anyone know what to do?
I would start with a malware scan using malwarebytes.

Malwarebytes : Download free malware, virus and spyware tools to get your computer back in shape!
I have Malwarebytes and it won't open.
Does the same thing happen in safe mode (F8)?
My System SpecsSystem Spec
16 Dec 2011   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by perkobk View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
I have Malwarebytes and it won't open.
Does the same thing happen in safe mode (F8)?
Yeah, nothing opens. Only the same things that open when I start it normally.
My System SpecsSystem Spec
16 Dec 2011   #6

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by perkobk View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by perkobk View Post
I have Malwarebytes and it won't open.
Does the same thing happen in safe mode (F8)?
Yeah, nothing opens. Only the same things that open when I start it normally.
I assume it was working and something happened and it sropped.


Do you have a backup?

Do you have the Windows 7 dvd?
My System SpecsSystem Spec
17 Dec 2011   #7

Windows 7 Home Premium 64bit
 
 

I don't have either of those...
My System SpecsSystem Spec
17 Dec 2011   #8

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by perkobk View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

Does the same thing happen in safe mode (F8)?
Yeah, nothing opens. Only the same things that open when I start it normally.
I assume it was working and something happened and it sropped.


Do you have a backup?

Do you have the Windows 7 dvd?
No, I don't have either of those.
My System SpecsSystem Spec
17 Dec 2011   #9

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by perkobk View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by perkobk View Post
Yeah, nothing opens. Only the same things that open when I start it normally.
I assume it was working and something happened and it sropped.


Do you have a backup?

Do you have the Windows 7 dvd?
No, I don't have either of those.
Your options are very limited.

What happened to cause this situation?
My System SpecsSystem Spec
17 Dec 2011   #10

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by perkobk View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

I assume it was working and something happened and it sropped.


Do you have a backup?

Do you have the Windows 7 dvd?
No, I don't have either of those.
Your options are very limited.

What happened to cause this situation?
I'm not even sure. I was just watching a moive and then it restart itself and never worked right since.
My System SpecsSystem Spec
Reply

 No Programs Open Besides Internet Explorer




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:36 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33