Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Constant BSOD after previous problems

20 Dec 2011   #31
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Jwoodall92 View Post
Just finished trying all possible RAM in all possible slots, same result each time.
I'm now gonna try changing processor settings and RAM settings but a little lost on what to actually change.
RAM is currently at the minimum ratio (1:2 running at 960 MHz) and the processor running at x11, 2640 MHz.
Theres loads of options such as AMD Cool N Quiet, CPU-NB ratio, EC Firmware, advanced clock calibration, auto overclock technology and multistep OC booster which I have no clue about and this is only the processor. What sort of things should I be changing? Just stick to lowering the CPU ratio for the processor and FSB/DRAM ratio for the RAM?

These are the possible options for the RAM, i've already listed the options for the CPU above. They're all in the ADVANCE DRAM CONFIGURATION menu.
DRAM timing mode
DRAM drive strength
DRAM advance control
1T/2T memory timing
DCT Unganged mode
bank interleaving
power down enable
MemClk Tristate CD/ATLVID

Have you tried resetting everything to default?



My System SpecsSystem Spec
.
20 Dec 2011   #32
Jwoodall92

Windows Ultimate x64
 
 

Quote   Quote: Originally Posted by writhziden View Post
Quote   Quote: Originally Posted by Jwoodall92 View Post
Yep, pretty sure its the processor, just ran the game for a good 15 minutes and before it was 2 minutes max.
Thanks for your help though man.
Wish it turned out to just be a stick of RAM that was faulty though..
No problem. Sorry it was the processor causing the issue; that's usually pretty rare. Is the processor still under warranty?
Yeah, i've never really heard of a processor causing such problems but oh well. I bought it from ebuyer and ive got rid of the box now..

Pretty gutted to be honest.
Im a student and im back for christmas, I suppose this will be my xmas present now. Brilliant...
My System SpecsSystem Spec
20 Dec 2011   #33
writhziden

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Jwoodall92 View Post
Just finished trying all possible RAM in all possible slots, same result each time.
I'm now gonna try changing processor settings and RAM settings but a little lost on what to actually change.
RAM is currently at the minimum ratio (1:2 running at 960 MHz) and the processor running at x11, 2640 MHz.
Theres loads of options such as AMD Cool N Quiet, CPU-NB ratio, EC Firmware, advanced clock calibration, auto overclock technology and multistep OC booster which I have no clue about and this is only the processor. What sort of things should I be changing? Just stick to lowering the CPU ratio for the processor and FSB/DRAM ratio for the RAM?

These are the possible options for the RAM, i've already listed the options for the CPU above. They're all in the ADVANCE DRAM CONFIGURATION menu.
DRAM timing mode
DRAM drive strength
DRAM advance control
1T/2T memory timing
DCT Unganged mode
bank interleaving
power down enable
MemClk Tristate CD/ATLVID

Have you tried resetting everything to default?
He was having the same issues/worse issues with everything set to default.
My System SpecsSystem Spec
.

20 Dec 2011   #34
Jwoodall92

Windows Ultimate x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Jwoodall92 View Post
Just finished trying all possible RAM in all possible slots, same result each time.
I'm now gonna try changing processor settings and RAM settings but a little lost on what to actually change.
RAM is currently at the minimum ratio (1:2 running at 960 MHz) and the processor running at x11, 2640 MHz.
Theres loads of options such as AMD Cool N Quiet, CPU-NB ratio, EC Firmware, advanced clock calibration, auto overclock technology and multistep OC booster which I have no clue about and this is only the processor. What sort of things should I be changing? Just stick to lowering the CPU ratio for the processor and FSB/DRAM ratio for the RAM?

These are the possible options for the RAM, i've already listed the options for the CPU above. They're all in the ADVANCE DRAM CONFIGURATION menu.
DRAM timing mode
DRAM drive strength
DRAM advance control
1T/2T memory timing
DCT Unganged mode
bank interleaving
power down enable
MemClk Tristate CD/ATLVID

Have you tried resetting everything to default?
Yeah, I reset the BIO's to defaults so..
My System SpecsSystem Spec
20 Dec 2011   #35
Jwoodall92

Windows Ultimate x64
 
 

Quote   Quote: Originally Posted by writhziden View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Jwoodall92 View Post
Just finished trying all possible RAM in all possible slots, same result each time.
I'm now gonna try changing processor settings and RAM settings but a little lost on what to actually change.
RAM is currently at the minimum ratio (1:2 running at 960 MHz) and the processor running at x11, 2640 MHz.
Theres loads of options such as AMD Cool N Quiet, CPU-NB ratio, EC Firmware, advanced clock calibration, auto overclock technology and multistep OC booster which I have no clue about and this is only the processor. What sort of things should I be changing? Just stick to lowering the CPU ratio for the processor and FSB/DRAM ratio for the RAM?

These are the possible options for the RAM, i've already listed the options for the CPU above. They're all in the ADVANCE DRAM CONFIGURATION menu.
DRAM timing mode
DRAM drive strength
DRAM advance control
1T/2T memory timing
DCT Unganged mode
bank interleaving
power down enable
MemClk Tristate CD/ATLVID

Have you tried resetting everything to default?
He was having the same issues/worse issues with everything set to default.
Any idea where the option to up the voltage is for my CPU?
Cant find any options to up any voltages anywhere..
My System SpecsSystem Spec
20 Dec 2011   #36
writhziden

Windows 7 Home Premium 64 Bit
 
 

Quote   Quote: Originally Posted by Jwoodall92 View Post
Cant find any options to up any voltages anywhere..
Check your motherboard manual. BIOS information would be in there.

It is in the Cell Menu. You would need to find a way to make the voltage manual instead of auto to adjust the voltages supplied to the CPU. Is your PSU rated to handle that CPU?
My System SpecsSystem Spec
20 Dec 2011   #37
writhziden

Windows 7 Home Premium 64 Bit
 
 

Some important info provided in your manual: "Spread Spectrum
When the motherboard’s clock generator pulses, the extreme values (spikes) of
the pulses create EMI (Electromagnetic Interference). The Spread Spectrum function
reduces the EMI generated by modulating the pulses so that the spikes of
the pulses are reduced to flatter curves. If you do not have any EMI problem,
leave the setting at Disabled for optimal system stability and performance. But if
you are plagued by EMI, set to Enabled for EMI reduction. Remember to disable
Spread Spectrum if you are overclocking because even a slight jitter can introduce
a temporary boost in clock speed which may just cause your overclocked processor to lock up.

Important:
If you do not have any EMI problem, leave the setting at [Disabled] for optimal
system stability and performance. But if you are plagued by EMI, select the
value of Spread Spectrum for EMI reduction.
The greater the Spread Spectrum value is, the greater the EMI is reduced, and
the system will become less stable. For the most suitable Spread Spectrum
value, please consult your local EMI regulation.
Remember to disable Spread Spectrum if you are overclocking because even a
slight jitter can introduce a temporary boost in clock speed which may just cause
your overclocked processor to lock up" (Manual for 770-C45).
My System SpecsSystem Spec
10 Jan 2012   #38
writhziden

Windows 7 Home Premium 64 Bit
 
 

Jwoodall92, were you able to provide your system with more stability? Please let us know if you need further assistance.
My System SpecsSystem Spec
Reply

 Constant BSOD after previous problems




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Constant problems after getting SSD.
I recently got an SSD about a month back (60gb vertex plus) and after installing windows 7 on it I've had constant problems since, the first few days after a clean install are fine, no problems, then I start to get a few symptoms after a few days: -Windows constantly wants to perform CHKDSK on...
General Discussion
constant connection problems
Hello, I've searched in the forum before posting but i couldn't find any solution to my problem. Since i updated to windows 7 ( ultimate 64x ) i've experienced some issues with my internet connection. The connection set at the house is 10mb but the internet speed that reaches to my desktop (...
Network & Sharing
Problems with system, other than previous BSOD
Hi all, I'm not sure if this is in the correct forum or not, but I'm having an issue with my system. It's not saving startup/recovery settings (when changing it to small dump instead of kernel) not sure if this is normal or not. Another problem is a bluetooth settings problem, Everytime i try...
Hardware & Devices
Constant Crashing, constant BSOD's
Alright, so the situation has gotten worse, a few weeks back I made a thread and someone advised me to remove Daemon/Alcohol 120 and then remove the leftovers using a specific tool, and it seemed to be fine for a while, but now my computer is starting to crash full force. I was just playing...
BSOD Help and Support
Random BSOD and constant internet problems
Hello. Sorry that my second post here is to ask for help but im getting mad. I had Win 7 RC for a while and everything was fine. Now I upgraded to Win 7 RTM (Clean install) and I recently started to have some crazy problems. Sometimes I get BSOD with no apparent reason My Internet slows...
BSOD Help and Support
USB Ports constant problems
I first thought it was my mouse that was malfunctioning, but after trying all kinds of things I have concluded that Win 7 is causing this: After a while, one by one, all of my USB ports stop working. First the ones in my monitor, I dosconnected them and then my 7 port usb hub stopped working. I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App