Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is anything broken?


27 Dec 2011   #21

Windows 7 Ultimate SP1 - 64 Bit
 
 

What I mean is, I installed the CNET Software Downloader.

That came up with junk software along with Speedfan, I accidentally hit Next, then went back and unselected it then installed, though it may have left a trace.

I then ran a MalwareBytes Scan 6 Hours later and it found a virus. I think the virus came from the junk software CNET Provided or it is a false alert for Speedfan, however after cleaning the "virus", SpeedFan still worked.

Yes, fans are looking good.


My System SpecsSystem Spec
.

27 Dec 2011   #22

Windows 7 Ultimate SP1 - 64 Bit
 
 

It seemed a bit loud, I opened SpeedFan, it was ok, lowered speed and reset now it is normal.

Do you think if I use the 3 normal fans I have (ones like these):
6 Inch Desk Fan | Fridgemaster - HSDOnline

It will help cool?
My System SpecsSystem Spec
27 Dec 2011   #23

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Infinite View Post
What I mean is, I installed the CNET Software Downloader.
It could of been the speedfan (SF) download
Quote:
Some tools (like Norton Internet Security or ZoneAlarm) may interfere with the download process. Basically, the REFERER field must be properly sent to SpeedFan's web server. Download won't work if any tool blocks it.
Source: Download SpeedFan "Some tools" include MBAM. You should be okay now with SF.


Quote   Quote: Originally Posted by Infinite View Post
It seemed a bit loud, I opened SpeedFan, it was ok, lowered speed and reset now it is normal.

Do you think if I use the 3 normal fans I have (ones like these):
6 Inch Desk Fan | Fridgemaster - HSDOnline

It will help cool?
It should, but a problem I see is if you continue to keep the machine on the floor it will only add to the dust, and dirt that will enter the machine.

If you ever go to clean the inside of the case I would love to see a pix of the inside before you clean it.
My System SpecsSystem Spec
.


27 Dec 2011   #24

Windows 7 Ultimate SP1 - 64 Bit
 
 

Quote   Quote: Originally Posted by Anak
If you ever go to clean the inside of the case I would love to see a pix of the inside before you clean it.
It's 2 days old, it shouldn't be that dusty, it is now on a table though.
My System SpecsSystem Spec
27 Dec 2011   #25

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

My error, If it is that new you could take it back to where it was purchased, and have the techs look it over for you.

How are those data transfer speeds, have they come back to normal?
My System SpecsSystem Spec
28 Dec 2011   #26

Windows 7 Ultimate SP1 - 64 Bit
 
 

Now I can hear squeaky noises!

I even feel slightly warm air
My System SpecsSystem Spec
Reply

 Is anything broken?




Thread Tools



Similar help and support threads for2: Is anything broken?
Thread Forum
Solved WMI Broken? Performance & Maintenance
Have I Broken My Pc (PLEASE HELP) Performance & Maintenance
hal.dll - What does it do and why is it broken? General Discussion
CPU Fan Fin broken Hardware & Devices
Solved Dvd broken Installation & Setup
Broken Wi-Fi? Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:12 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33